Contents

Kapitel 1 Einführung

Kapitel 2 Wichtige Sicherheitshinweise

Kapitel 3 Installieren der Software

Kapitel 4 Anschließen des Scanners

Kapitel 5 Einlegen von Dokumenten

Kapitel 6 Scannen mit CaptureOnTouch

Kapitel 7 Einstellen des Scannertreibers

Kapitel 8 Besondere Scanfunktionen

Kapitel 9 Regelmäßige Wartung

Kapitel 10 Austauschen von Verbrauchsmaterialien

Kapitel 11 Deinstallation der Software

Kapitel 12 Fehlerbehebung

Kapitel 13 Anhang

CE-IM-0949-G1.10


Kapitel 1 Einführung

Vielen Dank für den Kauf des Canon-Dokumentenscanners "imageFORMULA DR-C225/C225W".

Um sich mit den Funktionen des Scanners vertraut zu machen und diese effizienter nutzen zu können, lesen Sie dieses Handbuch sowie die unten aufgeführten Handbücher vor der Inbetriebnahme des Produkts aufmerksam durch. Bewahren Sie dieses Handbuch zum späteren Nachschlagen sorgfältig auf.

"Über diese Anleitung"

"Merkmale des Scanners"

"Bezeichnung und Funktion der Teile"

"Bestimmungen"

"Marken"


Über diese Anleitung

Dokumentation für den Scanner

Die Dokumentation dieses Scanners besteht aus den nachfolgend aufgeführten Handbüchern.

● Referenzhandbuch

Hierin wird das Einrichtungsverfahren des Scanners beschrieben. Lesen Sie dieses Handbuch vor der Inbetriebnahme des Scanners.

● Bedienungsanleitung (das vorliegende Handbuch)

Diese Anleitung enthält vollständige Erklärungen zu den Bedienvorgängen des Scanners. Diese Anleitung ist auf dem mitgelieferten Installationsdatenträger als elektronische Anleitung im HTML-Format gespeichert.

Die Bedienungsanleitung wird dem Start-Menü hinzugefügt, nachdem die Software vom Installationsdatenträger installiert wurde.

Registrieren Sie Windows 8.1/8 an den folgenden Orten.

Nachdem die Software von der Setup-CD installiert wurde, wird darunter die Bedienungsanleitung angezeigt.

/Anwendungen /DR-C225 Bedienungsanleitung.app

Verwendete Symbole

In dieser Anleitung werden die folgenden Symbole verwendet, um Verfahren, Einschränkungen, Vorsichtsmaßnahmen und Sicherheitshinweise zu erläutern.

Weist auf eine Situation hin, bei der ein Nichtbeachten der korrekten Verfahrensweise zu schweren oder tödlichen Verletzungen führen kann. Beachten Sie stets diese Warnungen, um einen sicheren Betrieb des Geräts zu gewährleisten.

Weist auf eine Situation hin, bei der ein Nichtbeachten der korrekten Verfahrensweise zu Verletzungen oder Sachschäden führen kann. Beachten Sie stets diese Vorsichtsmaßnahmen, um einen sicheren Betrieb des Geräts zu gewährleisten.

Weist auf Betriebsanforderungen oder Beschränkungen hin. Lesen Sie sich diese Informationen sorgfältig durch, und beachten Sie diese stets, um das Gerät richtig zu bedienen und um Schäden am Gerät zu vermeiden.

Weist auf Verdeutlichungen und zusätzliche Erläuterungen zu einer Funktion oder einem Verfahren hin. Es empfiehlt sich, diese Hinweise zu lesen.


Merkmale des Scanners

Die Hauptmerkmale des Dokumentenscanners DR-C225/C225W sind nachfolgend aufgeführt.

● Kompakte Ausführung

Bei offenem Dokumenteinzug weist der Scanner Maße von 300 mm (B) x 339 mm (H) x 235 mm (T) (11,81" (B) x 13,3" (H) x 9,25" (T)) auf. Durch einen neu konzipierten Einzugsmechanismus wird Platz gespart, weil an der Vorderseite des Scanners kein Platz mehr für die Papierausgabe benötigt wird.

● Schneller Dokumenteinzug

Dokumente können mit einer Geschwindigkeit von bis zu 25 Seiten pro Minute (beim Scannen einseitiger oder doppelseitiger Dokumente der Größe A4 bei 200 dpi) gescannt werden.

● Zwei Ausgabewege zum Scannen verschiedener Dokumente

Verwenden Sie den 180°-Papierweg zum Scannen von Papier mit Standardstärke oder den geraden Papierweg zum Scannen von Karten und anderen dicken Dokumenten.

● Hohe Bildqualität

Durch den in den Scanner integrierten Sensor mit 600 dpi optischer Auflösung können Dokumente mit hoher Bildqualität gescannt werden.

● USB 2.0-Schnittstelle

Der Scanner unterstützt Hi-Speed USB 2.0.

● Farb-/Graustufen-Unterstützung

Dokumente können in 24-Bit-Farbe oder 256-Stufen-Grau gescannt werden.

● Unterstützung einer Vielzahl von Scanmodi

Der Scanner unterstützt die folgenden Scanmodi, je nach Dokumententyp:

· Einseitiges oder doppelseitiges Scannen (mit Option "Leere Seite auslassen")

· Kontinuierlicher Einzug oder Einzelblatteinzug

● Scannen von Karten

Sie können Visiten- oder ID-Karten scannen.

● Papiergrößenerkennung

Der Scanner erkennt automatisch die Größe eines gescannten Dokuments und eliminiert bei der Speicherung des Bilds unnötigen Platz am Bildrand, selbst bei Dokumenten unregelmäßiger Größe.

● Automatische Farberkennung

Der Scanner erkennt, ob das gescannte Dokument farbig, in Graustufen oder schwarzweiß (binär) ist und speichert das Bild entsprechend.

● Vollautomatischer Modus

In CaptureOnTouch und im Scannertreiber ist ein vollautomatischer Modus zum Scannen unter automatisch bestimmten Einstellungen verfügbar. Scaneinstellungen wie der Farbmodus und die Seitengröße werden anhand des gescannten Dokuments automatisch festgelegt.

● Automatische Erkennung der Auflösung

Wenn diese Funktion in den Einstellungen von CaptureOnTouch oder des Scannertreibers aktiviert wird, wird damit der Inhalt von Dokumenten erkannt und die Scanauflösung automatisch festgelegt.

● Folio-Scannen

Sie können gefaltete Dokumente scannen. Der Scanner scannt beide Seiten und kombiniert die Scandaten zu einem einzigen Bild.

● Verzerrungskorrektur

Der Scanner richtet gescannte Bilder gerade aus, falls erkannt wird, dass ein Dokument schräg platziert wurde.

● Doppeleinzugserkennung per Ultraschall

Ultraschallwellen werden verwendet, um Seiten zu erkennen, die gleichzeitig eingezogen werden, ebenso wie zur Erkennung des Zwischenraums zwischen Seiten. Der Scanvorgang stoppt, wenn ein Doppeleinzug erkannt wird.

● Textverbesserungsmodi

Der Scanner ist mit dem Modus "Erweiterte Textverbesserung" ausgestattet (nur unter Windows), um den Text von Dokumenten mit dunklen oder ungleichmäßigen Hintergründen zu verbessern, sowie mit dem Modus "Erweiterte Textverbesserung II", um den Text zu verbessern, wenn sowohl der Text als auch der Hintergrund hell ist.

Diese Modi funktionieren abhängig vom Dokumenttyp möglicherweise nicht in allen Fällen.

● Blindfarbe

Der Scanner verfügt über eine Blindfarben-Funktion, die die Angabe einer Farbe ermöglicht, die der Scanner beim Schwarzweiß- oder Graustufen-Scannen beim gescannten Bild auslässt.

● Funktion "Leere Seite auslassen"

Der Scanner verfügt über die Funktion "Leere Seite auslassen", die das Scannen von Dokumenten ermöglicht, ohne hierbei leere Seiten zu speichern, unabhängig davon, ob die Seiten einseitig oder doppelseitig bedruckt sind. Beide Seiten werden gescannt, aber es werden nur Bilder gespeichert, die nicht von einer leeren Seite zu stammen scheinen.

● Funktion "Vorabscannen"

Der Scanner verfügt über die Funktion "Vorabscannen". Damit können Sie Kontrast und Helligkeit eines vorab eingescannten Bilds einstellen. Das korrigierte Bild wird dann an die Anwendungssoftware gesendet, ohne dass ein erneutes Einscannen des Dokuments erforderlich ist.

● Zeichenbetonung

Wenn Zeichen und Linien in den gescannten Bildern nicht deutlich erkennbar sind, können Sie mit dieser Funktion deren Stärke beim Scannen korrigieren.

● CaptureOnTouch

Mit der mitgelieferten Software CaptureOnTouch können Sie spezielle Scanvorgänge, die für bestimmte Dokumenttypen und Anwendungen geeignet sind, speichern, um durch einfaches Auswählen des Scanauftrags mühelos darauf zugreifen zu können.

● Scan-Verknüpfung

Mithilfe von CaptureOnTouch können Sie häufig verwendete Kombinationen von Scanmodi und Ausgabemethoden als Scan-Verknüpfung ([Shortcut wird gesc]) speichern, um schnell darauf zugreifen zu können. Jeder beliebigen Scan-Verknüpfung ([Shortcut wird gesc]) kann eine Starttaste zugewiesen werden.

● Auto-Start

Der Scanner verfügt über eine automatische Startfunktion. Der Scanvorgang wird dabei automatisch gestartet, wenn ein Dokument in den Einzug eingelegt und erkannt wird.

● Energiesparmodus

Der Scanner besitzt eine Energiesparfunktion, die verwendet wird, wenn keine Dokumente gescannt werden.

DR-C225W

● W-Lan-Konnektivität

Sie können den Scanner über einen PC oder ein anderes Gerät mit Drahtlosfunktion betreiben und Dokumente verarbeiten.

Mit der Wi-Fi-Funktion können Sie Dokumente über eine kabellose Verbindung mit einem PC oder anderen Gerät laden und scannen.

● Je nach der gebündelten Software, die Sie verwenden, sind möglicherweise nicht alle vorhergehenden Funktionen verfügbar.

● In der Software wird dieser Scanner als "DR-C225" angezeigt.


Bezeichnung und Funktion der Teile

In diesem Abschnitt finden Sie Angaben zur Bezeichnung und Funktion der einzelnen Teile. Lesen Sie sich diesen Abschnitt sorgfältig durch, und machen Sie sich mit den Teilen des Scanners vertraut, bevor Sie das Gerät verwenden.

■ Frontansicht

(1) Vorderteil

Öffnen Sie diese Abdeckung, wenn Sie im Innern des Scanners gestautes Papier beseitigen oder Rollen austauschen möchten.

(2) Dokumentausgabefach

Gescannte Dokumente werden hier ausgegeben.

(3) Einzugserweiterung

Ziehen Sie dieses Teil heraus, wenn Sie lange Dokumente einlegen.

(4) Ausgabestütze

Verwenden Sie dieses Teil, wenn Sie lange Dokumente einlegen.

(5) Einzugsauflage

Ziehen Sie dieses Teil heraus, um eingelegte Dokumente zu stützen.

(6) Dokumenteinzugsfach

Öffnen Sie dieses Teil, wenn Sie Dokumente zum Scannen einlegen.

(7) Ein/Aus-Taste

Mit dieser Taste schalten Sie das Gerät ein und aus.

(8) Starttaste

Damit wird das in das Dokumenteinzugsfach gelegte Dokument gescannt.

(9) Einzugswahlanzeige

Hier wird angezeigt, wie Dokumente entsprechend der Position des Einzugswahlhebels eingezogen werden.

Hebelstellung | Anzeigefarbe
oben (Umgehungs-Einzug) | orange
unten (Standard-Einzug) | schwarz

(10) Einzugswahlhebel

Damit wählen Sie aus, wie die Dokumente eingezogen werden.

(11) Anschlüsse

Hier befinden sich Buchsen zum Anschließen eines Netzteils und USB-Kabels.

(12) Ausgabewahlhebel

Wählen Sie mit diesem Hebel aus, wie die Dokumente ausgegeben werden.

■ Anschlüsse

(1) Anschluss für Spannungsversorgung

Schließen Sie das im Lieferumfang enthaltene Netzteil an diesen Anschluss an.

(2) USB-Anschluss

Schließen Sie das im Lieferumfang enthaltene USB-Kabel an diesen Anschluss an.

■ Rückseite

(1) Taste OPEN

Drücken Sie diese Taste, um die vordere Abdeckung zu öffnen.

(2) Position zum Einstellen der Wi-Fi-Funktion (nur DR-C225W)

Zum Festlegen und Prüfen der kabellosen Verbindung mit der Wi-Fi-Funktion.

(3) Anschluss für Kensington-Schloss

Hier können Sie eine Diebstahlschutzkette oder etwas Ähnliches anbringen.

(4) Kabelführungen

Sichern Sie das USB-Kabel und das Netzkabel am Scanner entlang der Rückseite des Scanners. Verwenden Sie diese Führungen, wenn Sie die Kabel auf der Seite gegenüber den Anschlüssen führen möchten.


Bestimmungen

Internationales ENERGY STAR®-Programm für Bürogeräte

Als ENERGY STAR®-Partner bestätigt Canon Electronics Inc., dass dieses Gerät die ENERGY STAR®-Richtlinien für Energieeffizienz erfüllt.

Das ENERGY STAR®-Programm ist ein internationales Programm, das Energieeinsparungen bei der Verwendung von Computern und anderen Bürogeräten fördern soll. Das Programm unterstützt die Entwicklung und Verbreitung von Produkten mit Funktionen, die den Energieverbrauch effektiv reduzieren. Es ist ein offenes System, an dem Unternehmen freiwillig teilnehmen können. Die Zielprodukte sind Bürogeräte, wie z. B. Computer, Monitore, Drucker, Faxgeräte, Kopiergeräte und Scanner. In den teilnehmenden Staaten werden einheitliche Standards und Logos verwendet. Dieses Modell bietet keine "Energiesparoptionen".

Nur Europäische Union (und EEA).

Dieses Symbol zeigt an, dass dieses Produkt gemäß der WEEE-Direktive (2002/96/EC) und nationalen Gesetzen nicht zusammen mit Hausmüll entsorgt werden darf. Dieses Produkt muss bei einer autorisierten Sammlungsstelle (z. B. im Austausch beim Kauf eines neuen, ähnlichen Produkts oder bei einer autorisierten Sammelstelle für das Recycling von elektrischen und elektronischen Geräten (EEE)) zurückgegeben werden. Die unsachgemäße Behandlung dieser Art von Elektronikschrott kann sich negativ auf die Umwelt und die Gesundheit auswirken, da es sich um potenziell gefährliche Substanzen gemäß EEE handelt. Ihre Kooperation bei der ordnungsgemäßen Entsorgung dieses Produkts trägt außerdem zur effektiven Nutzung der natürlichen Ressourcen bei. Weitere Informationen dazu, wo Sie Elektronikschott zum Recycling abgeben können, erhalten Sie bei der Stadtverwaltung, den Entsorgungsunternehmen, im genehmigten WEEE-Schema oder von der Müllabfuhr. Weitere Informationen bezüglich der Rückgabe und dem Recycling von WEEE-Produkten finden Sie unter www.canon-europe.com/environment .

(EWR: Norwegen, Island und Liechtenstein)

Für EMVG

Dieses Produkt ist zum Gebrauch im Wohnbereich, Geschäfts-und Gewerbebereich sowie in Kleinbetrieben vorgesehen.

Modellnamen

Die folgenden Namen können in den einzelnen Verkaufsregionen Dokumentenscanner in den Sicherheitsvorschriften genannt werden.

DR-C225W: Modell M111231

DR-C225: Modell M111241

Haftungsausschluss

Die Informationen in diesem Dokument können ohne vorherige Ankündigung geändert werden.

CANON ELECTRONICS INC. ÜBERNIMMT WEDER AUSDRÜCKLICHE NOCH KONKLUDENTE GARANTIEN IM HINBLICK AUF DIESES MATERIAL, DIE ÜBER DIE DARSTELLUNGEN IN DIESEM TEXT HINAUSGEHEN, INSBESONDERE KEINE GARANTIEN DER HANDELSFÄHIGKEIT UND EIGNUNG FÜR EINEN BESTIMMTEN ZWECK ODER ÜBER DIE NICHTVERLETZUNG VON RECHTEN. CANON ELECTRONICS INC. HAFTET NICHT FÜR DIREKTE, FOLGE- ODER ZUFÄLLIG ENTSTANDENE SCHÄDEN JEGLICHER ART, ODER FÜR VERLUSTE UND AUSGABEN, DIE DURCH DIE VERWENDUNG DIESES MATERIALS ENTSTEHEN.

CANON ELECTRONICS INC. HAFTET NICHT FÜR DIE AUFBEWAHRUNG UND HANDHABUNG VON DOKUMENTEN, DIE MIT DIESEM PRODUKT GESCANNT WURDEN, ODER FÜR DIE SPEICHERUNG UND HANDHABUNG DER RESULTIERENDEN DATEN DER GESCANNTEN BILDER.

WENN SIE BEABSICHTIGEN, DIE ORIGINALE GESCANNTER DOKUMENTE WEGZUWERFEN, SIND SIE, DER KUNDE, DAFÜR VERANTWORTLICH, DIE GESCANNTEN BILDER ZU ÜBERPRÜFEN UND SICHERZUSTELLEN, DASS DIE DATEN UNBESCHÄDIGT SIND.

DIE HAFTUNGSHÖCHSTGRENZE VON CANON ELECTRONICS INC. UNTER DIESER GARANTIE IST AUF DEN KAUFPREIS DES DURCH DIE GARANTIE ABGEDECKTEN PRODUKTS BESCHRÄNKT.


Marken

● Canon und das Canon-Logo sind registrierte Markenzeichen von Canon Inc. in den USA und können auch in anderen Ländern Markenzeichen bzw. registrierte Markenzeichen sein.

● imageFORMULA ist eine Marke von CANON ELECTRONICS INC.

● Microsoft, Windows, Windows Vista, PowerPoint und SharePoint sind eingetragene Marken oder Marken der Microsoft Corporation in den USA und anderen Ländern.

● Die Abbildung der Screenshots von Microsoft Produkten erfolgt mit Genehmigung der Microsoft Corporation.

● ENERGY STAR® ist eine eingetragene Marke der Umweltschutzagentur der USA.

● OS X ist eine eingetragene Marke von Apple Inc. in den USA und anderen Ländern.

● Copyright © 1995-2011 Nuance Communications, Inc. Alle Rechte vorbehalten. Nuance, eCopy, OmniPage und PaperPort sind Marken und/oder eingetragene Marken von Nuance Communications, Inc. und/oder angeschlossener Unternehmen in den USA und/oder anderen Ländern.

● ISIS ist eine eingetragene Marke der EMC Corporation in den USA.

● Google und Google Drive sind Marken von Google Inc.

● Dropbox ist eine Marke oder eine eingetragene Marke von Dropbox, Inc.

● SugarSync ist eine Marke von SugarSync, Inc.

● Wi-Fi ist ein eingetragenes Markenzeichen der Wi-Fi Alliance.

● Andere in diesem Dokument aufgeführte Produkt- und Firmennamen können Marken ihrer jeweiligen Eigentümer sein. Die Symbole TM und ® werden in diesem Dokument allerdings nicht benutzt.

Copyright

Copyright 2014 CANON ELECTRONICS INC. Alle Rechte vorbehalten.

Kein Teil dieser Veröffentlichung darf ohne vorherige schriftliche Genehmigung von CANON ELECTRONICS INC. in irgendeiner Form oder mit irgendwelchen Mitteln (elektronisch oder mechanisch, durch Fotokopieren oder Tonaufnahme oder über ein Informationsspeicher- oder -abrufsystem) reproduziert oder übertragen werden.


Kapitel 2 Wichtige Sicherheitshinweise

Lesen Sie die nachstehenden Sicherheitswarnungen und Hinweise sorgfältig durch, damit Sie das Gerät stets sicher betreiben.

"Aufstellort"

"Netzteil"

"Transport des Scanners"

"Handhabung"

"Entsorgung"

"Beim Einsenden des Scanners zur Reparatur"


Aufstellort

Die Leistung dieses Scanners wird von der Umgebung beeinflusst, in der er aufgestellt wird. Stellen Sie sicher, dass der Aufstellort des Geräts die folgenden Umgebungsanforderungen erfüllt.

● Achten Sie darauf, dass um das Gerät herum ausreichend Platz zur Bedienung, Wartung und Belüftung vorhanden ist.

● Sehen Sie beim Scannen auf dem geraden Papierweg vor dem Scanner ausreichenden Platz für die Dokumentenausgabe vor.

● Setzen Sie den Scanner nicht direkter Sonneneinstrahlung aus. Wenn sich dies nicht vermeiden lässt, schützen Sie das Gerät durch Gardinen oder Jalousien.

● Stellen Sie das Gerät nicht an Orten mit hoher Staubbelastung auf.

● Vermeiden Sie warme oder feuchte Aufstellorte wie z. B. in der Nähe von Wasserhähnen, Warmwasserbereitern oder Luftbefeuchtern. Vermeiden Sie Aufstellorte, an denen Ammoniakdämpfe vorhanden sind. Vermeiden Sie Aufstellorte in der Nähe von flüchtigen oder leicht entzündlichen Chemikalien wie z. B. Alkohol oder Farbverdünner.

● Stellen Sie das Gerät nicht an Orten auf, die Vibrationen ausgesetzt sind.

● Setzen Sie das Gerät keinen raschen Temperaturveränderungen aus. Wenn der Raum, in dem das Gerät aufgestellt wird, rasch aufgeheizt wird, können sich im Inneren des Geräts Wassertropfen (Kondensation) bilden. Kondensation im Geräteinneren kann die Scanqualität merklich beeinträchtigen. Im Hinblick auf eine optimale Scanqualität werden die folgenden Bedingungen empfohlen:

Raumtemperatur : 10 °C bis 32,5 °C (50°F to 90.5°F)

Relative Luftfeuchtigkeit: 25 % bis 80 %

● Stellen Sie das Gerät nicht in der Nähe von Geräten auf, die Magnetfelder erzeugen (z. B. Lautsprecher, Fernsehgeräte oder Radios).


Netzteil

● Schließen Sie das Gerät nur an eine Steckdose an, die die zum Betrieb erforderliche Spannung und Netzfrequenz aufweist (abhängig von Ihrer Region 120 V, 60 Hz oder 220 - 240 V, 50/60 Hz).

● Schließen Sie das Gerät nicht zusammen mit anderen Elektrogeräten an eine Steckdose an. Stellen Sie außerdem bei Verwendung eines Verlängerungskabels sicher, dass das Verlängerungskabel für die Stromversorgungsanforderungen des Geräts ausgelegt ist.

● Versuchen Sie nicht, das Netzteil zu demontieren oder zu verändern, weil dies gefährlich ist.

● Das Netzkabel kann beschädigt werden, wenn häufig daraufgetreten wird oder schwere Gegenstände darauf platziert werden.

● Verwenden Sie das Netzkabel nicht im aufgewickelten Zustand.

● Ziehen Sie nicht am Netzkabel. Fassen Sie zum Entfernen des Netzkabels aus der Steckdose immer den Stecker an, und ziehen Sie ihn heraus.

● Achten Sie darauf, dass das Netzkabel frei zugänglich ist, damit es im Notfall problemlos entfernt werden kann.

● Verwenden Sie ausschließlich das mit diesem Scanner gelieferte Netzteil. Verwenden Sie das mit diesem Scanner gelieferte Netzteil nicht mit anderen Produkten.

● Wenden Sie sich bei Fragen zur Stromversorgung an Ihren örtlichen autorisierten Canon-Händler oder die Kundendienstvertretung.


Transport des Scanners

● Wenn Sie den Scanner transportieren, halten Sie ihn mit beiden Händen fest, und lassen Sie ihn nicht fallen.

● Stellen Sie sicher, dass vor dem Transport das Schnittstellenkabel und das Kabel zum Netzteil abgezogen wurden. Wenn diese Kabel beim Transport des Scanners angeschlossen bleiben, können die Stecker und Anschlüsse beschädigt werden.


Handhabung

Beachten Sie stets die folgenden Vorsichtsmaßnahmen beim Umgang mit dem Scanner. Andernfalls besteht Brand- oder Stromschlaggefahr.

■ Stellen Sie niemals Alkohol, Benzin, Farbverdünner oder andere leicht entzündliche Substanzen neben den Scanner.

■ Zerschneiden, beschädigen oder verändern Sie das Netzkabel nicht. Legen Sie keine schweren Gegenstände auf das Netzkabel, ziehen Sie nicht am Netzkabel, und biegen Sie es nicht übermäßig.

■ Schließen Sie das Netzkabel nicht mit nassen Händen an.

■ Schließen Sie den Scanner nicht an eine Mehrfachsteckdose an.

■ Das Netzkabel darf nicht verknotet oder aufgewickelt werden, da andernfalls Brand- und Stromschlaggefahr besteht. Stellen Sie vor dem Anschließen des Netzkabels sicher, dass der Netzstecker ordnungsgemäß in eine Steckdose eingesteckt ist.

■ Der mitgelieferte Netzkabelsatz ist nur zum Gebrauch mit diesem Scanner vorgesehen. Verwenden Sie den Netzkabelsatz nicht mit anderen Geräten. Verwenden Sie außerdem keinen anderen Netzkabelsatz mit dem Scanner als den mitgelieferten. Andernfalls kann Brand- oder Stromschlaggefahr bestehen.

■ Demontieren Sie den Scanner nicht, und verändern Sie ihn nicht.

■ Versuchen Sie nicht, das Netzteil zu demontieren oder zu verändern, weil dies gefährlich ist.

■ Verwenden Sie keine entzündlichen Sprays in der Nähe des Scanners.

■ Schalten Sie vor dem Reinigen des Scanners den Netzschalter aus, und ziehen Sie den Netzstecker heraus.

■ Reinigen Sie den Scanner mit einem leicht befeuchteten und gut ausgewrungenen Tuch. Verwenden Sie zur Reinigung niemals Alkohol, Benzin, Farbverdünner oder andere leicht entzündliche Substanzen.

■ Wenn das Gerät ungewöhnliche Geräusche von sich gibt, Rauch aus dem Gerät austritt, das Gerät heiß wird oder Sie einen ungewöhnlichen Geruch wahrnehmen, der Scanner nicht funktioniert oder sonstige Betriebsstörungen auftreten, schalten Sie das Gerät sofort aus, und ziehen Sie den Netzstecker heraus. Wenden Sie sich anschließend an Ihren örtlichen autorisierten Canon-Händler oder Kundendienstvertreter, um das Gerät warten zu lassen.

■ Lassen Sie den Scanner nicht fallen, und setzen Sie ihn keinen starken Stößen aus. Wenn der Scanner beschädigt ist, schalten Sie ihn sofort aus, und ziehen Sie den Netzstecker aus der Steckdose. Wenden Sie sich anschließend an Ihren örtlichen autorisierten Canon-Händler oder Kundendienstvertreter, um das Gerät warten zu lassen.

■ Bevor Sie den Scanner transportieren, schalten Sie ihn aus, und ziehen Sie den Netzstecker aus der Steckdose.

■ Der Scanner darf nicht auf instabilen oder schrägen Flächen oder auf Oberflächen aufgestellt werden, die starken Vibrationen ausgesetzt sind. Andernfalls kann der Scanner fallen und Verletzungen verursachen oder beschädigt werden.

■ Legen Sie keine Gegenstände aus Metall wie Heftklammern, Büroklammern oder Schmuck auf den Scanner. Wenn derartige Gegenstände in das Geräteinnere fallen, besteht Brand- und Stromschlaggefahr. Sind derartige Gegenstände in das Geräteinnere gefallen, dann schalten Sie das Gerät sofort aus, und ziehen Sie den Netzstecker aus der Steckdose. Wenden Sie sich anschließend an Ihren örtlichen autorisierten Canon-Händler oder Kundendienstvertreter, um das Gerät warten zu lassen.

■ Stellen Sie das Gerät nicht an einem feuchten oder staubigen Ort auf. Andernfalls besteht Brand- und Stromschlaggefahr.

■ Legen Sie keine Gegenstände auf das Gerät. Diese könnten umkippen oder herunterfallen, so dass Verletzungsgefahr besteht.

■ Schließen Sie das Gerät nur an eine Steckdose an, die die zum Betrieb erforderliche Spannung und Netzfrequenz aufweist (abhängig von Ihrer Region 120 V, 60 Hz oder 220 - 240 V, 50/60 Hz).

■ Fassen Sie das Netzkabel beim Abziehen stets am Stecker an. Ziehen Sie nicht am Netzkabel, da hierdurch die Leiter im Kabel beschädigt oder freigelegt werden können, so dass Brand- und Stromschlaggefahr besteht.

■ Sehen Sie im Bereich des Netzsteckers ausreichend Platz vor, so dass Sie ihn problemlos abziehen können. Wenn der Netzstecker schlecht zugänglich ist, können Sie ihn im Notfall möglicherweise nicht abziehen.

■ Achten Sie darauf, dass kein Wasser und keine entzündlichen Substanzen (Alkohol, Farbverdünner, Benzin usw.) in den Scanner gelangen. Andernfalls besteht Brand- und Stromschlaggefahr.

■ Schalten Sie den Scanner zur Sicherheit aus, wenn Sie ihn länger nicht verwenden, beispielsweise über Nacht. Aus Sicherheitsgründen sollten Sie den Scanner ausschalten und das Netzkabel aus der Steckdose ziehen, wenn Sie den Scanner über längere Zeiträume nicht verwenden, beispielsweise bei aufeinanderfolgenden Feiertagen oder im Urlaub.

■ Tragen Sie keine losen Kleidungs- oder Schmuckstücke, die sich während des Betriebs im Scanner verfangen können. Andernfalls besteht Verletzungsgefahr. Seien Sie besonders vorsichtig, wenn Sie eine Krawatte tragen oder lange Haare haben. Wenn sich Gegenstände oder Haare im Scanner verfangen, ziehen Sie sofort das Netzkabel heraus, um das Gerät anzuhalten.

■ Seien Sie vorsichtig, wenn Sie Papier in das Gerät einlegen oder Papierstaus beseitigen. Die Kanten von Papierblättern können Schnittverletzungen verursachen.


Entsorgung

Beachten Sie bei der Entsorgung des Geräts alle örtlichen Bestimmungen und Gesetze; setzen Sie sich gegebenenfalls mit dem Händler in Verbindung, von dem Sie das Gerät erworben haben.


Beim Einsenden des Scanners zur Reparatur

Zur Reparatur muss der Scanner an die angegebene Kundendienstadresse gesandt werden. Verwenden Sie zum Versand des Scanners die Originalverpackung. Sichern Sie den Scanner gründlich mit Verpackungsmaterial, wenn Sie ihn in den Versandkarton legen.


Kapitel 3 Installieren der Software

In diesem Abschnitt wird die Softwareinstallation mithilfe des im Lieferumfang des Produkts enthaltenen Installationsdatenträgers (DVD) beschrieben.

"Systemanforderungen"

"Inhalt des Installationsdatenträgers"

"Installationsverfahren"


Systemanforderungen

Für einen optimalen Betrieb des Scanners werden folgenden Systemanforderungen empfohlen:

● Computer

· Prozessor: Intel Core 2 Duo, 1,66 GHz oder schneller
Intel Core i7 2,3 GHz oder schneller

· Arbeitsspeicher: 1 GB oder mehr
8 GB oder mehr

· Festplatte: mindestens 3GB freier Festplattenplatz für die Installation aller Programme

· USB-Schnittstelle: Hi-Speed USB 2.0

· Bildschirm: Auflösung 1024 x 768 (XGA) oder besser empfohlen.

· Optisches Laufwerk: DVD-Laufwerk.

● Betriebssystem

· Microsoft Windows XP Service Pack 3 oder höher

· Microsoft Windows XP x64 Edition Service Pack 2 oder höher

· Microsoft Windows Vista, Service Pack 2 oder höher (32-Bit- und 64-Bit-Versionen)

· Microsoft Windows 7, Service Pack 1 oder höher (32-Bit- und 64-Bit-Versionen)

· Microsoft Windows 8 (32-Bit- und 64-Bit-Versionen)

· Microsoft Windows 8.1 (32-Bit- und 64-Bit-Versionen)

· OS X 10.7.5, OS X 10.8.5, OS X 10.9.1

● Sonstige Anforderungen

· Eine ISIS-kompatible Anwendung oder eine TWAIN-kompatible Anwendung, die mit den o. g. Betriebssystemen kompatibel ist.

· .NET Framework 4.0 oder höher

■ Verwenden Sie die standardmäßig an Ihrem Computer vorhandene USB-Schnittstelle. Der Betrieb wird jedoch nicht mit allen USB-Schnittstellen garantiert, auch wenn diese als Standardausstattung am Computer vorhanden sind. Um Einzelheiten zu erfahren, wenden Sie sich an Ihren örtlichen autorisierten Canon-Händler.

■ Die Scangeschwindigkeiten sind niedriger, wenn die USB-Schnittstelle Ihres Computers dem Standard "USB Full-Speed" (USB 1.1) entspricht.

■ Sie sollten das ursprünglich mit dem Scanner gelieferte USB-Kabel verwenden.

■ Wenn die Systemanforderungen in Bezug auf Prozessor, Speicher, Schnittstellenkarte usw. nicht erfüllt werden, kann die Scangeschwindigkeit stark verringert werden und die Übertragung möglicherweise lange dauern.

■ Je nach angegebenen Scaneinstellungen kann die Scangeschwindigkeit variieren, selbst wenn die angegebenen Systemanforderungen erfüllt sind.

■ Die mit dem Scanner gelieferten Treiber können nicht unbedingt mit allen ISIS- oder TWAIN-kompatiblen Anwendungen eingesetzt werden. Einzelheiten dazu erhalten Sie von Ihrem Software-Händler.

Wichtige Hinweise bei Verwendung in 64-Bit-Betriebssystemen

■ Der mit diesem Produkt gelieferte Scannertreiber unterstützt nur das Scannen mit 32-Bit-Anwendungen.

■ Selbst bei 32-Bit-Anwendungen kann nicht garantiert werden, dass das Gerät bei allen ISIS/TWAIN-kompatiblen Anwendungen funktioniert.

■ Die Scangeschwindigkeit kann je nach den Spezifikationen des Computers variieren.

Sicherheitshinweise für die Verwendung der Wi-Fi-Funktion (nur DR-C225W)

■ CaptureOnTouch Mobile ist erforderlich, um den Scanner mit Smartgeräten (Smartphones, Tablet-Computer usw.) verwenden zu können. Ausführliche Informationen zum Erwerb und zur Verwendung dieser Software finden Sie auf der Canon-Support-Website von Canon.


Inhalt des Installationsdatenträgers

Installieren Sie die folgende zur Verwendung des Scanners erforderliche Software vom mitgelieferten Installationsdatenträger.

● CaptureOnTouch

Dies ist ein eigens für dieses Gerät vorgesehenes Dienstprogramm zum Scannen.

● Scannertreiber

Hierbei handelt es sich um den Treiber für dieses Produkt.

● Tool zum Einrichten von Drahtlosverbindungen (nur DR-C225W)

Dies ist ein Dienstprogramm zum Einrichten von Verbindungen mit Computern mit der Wi-Fi-Funktion des Produkts.

● Network Monitor (nur DR-C225W)

Dieses Dienstprogramm unterstützt automatische Verbindungen mit dem Scanner in einem Netzwerk. Wenn Sie ein anderes Gerät mit dem Scanner verbinden, können Sie automatisch die Verbindung aufheben und eine neue Verbindung herstellen.

Software von Fremdanbietern

Auf dem mitgelieferten Installationsdatenträger (DVD-ROM) sind außerdem die folgenden Programme enthalten. Weitere Informationen zum Installieren dieser Anwendungen finden Sie in der Datei Readme.txt.

● Presto! BizCard

Software zur Verwaltung von Visitenkarten, von NewSoft Technology Corp.

* Presto! BizCard ist eine eingetragene Marke von NewSoft Technology Corp.

● OmniPage SE (nur Windows)

Software zur optischen Zeichenerkennung (OCR) von Nuance Communications Inc. mit Unterstützung für mehrere Sprachen.

● PaperPort® (nur Windows)

Anwendung von Nuance Communications Inc. zur Dateiverwaltung, mit der Sie digitale Dokumente leicht speichern, organisieren und abrufen können.

· Um für dieses Produkt Support zu erhalten, müssen Sie auf eine Professional-Version aufrüsten. Ausführliche Informationen zum Aufrüsten finden Sie unter folgender Internetadresse: http://www.nuance.com/partneroffer/canon

● eCopy PDF Pro Office (nur Windows)

PDF-Erstellungs- und Bearbeitungssoftware von Nuance Communications.

● Presto! PageManager (nur OS X)

Software zur Verwaltung von Fotos und Dokumenten, von NewSoft Technology Corp. Führen Sie zum Installieren das Installationsprogramm (PageManager/PM8Installer) von der Installations-CD aus.

● Evernote

Dokumentverwaltungssoftware von Evernote Corp. für verschiedene Plattformen.

· Die zum Installieren dieser Software erforderlichen Dateien müssen über das Internet heruntergeladen werden. Einzelheiten siehe Seite "Installationsverfahren".

· Weitere Informationen zu dieser Software siehe folgende Internetadresse:
http://www.evernote.com/about/intl/en/

Verwenden Sie beim Scannen mit Software von Fremdanbietern den Scannertreiber dieses Scanners, um die Scanbedingungen festzulegen. Einzelheiten zum Öffnen des Scannertreibers erhalten Sie in den zur jeweiligen Softwareanwendung mitgelieferten Handbüchern.

Cloud-Service-Software

Bei einigen der mitgelieferten Programme von Fremdanbietern wird für einige bzw. alle Funktionen ein Cloud-Service-Konto benötigt.

Software | Genutzter Cloud-Service
CaptureOnTouch plug-in for Google Drive | Google Drive
Evernote | Evernote
CaptureOnTouch plug-in for Evernote | Evernote
CaptureOnTouch plug-in for Dropbox | Dropbox
CaptureOnTouch plug-in for SugarSync | SugarSync
CaptureOnTouch plug-in for Microsoft OneDrive | Microsoft OneDrive

Beim Anfordern eines Kontos müssen Sie den Service-Bedingungen zustimmen. Einzelheiten entnehmen Sie der Website Ihres Cloud-Service-Anbieters.

Für die einfache Installation der oben genannten Software ist kein Konto erforderlich.


Installationsverfahren

Installieren Sie die Software, bevor Sie den Scanner mit dem Computer verbinden.

● Melden Sie sich bei Windows als Administrator an.

● Schließen Sie alle anderen Anwendungen, bevor Sie die Software installieren.

1 Legen Sie den Installationsdatenträger in das entsprechende Laufwerk des Computers.

Das Installationsmenü wird automatisch aufgerufen, nachdem Sie die DVD ins Laufwerk eingelegt haben. (Falls das Menü nicht gestartet wird, führen Sie die auf der DVD gespeicherte Datei setup.exe aus.)

Unter Windows 8.1/8/7/Vista

Wenn das Bildschirm [Benutzerkontensteuerung] eingeblendet wird, klicken Sie auf [Ja] oder [Zulassen].

2 Klicken Sie auf [Normale Installation].

Hinweis zur Installation von Fremdanbieter-Software

Wenn Sie [Benutzerdefinierte Installation] wählen, können Sie Anwendungen von Fremdanbietern zur Installation auswählen.

● Wenn Sie Evernote auswählen, wird der Webbrowser gestartet, und eine Webseite zum Herunterladen der Software während der Installation wird angezeigt. Laden Sie die Software herunter und installieren Sie sie gemäß den Anweisungen auf der Webseite.
Zum Installieren von Evernote brauchen Sie eine Internetverbindung.

● Wenn Sie nur bestimmte Software neu installieren möchten, die Sie zuvor deinstalliert haben, wählen Sie [Benutzerdefinierte Installation] und legen die Software fest.

3 Klicken Sie auf [Installieren].

4 Folgen Sie den auf dem Bildschirm angezeigten Anweisungen, um die Installation abzuschließen.

Installation der EMC Cloud Capture-Funktion

EMC Captiva Cloud Runtime stellt eine Komponente bereit, die die Verwendung von webbasierten Anwendungen ermöglicht.

Es ist erforderlich, dass die Anwendungen diese Funktion unterstützen, wenn die Funktion aktiviert wird. Stellen Sie sicher, dass Sie die Funktion nur installieren, wenn Sie eine unterstützte Anwendung verwenden.

5 Klicken Sie auf [Beenden], um die Installation der Software abzuschließen.

● Unter Windows 8.1/8 startet der Webbrowser je nach Systemumgebung möglicherweise im Vollbildmodus. Sollte dies der Fall sein , warten Sie, bis der Browserprozess beendet ist und kehren Sie dann zum Desktop zurück, um den Installationsvorgang fortzusetzen.

● Nach der Installation des Tools zum Einrichten von Drahtlosverbindungen mit dem DR-C225W wird die Frage "Möchten Sie die Drahtlosverbindung jetzt einrichten, um den Scanner über WLAN zu nutzen?" eingeblendet. Wählen Sie [Jetzt einrichten] zum Starten des Tools zum Einrichten von Drahtlosverbindungen und zum Aktivieren der Drahtlosverbindungseinstellungen im Stationsmodus aus. Informationen zu Drahtlosverbindungseinstellungen finden Sie im "Anleitung zur Wi-Fi-Verbindung".

Installieren Sie die Software, bevor Sie den Scanner mit dem Computer verbinden.

● Schließen Sie alle anderen Anwendungen, bevor Sie die Software installieren.

1 Legen Sie den Installationsdatenträger in das entsprechende Laufwerk des Computers.

2 Klicken Sie auf [DR-C225 Installer].

Hinweis zur Installation von Fremdanbieter-Software

Wenn Sie den Ordner mit der Software öffnen, anstatt [DR-C225 Installer] auszuwählen, können Sie Software von Fremdanbietern zum Installieren auswählen.

Wenn Sie Evernote auswählen, wird der Webbrowser gestartet, und eine Webseite zum Herunterladen der Software während der Installation wird angezeigt. Laden Sie die Software herunter und installieren Sie sie gemäß den Anweisungen auf der Webseite.
Zum Installieren von Evernote brauchen Sie eine Internetverbindung.

3 Folgen Sie den auf dem Bildschirm angezeigten Anweisungen, um die Installation abzuschließen.

4 Melden Sie sich nach der Installation ab.

Um den Scanner mit einer drahtlosen Verbindung zu verwenden, doppelklicken Sie in Schritt 2 der obigen Anleitung auf [Network Monitor Installer.app] und installieren Sie entsprechend den angezeigten Anweisungen die Software (Tool zum Einrichten von Drahtlosverbindungen und Network Monitor).
Sie müssen den Computer nach der Installation neu starten. Konfigurieren Sie nach dem Neustart des Computers die Drahtloseinstellungen entsprechend der "Anleitung zur Wi-Fi-Verbindung" auf der Installations-Disc.


Kapitel 4 Anschließen des Scanners

Schließen Sie den Scanner an den Computer und die Netzsteckdose an.

"Verbinden des Scanners mit dem Computer"

"Einschalten des Geräts"


Verbinden des Scanners mit dem Computer

Schließen Sie den Scanner an den Computer und die Stromversorgung an.

● Schließen Sie den Scanner erst dann an den Computer an, wenn Sie die Software installiert haben.

● Stellen Sie sicher, dass der Netzschalter des Scanners ausgeschaltet (OFF) ist, bevor Sie den Scanner mit dem Computer verbinden. Wenn der Scanner eingeschaltet (ON) ist, schalten Sie ihn aus (OFF).

Sie können die Kabel an der Rückseite des Scanners befestigen. Achten Sie darauf, dass das Kabel nicht straff gespannt ist, damit der Stecker keiner Spannung ausgesetzt ist.


Einschalten des Geräts

Der Scanner kann mit der Ein/Aus-Taste auf der Vorderseite des Scanners ein- und ausgeschaltet werden.

1 Stellen Sie sicher, dass Scanner und Computer richtig miteinander verbunden sind.

2 Drücken Sie die Ein/Aus-Taste.

Wenn das Gerät eingeschaltet ist, leuchtet die Ein/Aus-Taste blau.

Wenn der Scanner zum ersten Mal eingeschaltet wird, wird der unten abgebildete Benutzerhinweis auf der Windows-Taskleiste eingeblendet. Nach einiger Zeit wird die automatische Scanner-Erkennung beendet und der Scanner ist einsatzbereit.

Wenn der Scanner ordnungsgemäß mit dem Computer verbunden ist, wird das Symbol [image] (CaptureOnTouch) in der Taskleiste wie folgt angezeigt:

Wenn das Taskleistensymbol [image] oder [image] angezeigt wird, ist der Scanner nicht korrekt mit dem Computer verbunden. Prüfen Sie den Zustand des Ein/Aus-Schalters und des USB-Kabels.

Ausschalten des Geräts

Drücken Sie die Ein/Aus-Taste und halten Sie sie gedrückt, bis die Anzeige erlischt.

● Warten Sie nach dem Ausschalten des Scanners mindestens 10 Sekunden, bevor Sie ihn erneut einschalten.

● Wenn Sie den Scanner längere Zeit nicht benutzen, ziehen Sie aus Sicherheitsgründen den Netzstecker aus der Steckdose.

Die Einstellung der automatischen Ein- und Ausschaltfunktion des Scanners ist standardmäßig aktiviert, und der Scanner wird automatisch ausgeschaltet, wenn er 4 Stunden lang nicht verwendet wurde.

Ausführliche Informationen zum Deaktivieren dieser Einstellung finden Sie unter "Einstelling der automatischen Ein- und Ausschaltfunktion".


Kapitel 5 Einlegen von Dokumenten

In diesem Abschnitt wird beschrieben, wie Sie ein Dokument zum Scannen einlegen.

"Dokumente"

"Umschalten der Einzugs- und Ausgabemethoden"

"Einlegen von Dokumenten für Standard-Einzug"

"Einlegen von Dokumenten für Umgehungs-Einzug"

"Einlegen von Karten"

"Einlegen gefalteter Dokumente"

"Festlegen des Modus für lange Dokumente"


Dokumente

Die Größe der Dokumente, die der Scanner verarbeiten kann, reicht von Visitenkarten bis zum Format Legal/A4. Die Größen der Dokumente, die dieser Scanner verarbeiten kann, sind im Folgenden aufgeführt.

Normalpapier

Größe
 | Breite: 50,8 mm bis 216 mm (2" bis 8,5") Länge: 53,9 mm bis 356 mm (2,12" bis 14")*
Papiergewicht
 | 180°-Papierweg: | 52 bis 128 g/m2 (14 bis 34 lb bond) 0,06 bis 0,15 mm (0,0024" bis 0,0059")
 | Gerader Papierweg: | 40 bis 209 g/m2 (11 bis 58 lb bond) 0,05 bis 0,25 mm (0,002" bis 0,0098")
* Sie können Dokumente mit einer Länge von bis zu 3000 mm (118,1") scannen, indem Sie den Scanner auf den Modus für lange Dokumente einstellen. Ausführliche Informationen zum Modus für lange Dokumente finden Sie unter "Festlegen des Modus für lange Dokumente".

Ein Dokument muss die folgenden Kriterien erfüllen, um gescannt werden zu können:

● Wenn Sie mehrere Dokumente in unterschiedlichen Formaten scannen, platzieren Sie die Dokumente so, dass diese den gesamten Bereich der Einzugsrollen nutzen.

● Es wird empfohlen, Dokumente, die das Format 356 mm (14") übersteigen, blattweise einziehen zu lassen.

● Das Scannen von Dokumenten, bei denen die Tinte noch nicht getrocknet ist, kann beim Scanner zu Problemen führen. Achten Sie vor dem Scannen immer darauf, dass die Tinte auf den Dokumenten getrocknet ist.

● Das Scannen von Dokumenten, die mit Bleistift oder Ähnlichem geschrieben sind, kann zur Verschmutzung der Rollen und des Scannerglases führen, wodurch Flecken im gelieferten Bild verursacht werden und der Schmutz anschließend auf andere Dokumente übertragen werden kann. Wenn Sie derartige Dokumente scannen, reinigen Sie danach stets die inneren Teile des Scanners.

● Beim Scannen eines doppelseitigen, auf dünnem Papier gedruckten Dokuments können die Rückseiten durchscheinen. Ändern Sie in diesem Fall vor dem Scannen die Scanintensität in der Anwendung.

● Es wird empfohlen, dünne Dokumente blattweise einziehen zu lassen.

Das Scannen der folgenden Dokumenttypen kann einen Papierstau oder andere Störungen verursachen. Fertigen Sie zuerst Fotokopien derartiger Dokumente an, und scannen Sie dann die Fotokopien.

Verknitterte Dokumente | Durchschlagpapier
Gewellte Dokumente | Beschichtetes Papier
Eingerissene Dokumente | Äußerst dünnes, lichtdurchlässiges Papier
Dokumente mit Büroklammern oder Heftklammern | Dokumente mit erhöhtem Aufkommen von Papierstaubpartikeln.

Visitenkarten

Größe: | 50,8 mm x 53,9 mm (2" x 2,12") oder größer
Papiergewicht: | 300 g/m2 (80 lb bond) 0,35 mm (0,0138") oder weniger
Ausrichtung: | nur Einzug im Hochformat

Wenn ein Stapel Visitenkarten nicht ordnungsgemäß eingezogen werden kann, verringern Sie die Anzahl der Karten im Stapel.

Karten (Kunststoff oder laminiert)

Größe: | 53,9 mm x 85,5 mm (2,12" x 3,37") (ISO-Standard)
Kartendicke: | max. 0,76 mm (0,03"), max. 1,4 mm (0,055") für die Prägung
Ausrichtung: | nur Einzug im Querformat
Einzugs-Papierweg: | Nur gerader Papierweg
Geprägte Karten sind scannbar.

■ Verwenden Sie den geraden Papierweg zum Scannen von Karten.

■ Wenn Sie Karten im Hochformat einlegen, werden sie möglicherweise nicht ordnungsgemäß ausgegeben, und Karten, die einen Papierstau verursacht haben, sind ggf. beschädigt, wenn Sie sie entfernen. Achten Sie beim Einlegen der Karten auf die Ausrichtung.

■ Geprägte Karten werden abhängig vom Typ der Prägung möglicherweise nicht richtig gescannt.


Umschalten der Einzugs- und Ausgabemethoden

Verwenden Sie die beiden Hebel am Scanner, um je nach zu scannendem Dokument die Einzugs- und Ausgabemethode umzuschalten.

Die Einzugs- und Ausgabemethoden sowie die Hebelstellungen für die Dokumentenarten lauten wie folgt.

Dokumentenart | Einzugsmethode (Hebelstellung) | Ausgabemethode (Hebelstellung)
Standardpapier und Visitenkarten | Standard-Einzug (unten) | 180°-Papierweg (oben) oder Gerader Papierweg (unten)
Plastikkarten, dickes Papier, dünnes Papier und gebundene/verbundene Blätter | Umgehungs-Einzug (oben) | Gerader Papierweg (unten)


Einlegen von Dokumenten für Standard-Einzug

Standard-Einzug sollte normalerweise verwendet werden, wenn Sie mehrere Dokumente einer Standardgröße gleichzeitig scannen. Mit dem Standard-Einzug können mehrere Dokumente eingezogen werden, während die einzelnen Seiten getrennt werden.

1 Öffnen Sie das Dokumenteinzugsfach.

2 Ziehen Sie die Einzugsauflage heraus.

3 Ziehen Sie beim Scannen langer Dokumente die Einzugserweiterung und die Ausgabestütze heraus.

4 Stellen Sie den Einzugswahlhebel und den Ausgabewahlhebel ein.

Stellen Sie den Einzugswahlhebel auf Standard-Einzug (untere Position).

Stellen Sie den Ausgabewahlhebel auf 180°-Papierweg ( [image] ).

Verwenden Sie zum Scannen von Dokumenten, die sowohl Standardpapier als auch Plastikkarten enthalten, den geraden Papierweg.

5 Stellen Sie die Dokumentführungen entsprechend der Breite des zu scannenden Dokuments ein.

6 Legen Sie das Dokument ein.

Legen Sie das Dokument so in das Einzugsfach, dass die Vorderseite nach vorn zeigt und die Oberseite oben ist.

Richten Sie nach dem Einlegen des Dokuments in den Dokumenteinzug die Dokumentführungen an den Rändern des Dokuments aus.

● Achten Sie beim Einlegen der Dokumente in das Einzugsfach darauf, dass Sie sich nicht an Papierkanten schneiden.

● Stellen Sie sicher, dass das Dokument die Ladegrenzmarkierung ( [image] ) an den Dokumentführungen nicht überschreitet. Es können bis zu 30 Bögen Normalpapier
(80 g/m2) gleichzeitig eingelegt werden.

● Bevor Sie ein Dokument einlegen, vergewissern Sie sich, dass es keine Büroklammern, Heftklammern oder anderen Metallobjekte enthält. Diese Gegenstände können Brand- und Stromschlaggefahr verursachen, das Dokument beschädigen, einen Papierstau oder Fehlfunktionen des Scanners verursachen.

● Tragen Sie keine losen Kleidungs- oder Schmuckstücke, die sich während des Betriebs im Scanner verfangen können. Andernfalls besteht Verletzungsgefahr. Seien Sie besonders vorsichtig, wenn Sie eine Krawatte tragen oder lange Haare haben. Falls sich Haare, Kleidungsstücke oder ähnliches im Scanner verfangen, schalten Sie das Gerät sofort aus, und ziehen Sie den Netzstecker aus der Steckdose.

● Glätten Sie stets jegliche Knicke oder Wellen in den Dokumenten, bevor Sie sie in den Einzug einlegen. Wenn die Vorderkante eines Dokuments gewellt ist, kann ein Papierstau entstehen.

● Wenn der Dokumenteinzugsvorgang aufgrund eines Systemfehlers oder Papierstaus während des Scannens angehalten wird, beseitigen Sie zunächst das Problem. Stellen Sie sicher, dass das gescannte Bild der zuletzt korrekt eingezogenen Seite gespeichert wurde, und setzen Sie den Scanvorgang dann mit den verbleibenden Dokumentseiten fort.

● Schließen Sie nach Abschluss des Scanvorgangs das Dokumenteinzugsfach, damit der Scanner nicht beschädigt wird, wenn er nicht benutzt wird.

● Der Standard-Einzug kann zwar beim Scannen zusammen mit dem geraden Papierweg verwendet werden, jedoch werden mehrseitige Dokumente in diesem Fall in umgekehrter Reihenfolge ausgegeben.

● Wenn Sie das Kontrollkästchen [Umgekehrter Einzug] in den Scannertreibereinstellungen aktivieren, können Sie Dokumente in umgekehrter Ausrichtung in den Scanner einlegen ("Wenn Sie ein umgekehrt eingelegtes Dokument scannen möchten").


Einlegen von Dokumenten für Umgehungs-Einzug

Stellen Sie beim seitenweisen Scannen eines dicken Dokuments oder beim Scannen eines Dokuments, in dem mehrere Seiten miteinander verbunden sind, die Dokumentzufuhr auf "Umgehung". Dadurch kann das eingelegte Dokument gescannt werden, ohne dass die Seiten getrennt werden, unabhängig von der Anzahl der Seiten.

1 Stellen Sie den Einzugswahlhebel und den Ausgabewahlhebel ein.

Stellen Sie den Einzugswahlhebel auf "Umgehung" (obere Position). Die Einzugswahlanzeige leuchtet orange.

Stellen Sie den Ausgabewahlhebel auf Gerader Papierweg ( [image] ).

2 Stellen Sie die Dokumentführungen entsprechend der Dokumentbreite ein.

3 Legen Sie das Dokument in das Dokumenteinzugsfach.

● Beim geraden Papierweg werden Dokumente an der Vorderseite des Scanners ausgegeben. Lassen Sie in der Nähe des Dokumentausgabebereichs keine Objekte liegen, die die Ausgabe behindern. Stellen Sie außerdem den Scanner auf eine glatte Oberfläche, damit die Dokumente gleichmäßig ausgegeben werden.

● Legen Sie mehrseitige Dokumente, die miteinander verbunden sind (z. B. Rechnungen), mit der Verbindungskante nach unten ein.


Einlegen von Karten

1 Stellen Sie den Einzugswahlhebel und den Ausgabewahlhebel ein.

Stellen Sie den Einzugswahlhebel auf "Umgehung" (obere Position). Die Einzugswahlanzeige leuchtet orange.

Stellen Sie den Ausgabewahlhebel auf "Gerader Papierweg" ( [image] ).

2 Stellen Sie die Dokumentführungen entsprechend der Breite der zu scannenden Karte ein.

3 Legen Sie die Karte im Querformat so ein, dass die Oberseite oben ist.

● Legen Sie die Karten einzeln ein.

● Wenn Sie Karten im Hochformat einlegen, werden sie möglicherweise nicht ordnungsgemäß ausgegeben, und Karten, die einen Papierstau verursacht haben, sind ggf. beschädigt, wenn Sie sie entfernen. Achten Sie beim Einlegen der Karten auf die Ausrichtung.

● Beim Scannen von Karten funktioniert die Doppeleinzugserkennung per Ultraschall nicht ordnungsgemäß. Deaktivieren Sie auf der Registerkarte [Zufuhr] das Kontrollkästchen [Mit Ultraschall erkennen].

Beim geraden Papierweg werden Dokumente an der Vorderseite des Scanners ausgegeben. Lassen Sie in der Nähe des Dokumentausgabebereichs keine Objekte liegen, die die Ausgabe behindern. Stellen Sie außerdem den Scanner auf eine glatte Oberfläche, damit die Dokumente gleichmäßig ausgegeben werden.


Einlegen gefalteter Dokumente

Durch Folio-Scannen wird das Scannen von Dokumenten ermöglicht, die größer als A4 sind und daher nicht in den Einzug passen. Um diese Funktion zu nutzen, falten Sie das Dokument der Länge nach zur Hälfte und legen es in den Einzug. Der DR-C225 scannt beide Seiten und kombiniert die Scandaten zu einem einzigen Bild.

1 Stellen Sie den Einzugswahlhebel und den Ausgabewahlhebel ein.

Stellen Sie den Einzugswahlhebel auf "Umgehung" (obere Position). Die Einzugswahlanzeige leuchtet orange.

Stellen Sie den Ausgabewahlhebel auf "Gerader Papierweg" ( [image] ).

2 Falten Sie das Dokument in der Mitte.

Bringen Sie den linken und rechten Rand des Dokuments zur Deckung, und falzen Sie das Dokument gut. Wenn das Dokument nicht korrekt gefaltet ist, können Papierstaus oder Verzerrungen im zusammengefassten gescannten Bild auftreten.

Der Teil entlang der Faltlinie fehlt dann im gescannten Bild.

3 Legen Sie das Dokument in das Dokumenteinzugsfach.

Bei der Voreinstellung legen Sie das Dokument mit dem Faltrand nach rechts weisend ein. Falls in den Scannertreibereinstellungen das Kontrollkästchen [Umgekehrter Einzug] aktiviert ist, legen Sie das Dokument mit dem Faltrand nach links weisend ein.

Stellen Sie die Dokumentführungen entsprechend der Dokumentbreite ein. Andernfalls können Verzerrungen oder Bildversatz auftreten.

● Die Seite des gefalteten Dokuments, die nach vorn weist, wird als linke Seite des kombinierten Bilds verwendet.

● Die maximale Größe des kombinierten Bilds ist A2.

Festlegen der Scaneinstellungen

Zum Scannen gefalteter Dokumente konfigurieren Sie die Scan-Einstellungen folgendermaßen.

Nehmen Sie die Scaneinstellungen für gefaltete Dokumente im Dialogfeld erweiterte Einstellungen des Scannertreibers vor. Die Einstellungen können nicht mit CaptureOnTouch vorgenommen werden.

Scannertreiber (Windows)

Nehmen Sie auf der Registerkarte [Grundlage] die folgenden Einstellungen vor. ("Überprüfen der grundlegenden Einstellungen für das Scannen")

● Stellen Sie unter [Seitengröße] die halbe Größe des Dokuments ein (beim Scannen von untypischen Dokumentgrößen wählen Sie [An Originalgröße anpassen])

● Wählen Sie für [Zu scannende Seite] die Einstellung [Folio].

Scannertreiber (OS X)

Konfigurieren Sie die folgenden Einstellungen. ("Seitengröße")

● Stellen Sie unter [Seitengröße] die halbe Größe des Dokuments ein (beim Scannen von untypischen Dokumentgrößen wählen Sie [Automatisch erkennen])

● Wählen Sie für [Zu scannende Seite] die Einstellung [Folio].


Festlegen des Modus für lange Dokumente

Die maximale Länge der Dokumente, die vom Scanner verarbeitet werden können, beträgt normalerweise 356 mm (14"). Sie können jedoch Dokumente mit einer Länge von bis zu 3000 mm (118,1") scannen, indem Sie den Scanner auf den Modus für lange Dokumente einstellen.

Beachten Sie bei Verwendung des Modus für lange Dokumente die folgenden Hinweise:

● Wenn das Dokument beim Scannen im Modus für lange Dokumente schräg in den Einzug eingelegt wird, kann es mit den Kanten des Einzugsbereichs in Berührung kommen und beschädigt werden. Achten Sie darauf, das Dokument so einzulegen, dass es nicht schräg eingezogen wird.

● Beim Scannen im Modus für lange Dokumente reagiert die Papierstau-Erkennung möglicherweise langsamer, was zur Beschädigung des Dokuments führen kann. Vermeiden Sie möglichst Papierstaus.

● Wenn Sie lange Dokumente scannen, müssen Sie den Einzugswahlhebel auf "Umgehung" stellen und die Dokumente einzeln scannen.

● Beim Scannen großer Dokumente im Modus für lange Dokumente kann die Scangeschwindigkeit sinken. Außerdem können Fehler aufgrund von Speichermangel auftreten und das Scannen verhindert werden.

● Das Scannen im Modus für lange Dokumente wird nur für USB-Verbindungen unterstützt.

1 Starten Sie Windows, und melden Sie sich als Benutzer mit Administratorrechten an.

2 Klicken Sie auf die Schaltfläche [Start], dann auf [Alle Programme], [Canon DR-C225] und [Canon imageFORMULA Dienstprogramm].

imageFORMULA Dienstprogramm wird gestartet.

3 Klicken Sie auf [CANON DR-C225 USB] und dann auf [Eigenschaften].

4 Klicken Sie auf die Registerkarte [Wartung], und wählen Sie einen Modus für lange Dokumente aus.

Wählen Sie [Modus für lange Dokumente (1000 mm)] oder [Modus für lange Dokumente (3000 mm)] je nach der Länge des Dokuments aus.

5 Klicken Sie auf [OK].

Festlegen der Scaneinstellungen

Zum Scannen gefalteter Dokumente im Modus für lange Dokumente konfigurieren Sie die Scan-Einstellungen folgendermaßen.

CaptureOnTouch

Stellen Sie unter [Scanner-Einstellung] die Option [Seitengröße] auf [An Originalgröße anpassen] ein. ("[Dokument auswählen]-Einstellungen")

Scannertreiber

Stellen Sie auf der Registerkarte [Grundlage] die Option [Seitengröße] auf [An Originalgröße anpassen] ein. ("Überprüfen der grundlegenden Einstellungen für das Scannen")

1 Damit wird der Dialog "Erweiterte Einstellungen" des Scanners geöffnet. -> "[Dokument auswählen]-Einstellungen".

Damit wird das Dialogfeld für erweiterte Einstellungen für den Scanner geöffnet.

2 Klicken Sie auf [image] , um das Dialogfeld [Scanner-Informationen] anzuzeigen.

Das Dialogfeld [Scanner-Informationen] wird angezeigt.

3 Klicken Sie auf [Wartung].

Das Dialogfeld [Wartung] wird angezeigt.

4 Wählen Sie [Modus für lange Dokumente (1000 mm)] oder [Modus für lange Dokumente (3000 mm)] je nach der Länge des Dokuments aus.

5 Klicken Sie auf [image] , um das Dialogfeld zu schließen.

Festlegen der Scaneinstellungen

Zum Scannen gefalteter Dokumente im Modus für lange Dokumente konfigurieren Sie die Scan-Einstellungen folgendermaßen.

CaptureOnTouch

Stellen Sie unter [Scanner-Einstellung] die Option [Seitengröße] auf [An Originalgröße anpassen] ein. ("[Dokument auswählen]-Einstellungen")

Scannertreiber

Stellen Sie [Seitengröße] auf [Automatisch erkennen]. ("Seitengröße")


Kapitel 6 Scannen mit CaptureOnTouch

In diesem Abschnitt wird der Scanvorgang mit CaptureOnTouch beschrieben.

"Was ist CaptureOnTouch?"

"Starten und Beenden von CaptureOnTouch"

"Beschreibung der Bildschirmelemente"

"Standard-Scannen"

"Scan-Verknüpfung"

"Scannen über die Starttaste"

"[Bildschirm "Vorschau gescanntes Bild"]-Bedienung"

"[Dokument auswählen]-Einstellungen"

"Ausgabe einstellen"

"Shortcut wird gesc-Einstellung"

"Über Dateiformate"

"Betriebseinstellungen"


Was ist CaptureOnTouch?

CaptureOnTouch ist eine ist eine Anwendung zum Scannen von Dokumenten, bei der Sie nur die entsprechende Auswahl auf den Panels auf dem Bildschirm vornehmen müssen.

CaptureOnTouch bietet mehrere Scanmethoden, die je nach Zweck und Anwendung gewählt werden können.

CaptureOnTouch unterstützt die folgenden Scanmethoden.

Standard-Scannen

Klicken Sie auf die Panels [Dokument auswählen] und [Ausgabe] und dann den Button [Scannen], um Dokumente zu scannen. Sie können auch die Art und den Verwendungszweck des Dokuments wählen und es dann mit den entsprechenden Einstellungen scannen.

"Standard-Scannen"

Scan-Verknüpfung

Häufig verwendete Kombinationen von [Dokument auswählen]- und Ausgabe-Einstellungen können als Shortcut unter [Shortcut wird gesc] gespeichert werden. Sie können den Scan dann mit einem einfachen Klick auf das Panel [Shortcut wird gesc] mit den entsprechenden Einstellungen vornehmen.

"Scan-Verknüpfung"

Scan-Verknüpfung

Der Starttaste des Scanners ist [Shortcut wird gesc]-Scan zugewiesen. Der Scan beginnt, wenn sie das zu scannende Dokument eingelegt haben und die Starttaste drücken. Sie können auch einen Ihrer Shortcuts der Starttaste zuweisen.

"Scannen über die Starttaste"


Starten und Beenden von CaptureOnTouch

CaptureOnTouch wird beim Starten des Computers standardmäßig in das System geladen.

Doppelklicken Sie auf [image] (CaptureOnTouch-Symbol) in der Taskleiste, um CaptureOnTouch zu starten und das Hauptfenster anzuzeigen.

● CaptureOnTouch kann auch über das Startmenü aufgerufen werden. Klicken Sie auf [Start] - [Alle Programme] - [Canon DR-C225] - [DR-C225 CaptureOnTouch].

● Der Zeitraum zwischen dem Zeitpunkt, zu dem Sie am Scanner die Starttaste drücken, und dem Beginn des Scanvorgangs wird verkürzt, wenn das Kontrollkästchen [Machen Sie CaptureOnTouch speicherresident] auf der Registerkarte [Grundlegende Einstellungen] des Dialogfelds [Betriebseinstellungen] aktiviert wird. Einzelheiten Sie "Betriebseinstellungen""Betriebseinstellungen".

Klicken Sie auf [image] (CaptureOnTouch-Symbol) in der Menüleiste und klicken Sie dann im eingeblendeten Menü auf [CaptureOnTouch starten] zum Starten von CaptureOnTouch und Anzeigen des Hauptfensters.

● Der Zeitraum zwischen dem Zeitpunkt, zu dem Sie am Scanner die Starttaste drücken, und dem Beginn des Scanvorgangs wird verkürzt, wenn das Kontrollkästchen [Machen Sie CaptureOnTouch speicherresident] auf der Registerkarte [Grundlegende Einstellungen] des Dialogfelds [Betriebseinstellungen] aktiviert wird. Einzelheiten Sie "Betriebseinstellungen".

Beenden von CaptureOnTouch

Klicken Sie zum Schließen des CaptureOnTouch-Fensters oben im Fenster auf [image] . Damit wird das Fenster geschlossen, CaptureOnTouch wird aber weiter ausgeführt.

Um die Anwendung CaptureOnTouch zu beenden, klicken Sie in der Um die Anwendung CaptureOnTouch zu beenden, klicken Sie in der Taskleiste auf [image] (CaptureOnTouch-Symbol), und wählen Sie im Menü den Befehl [Beenden] aus.

Die Anwendung wird nun nicht mehr ausgeführt und das Taskleistensymbol wird nicht mehr angezeigt.

Klicken Sie zum Schließen des CaptureOnTouch-Fensters oben im Fenster auf [image] . Damit wird das Fenster geschlossen, CaptureOnTouch wird aber weiter ausgeführt.

Klicken Sie in der Menüleiste auf [image] (CaptureOnTouch-Symbol), und wählen Sie im Menü den Befehl [Beenden] aus.

Neustarten von CaptureOnTouch

Wenn Sie CaptureOnTouch wieder verwenden möchten, wenn es nicht mehr ausgeführt wird, verwenden Sie eine der folgenden Methoden, um es neu zu starten. CaptureOnTouch wird gestartet und wird wieder im System resident.

● Klicken Sie auf [Start] - [Alle Programme] - [Canon DR-C225] - [DR-C225 CaptureOnTouch].

● Drücken Sie am Scanner die Starttaste (in diesem Fall wird der Hauptbildschirm von CaptureOnTouch geöffnet und der Scanvorgang wird mit der Scanmethode gestartet, die der Starttaste zugewiesen wurde).

In Windows 8.1 ist es am folgenden Ort registriert.

● Öffnen Sie [Programme] und machen Sie einen Doppelklick auf [CaptureOnTouch DR-C225].

● Drücken Sie am Scanner die Starttaste (in diesem Fall wird der Hauptbildschirm von CaptureOnTouch geöffnet und der Scanvorgang wird mit der Scanmethode gestartet, die der Starttaste zugewiesen wurde).

Unter OS X 10.9 wird CaptureOnTouch nicht gestartet, wenn Sie die [Starttaste] drücken.

Öffnen Sie [Programme] und machen Sie einen Doppelklick auf [CaptureOnTouch DR-C225].


Beschreibung der Bildschirmelemente

Der Hauptbildschirm von CaptureOnTouch umfasst die beiden Bereiche [Scan-Verknüpfung] und [Standard-Scanvorgang].

Sie können den zu scannenden Bereich mit [>][<] rechts oben im Hauptmenü ändern.

Die Einstellungen für Scan und Ausgabe sind für jeden Einzelbereich auf den entsprechenden Panels eingestellt.

Klicken Sie auf die Schaltfläche [Neues Dokument], um ein neues Bedienfeld [Neues Dokument] hinzuzufügen.


Standard-Scannen

Die einzelnen Arbeitsschritte
Auswählen des Bedienfelds "Dokument auswählen" -> Auswählen des Bedienfelds "Ausgabe auswählen" -> Dokument scannen

1 Legen Sie das Dokument in den Scanner.

2 Klicken Sie von [1 Dokument auswählen] aus das [Dokument auswählen]-Panel des zu scannenden Dokuments an.

Das gewählte [Dokument auswählen]-Panel wird nun orangefarben dargestellt. Informationen zur Bearbeitung des [Dokument auswählen] -Panels finden Sie unter "[Dokument auswählen]-Einstellungen".

3 Klicken Sie von [2 Ausgabe] aus das Ausgabe-Panel des Scans an.

Das gewählte ["Ausgabe einstellen"]-Panel wird nun orangefarben dargestellt.

4 Klicken Sie auf die [SCANNEN]-Taste.

Das Dokument wird gescannt. Während des Scanvorgangs wird neben den Scanner-Einstellungen auch die Anzahl der gescannten Seiten angezeigt.

Wenn der Scanvorgang abgeschlossen ist, wird [Bildschirm "Vorschau gescanntes Bild"] geöffnet.

Wenn Sie das nächste Mal dieselben Einstellungen für [Dokument auswählen] und [Ausgabe] nutzen möchten, können Sie sie mit [Als Shortcut spei] speichern.

■ Wen Sie Scan-Einstellungen festlegen, die einen großen Teil des Computerspeichers beanspruchen, wird der Scanvorgang möglicherweise unterbrochen, weil nicht genug Arbeitsspeicher verfügbar ist. Erscheint während des Scannens eine Fehlernachricht für unzureichenden Speicherplatz, brechen Sie den Scanvorgang ab, ändern Sie die Scanbedingungen und versuchen Sie erneut zu scannen.

■ Ein mehrseitiges Scandokument kann nicht gespeichert werden, wenn die Dateigröße 2 GB erreicht. Ändern Sie die Einstellungen für das Speichern, wenn eine Fehlermeldung ausgegeben wird.

Wenn sie mehrere Dokumente hintereinander scannen möchten, legen Sie das nächste Dokument ein und wählen Sie [Weitere Seiten scannen]. Der Scan des Dokuments beginnt.

5 Wenn der Scan beendet ist, drücken Sie [Fertig stellen].

Informationen zur Bearbeitung des Scans finden Sie unter "[Bildschirm "Vorschau gescanntes Bild"]-Bedienung".

Wenn Sie [ [image] ] anklicken, können Sie die [Ausgabe]-Einstellungen bearbeiten. "Ausgabe einstellen"

Mit einem Klick auf [Abbrechen] verwerfen Sie das gescannte Bild und kehren zum Hauptmenü zurück.

Wenn die Ausgabe beendet ist, erscheint ein Pop-Up-Fenster.
Damit ist der Shortcut-Scan abgeschlossen.

Je nach Ausgabe-Einstellungen kann es vorkommen, dass der Button [Ordner öffnen] nicht angezeigt wird.


Scan-Verknüpfung

Die einzelnen Arbeitsschritte
Shortcut speichern -> Dokument scannen -> Bildausgabe

Wenn Sie eine häufig verwendete Kombination von [Dokument auswählen] und [Ausgabe] als Shortcut gespeichert haben, können sie ein Dokument mit nur einen Klick auf das Panel [Shortcut wird gesc] scannen.

Wenn sie einen Shortcut der Starttaste zuweisen, können Sie den Scan mit den Shortcut-Einstellungen beginnen, indem Sie nur die Starttaste des Scanners drücken. "Scannen über die Starttaste"

Scansione con il pulsante di avvio

Mit CaptureOnTouch können Sie mehrere Shortcuts speichern.

1 Klicken Sie dazu unter [Shortcut wird gesc] den Button [Neu] oder wählen Sie unter [Scan in 3 Schritten] eine Kombination von [Dokument auswählen] und [Ausgabe], die sie mit [Als Shortcut spei] als Shortcut hinzufügen.

Damit ist das [Shortcut wird gesc]-Panel fertiggestellt.

Wenn Sie unter [Erstellen] [ [image] ] anklicken und im daraufhin eingeblendeten Menü [Shortcut wird gesc] wählen, können Sie ebenfalls einen neuen Shortcut erstellen.

2 Der folgende Bildschirm wird geöffnet, wenn Sie im Bedienfeld "Scan-Verknüpfung" auf die Schaltfläche "Bearbeiten" klicken.

3 Klicken Sie den Tab [Scannen] und wählen Sie die Einstellungen für "[Dokument auswählen]-Einstellungen".

4 Klicken sie den Tab [Ausgabe] und wählen Sie die Einstellungen für die Ausgabe. "Ausgabe einstellen"

5 Klicken Sie den Tab [Optionen], um Einstellungen an den Optionen vorzunehmen.

[Bearbeiten nach dem Scannen]

Aktivieren Sie diese Option, um das Ändern der gescannten Bilder im Scan-Bearbeitungsbildschirm zu ermöglichen. Wenn die Option deaktiviert ist, wird das Fenster "Bearbeiten" im Scan-Bearbeitungsbildschirm nicht angezeigt. "[Bildschirm "Vorschau gescanntes Bild"]-Bedienung"

[Weiteren Scan aktivieren]

Aktivieren Sie diese Option, um die Schaltfläche [Weitere Seiten scannen] im Scan-Bearbeitungsbildschirm anzuzeigen, mit der das fortlaufende Scannen mehrerer Seiten ermöglicht wird.

[Tastenzuordnung]

Sie können einen ihrer Shortcuts der Starttaste des Scanners zuweisen.

Wenn sie der Starttaste einen Shortcut zugewiesen haben, wird auf dem Panel [Shortcut wird gesc] ein Icon angezeigt.

[Reihenfolge der Ausgabe]

Klicken Sie auf eine der Schaltflächen, um "Ausgabe hinzufügen und löschen" und "Reihenfolge ändern" zu konfigurieren.

6 Klicken Sie [Allgemein], um allgemeine Einstellungen vorzunehmen.

[Name]

Sie können dem [Shortcut wird gesc]-Panel einen Namen geben.

Scannen mit einem Shortcut

1 Legen Sie das Dokument in den Scanner. "Kapitel 5 Einlegen von Dokumenten"

2 Klicken Sie auf das Panel [Shortcut wird gesc].

Das Dokument wird gescannt. Während des Scanvorgangs wird neben den Scanner-Einstellungen auch die Anzahl der gescannten Seiten angezeigt.

Wenn der Scanvorgang abgeschlossen ist, wird [Bildschirm "Vorschau gescanntes Bild"] geöffnet.

■ Wen Sie Scan-Einstellungen festlegen, die einen großen Teil des Computerspeichers beanspruchen, wird der Scanvorgang möglicherweise unterbrochen, weil nicht genug Arbeitsspeicher verfügbar ist. Erscheint während des Scannens eine Fehlernachricht für unzureichenden Speicherplatz, brechen Sie den Scanvorgang ab, ändern Sie die Scanbedingungen und versuchen Sie erneut zu scannen.

■ Ein mehrseitiges Scandokument kann nicht gespeichert werden, wenn die Dateigröße 2 GB erreicht. Ändern Sie die Einstellungen für das Speichern, wenn eine Fehlermeldung ausgegeben wird.

Wenn sie mehrere Dokumente hintereinander scannen möchten, legen Sie das nächste Dokument ein und wählen Sie [Weitere Seiten scannen]. Der Scan des Dokuments beginnt.

Wenn unter den [Shortcut wird gesc]-Einstellungen bei [Weiteren Scan aktivieren] kein Häkchen gesetzt ist, wird der Button [Weitere Seiten scannen] nicht angezeigt.

3 Wenn der Scan beendet ist, drücken Sie [Fertig stellen].

Informationen zur Bearbeitung des Scans finden Sie unter "[Bildschirm "Vorschau gescanntes Bild"]-Bedienung".

Wenn unter den [Shortcut wird gesc]-Einstellungen [Bearbeiten nach dem Scannen] nicht eingeschaltet ist, wird das Bearbeitungsfenster nicht angezeigt.

Wenn Sie [ [image] ] anklicken, können Sie die [Ausgabe]-Einstellungen bearbeiten. "Ausgabe einstellen"

Mit einem Klick auf [Abbrechen] verwerfen Sie das gescannte Bild und kehren zum Hauptmenü zurück.

Wenn die Ausgabe beendet ist, erscheint ein Pop-Up-Fenster.
Damit ist der Shortcut-Scan abgeschlossen.

Klicken Sie auf [Speicherordner öffnen], um den Ordner zu öffnen, in dem die gescannten Bilder gespeichert wurden.


Scannen über die Starttaste

Der Starttaste des Scanners wurde ein Shortcut zugewiesen.
Sie können häufig verwendete Scan-Einstellungen als Shortcut speichern und der Starttaste zuweisen.

Wenn Sie das Dokument in den Scanner einlegen und die Starttaste drücken, wird CaptureOnTouch aufgerufen und der Scanvorgang wird gestartet.

● Wenn in den Voreinstellungen [Hauptbildschirm nicht anzeigen, wenn der Scan über die Scanner-Schaltfläche gestartet wird] aktiviert ist, wird der Hauptbildschirm von CaptureOnTouch zu Beginn des Scans über die Starttaste nicht eingeblendet. Es werden nur Dialogfenster und Fehlernachrichten während des Scan-Vorgangs und das Pop-Up-Fenster zur Benachrichtigung über die Fertigstellung des Scans angezeigt.

● Wenn in den Voreinstellungen [Hauptbildschirm nicht anzeigen, wenn der Scan über die Scanner-Schaltfläche gestartet wird] aktiviert ist, wird zu Beginn des Scans über die Starttaste [Bearbeiten nach dem Scannen] und [Weiteren Scan aktivieren] inaktiv.


[Bildschirm "Vorschau gescanntes Bild"]-Bedienung

Wenn der Scan abgeschlossen ist, wird eine Vorschau des gescannten Bilds angezeigt.

Klicken Sie in der Werkzeugleiste [image] , um das Bearbeitungsfenster für die Vorschau einzublenden.

Bildschirm "Vorschau gescanntes Bild"

(1) Werkzeugleiste

Hier finden Sie Werkzeuge zur Bearbeitung der Vorschau und Miniaturansicht des gescannten Bilds.

Werkzeuge | Beschreibung
 | Schaltet die Bildauswahl für den Miniaturansichtsbereich um.
 | Diese Schaltflächen bedeuten "Alle Seiten", "Ungerade Seiten" und " Gerade Seiten" (von links nach rechts).
 | Zeigt die Bildseite an, die in der Vorschau angezeigt wird. Klicken Sie auf [image] , um die anzuzeigende Seite zu ändern.
 | Ändert die Anzeigevergrößerung. Verschieben Sie den Schieber zu + (plus) oder - (minus), um das Vorschaubild zu vergrößern oder zu verkleinern.
 | Klicken Sie auf [image] , um die Vorschau auf die Vollbildansicht zu vergrößern.

(2) Miniaturansichtsbereich

Die Miniaturansicht des gescannten Bilds wird angezeigt. Als Nächstes können Sie sie bearbeiten.

Die Miniaturansicht des gescannten Bilds wird angezeigt. Als Nächstes können

Wenn Sie die Miniaturansicht mit der Maus ziehen, können Sie so die Seiten wechseln

(3) Vorschaubereich

Die Vorschaubilder der gescannten Dokumente werden angezeigt.

(4) Fenster "Bearbeiten"

Sie können das gescannte Dokument bearbeiten.
Wenn Sie einen Gliederungspunkt nach dem anderen anklicken, öffnen sich die entsprechenden Bearbeitungsfenster.

Wenn Sie den Button [Zurück zur letzten Version] anklicken, werden alle Änderungen verworfen und der Scan in den Anfangszustand zurückgesetzt.

Wenn unter den [Shortcut wird gesc]-Einstellungen [Bearbeiten nach dem Scannen] nicht eingeschaltet ist, wird das Bearbeitungsfenster nicht angezeigt.

[Farbanpassung] (Einfach-Einstellungen)

Wenn Sie [Farbanpassung] anklicken, wird die Farbanpassung als Erstes angezeigt.

Wenn Sie den Button anklicken, werden abwechselnd die typischen Einstellungen und die manuellen Einstellungen angezeigt.

Wenn Sie die typische Farbanpassung wählen und die Minaturansicht anklicken, wird Ihnen die Vorschau in der passendsten Farbeinstellung für dieses Bild angezeigt.

Für die als Miniaturansicht angezeigten Bilder existieren in Farbe 9 verschiedene Anpassungsmöglichkeiten und in Graustufen 6.

Wenn Sie mit der Anpassung der Farben fertig sind, klicken Sie [OK]. Wenn Sie die Anpassung abbrechen möchten, klicken Sie [Zurück].

[Farbanpassung] (Manuell-Einstellungen)

Ziehen Sie den Schieber nach links oder rechts, um die Helligkeit und den Kontrast des Bilds anzupassen. Überprüfen Sie die Einstellungen im Vorschaubild.

Wenn Sie den Button [Graustufen] anklicken, wird das Bild in Graustufen angezeigt.

Wenn Sie den Button [Schwarz/Weiß] anklicken, wird das Bild in Schwarzweiß angezeigt.

Wenn Sie mit der Anpassung der Farben fertig sind, klicken Sie [OK]. Wenn Sie die Anpassung abbrechen möchten, klicken Sie [Zurück].

[Bildanpassung]

Wenn Sie [Bildanpassung] anklicken, wird dieser Punkt als Erstes angezeigt.
Das Vorschaubild oder der Schieber können auch zum Ausrichten und Zuschneiden verwendet werden.

Ziehen Sie direkt im Vorschaubild den Verschieben-Griff [image] , den Ausrichten-Griff [image] und/oder den Zuschneidungsrahmen. Zum Ändern des Zuschneidungsausmaßes ziehen Sie den Verschieben-Griff [image] in die Vorschau.

Wenn Sie mit der Anpassung der Farben fertig sind, klicken Sie [OK]. Wenn Sie die Anpassung abbrechen möchten, klicken Sie [Zurück].

[Drehen]

Wenn Sie [Drehen] anklicken, wird dieser Punkt als Erstes angezeigt.
Das gescannte Bild kann um 90 Grad nach links oder rechts gedreht werden. Die Drehung kann entsprechend dem Vorschaubild angepasst werden.

(5) Informationsansichtsbereich

Die Informationen zu "Dokument auswählen" und "Ausgabe auswählen" werden angezeigt.

Klicken Sie auf die Schaltfläche [image] , um den Scanvorgang fortzusetzen.

Wenn Sie auf die Schaltfläche [Abbrechen] klicken, werden die gescannten Bilder gelöscht, und es wird wieder der Hauptbildschirm angezeigt.

Wenn Sie auf die Schaltfläche [Fertig stellen] klicken, wird die Ausgabeverarbeitung gestartet. Danach wird wieder der Hauptbildschirm angezeigt.

Fenster "Bearbeiten" Die Bedienschaltflächen des Bildschirms zur Bearbeitung des gescannten Bilds werden angezeigt.

Wenn unter den [Shortcut wird gesc]-Einstellungen bei [Weiteren Scan aktivieren] kein Häkchen gesetzt ist, wird der Button [Weitere Seiten scannen] nicht angezeigt.


[Dokument auswählen]-Einstellungen

Standardmäßig scannt CaptureOnTouch mit Scan-Einstellungen, die dem Dokument entsprechen, weil [Voll Automatisch]-Scannen aktiviert ist.

Wenn Sie Einstellungen wie Größe oder Farbe des Dokuments ändern möchten, können Sie die Änderungen auf dem Panel [Dokument auswählen] einstellen und den Scan mit den entsprechenden Einstellungen vornehmen.

Panel [Dokument auswählen] neu erstellen

Klicken Sie auf die Schaltfläche [Neues Dokument], um ein neues Bedienfeld [Neues Dokument] hinzuzufügen.
Klicken Sie auf [image] , um die Liste der Bedienfeldtypen anzuzeigen. Der ausgewählte Typ des Bedienfelds wird erstellt.

Bereich [Dokument auswählen] bearbeiten

Der Bearbeitungsbildschirm [Dokument auswählen] wird geöffnet, wenn Sie im Bedienfeld [Dokument auswählen] auf die Schaltfläche [ [image] ] klicken.

Klicken Sie auf dem Bearbeitungbildschirm für das Panel [Shortcut wird gesc] auf den Tab [Dokument auswählen].

Scaneinstellungen

Hier können Sie Einstellungen für die Ausgabe vornehmen.

[Farbmodus]

Wählen Sie unten den Farbmodus zum Scannen aus.

Automatisch erkennen | Bestimmt automatisch den Farbmodus des Dokuments und führt den Scanvorgang entsprechend aus.
24-Bit-Farbe | Dokument wird in Farbe gescannt.
24-Bit-Farbe (Foto) | Ein Foto wird in dem angemessenen Farbton und ein Dokument in Farbe gescannt.
Graustufen | Das Dokument wird in Graustufen gescannt.
Graustufen (Foto) | Ein Foto wird in dem angemessenen Farbton und ein Dokument in Graustufen gescannt.
Schwarz/Weiß | Das Dokument wird in Schwarzweiß (binär) gescannt.

[Seitengröße]

Wählen Sie die Papiergröße des zu scannenden Dokuments aus.

Wenn Sie [An Originalgröße anpassen] festlegen, wird die Seitengröße des gescannten Dokuments erkannt und die Bilder werden bei der erkannten Größe gespeichert.

[Punkte pro Zoll (DPI)]

Wählen Sie die Auflösung aus.

Wenn Sie [Automatisch erkennen] auswählen, wird das Dokument automatisch bei der optimalen Auflösung gescannt.

[Zu scannende Seite]

Wählen Sie, welche Seite des Dokuments gescannt werden soll.

Wenn Sie [Leere Seite auslassen] auswählen, werden gescannte Bilder von leeren Seiten nicht gespeichert.

[Schräge Bilder automatisch korrigieren]

Wenn ein Dokument schief eingelegt ist, erkennt der Scanner dies anhand des gescannten Bildes und richtet das Bild mit Schräglage richtig aus.

Wählen Sie unten die Einstellung aus.

Korrigiert den Winkel eingezogener Dokumente , Korrigiert den Winkel den Inhalt eingezogener Dokumente

[Bild wird zur Anpassung an die Textausrichtung gedreht]

In gescannten Bildern wird die Textausrichtung erkannt, und die Bilder werden so gedreht, dass der Text korrekt ausgerichtet ist.

[Dialogfeld erweiterte Einstellungen verwenden]

Die Einstellungen für [Dokument auswählen] umfassen allgemeine Einstellungen, die unter [Scaneinstellungen] festgelegt werden können, sowie spezielle Einstellungen, die im Dialogfeld für erweiterte Einstellungen festgelegt werden. Die Einstellungen im Dialogfeld für erweiterte Einstellungen gelten für andere Funktionen als die grundlegenden Einstellungen.

Wenn Sie [Dialogfeld für erweiterte Einstellungen verwenden] aktiviert haben, legen Sie andere Scanner-Einstellungen als die Grundeinstellungen im Dialogfeld für erweiterte Einstellungen (Scannertreiber) fest. Klicken Sie nachdem Sie diese Einstellung vorgenommen haben, [Einstellungen], um den Treiber des Scanners anzuzeigen.

Das Dialogfeld für die Treibereinstellungen enthält Elemente, die mit den Grundeinstellungen im Dialogfeld [Scanner-Einstellung] zwar identisch sind, doch die Werte für die einzelnen Einstellungen werden separat gespeichert.

Welche Einstellungen beim Scannen verwendet werden, hängt davon ab, ob das Kontrollkästchen [Dialogfeld erweiterte Einstellungen verwenden] aktiviert ist oder nicht.

Einstellung von [Dialogfeld erweiterte Einstellungen verwenden] | Grundeinstellungen | Andere Einstellungen als Grundeinstellungen
AUS | Einstellungen von [Scanner-Einstellung] | Einstellungen des Dialogfelds für erweiterte Einstellungen des Scannertreibers
EIN | Einstellungen des Dialogfelds für erweiterte Einstellungen des Scannertreibers

Einzelheiten zu speziellen Einstellungen finden Sie in der Hilfe im Treiberdialogfeld.

Allgemein

Nehmen Sie bei Bedarf die folgenden Einstellungen vor

Name

Geben Sie einen Namen ein, der im Panel [Dokument auswählen] angezeigt werden soll.

Symbol

Sie können die [Dokument auswählen]-Icons, die auf den Panels [Dokument auswählen] und [Shortcut wird gesc] angezeigt werden, ändern.

Wenn sie ein Häkchen an [Icon ändern] setzen, erscheint der Button [Einstellungen] und Sie können eine Datei wählen.

Sie können die Datei für das Icon auf folgende Art und Weise wählen:

● .ico, .exe, .jpg, .png

● .icns, .app, .jpg, .png


Ausgabe einstellen

Standardmäßig konvertiert CaptureOnTouch das gescannte Bild als PDF und speichert es in einem Ordner.

Wenn Sie Ausgabeformat und Speicherort ändern möchten, können Sie diese Änderungen im Bearbeitungsfenster des Panels [Ausgabe] vornehmen.

Neuen Bereich [Ausgabe] erstellen

Klicken Sie auf die Schaltfläche [Neue Ausgabe], um ein neues Bedienfeld [Neue Ausgabe] hinzuzufügen.
Klicken Sie auf [image] , um die Liste der Bedienfeldtypen anzuzeigen. Der ausgewählte Typ des Bedienfelds wird erstellt.

Bereich [Ausgabe] bearbeiten

Wenn Sie auf dem Ausgabe-Panel [ [image] ] anklicken, öffnet sich das Bearbeitungsfenster für die Ausgabe-Einstellungen.
Klicken Sie auf dem Bearbeitungbildschirm für das Panel [Shortcut wird gesc] auf den Tab [Scannen].

Ausgabemethode auswählen

Je nach ausgewählten Ausgabe-Einstellungen ändern sich Ausgabeformat und Speicherort.

Im Ordner speichern

Der Scan wird in dem vorgesehenen Ordner gespeichert.Wenn Sie das Ausgabeformat ausgewählt haben, bestimmen Sie den Zielordner.

Andere Ausgabemethode

Für CaptureOnTouch existieren Plug-Ins, die noch andere Speichermöglichkeiten bieten als das herkömmliche [Im Ordner speichern].

Wenn Sie das Plug-in installieren, können Sie das gescannte Bild beispielsweise ausdrucken oder an eine E-Mail anhängen.

Sie können die Plug-Ins installieren, indem Sie bei der Installation von CaptureOnTouch Häkchen an das jeweilige Plug-In setzen.

Je nach dem, welche Plug-Ins installiert wurden, haben Sie unterschiedliche Auswahlmöglichkeiten bei den Ausgabe-Optionen.

Informationen zur Funktionsweise jedes Plug-Ins finden Sie in der "Hilfe".


Shortcut wird gesc-Einstellung

Standardmäßig scannt CaptureOnTouch im Shortcut mit Scan-Einstellungen, die dem Dokument entsprechen, und speichert es in einem Ordner, weil [Voll Automatisch]-Scannen ist.

Wenn Sie eine Einstellungenkombination von [Dokument auswählen] und [Ausgabe] nutzen möchten, können Sie dieses im Bearbeitungspanel von [Shortcut wird gesc] einstellen.

[Shortcut wird gesc]

Nachfolgend werden zwei Möglichkeiten beschrieben, um einen neuen Bereich [Shortcut wird gesc] zu erstellen.

● Wenn Sie im Scan in 3 Schritten unter [3 Arbeitsschritte] [Als Shortcut spei] anklicken, wird die gewählte Kombination von [Dokument auswählen]- und [Ausgabe]-Einstellungen als [Shortcut wird gesc]-Panel gespeichert.

● Klicken Sie auf die Schaltfläche [Neue Verknüpfung], um das Bedienfeld [Neue Scan-Verknüpfung] hinzuzufügen.
Klicken Sie auf [image] , um die Liste der Bedienfeldtypen anzuzeigen. Der ausgewählte Typ des Bedienfelds wird erstellt.

Panel [Shortcut wird gesc] bearbeiten

Wenn auf die Schalfläche "Bearbeiten" [image] geklickt wird, wird das Dialogfeld "Bearbeiten" des Bedienfelds "Scan-Verknüpfung" geöffnet.
Im Bildschirm mit dem Bereich [Shortcut wird gesc] bearbeiten finden Sie die folgenden Registerkarten.

● Registerkarte [Document]

● Registerkarte [Ausgabe]

● Registerkarte [Option]

● Registerkarte [Allgemein]


Über Dateiformate

Legen Sie das Dateiformat für das gescannte Bild fest.

Wenn Sie ein anderes Dateiformat als .BMP oder .PNG auswählen, wird die Schaltfläche [Detail-Einstellungen] aktiviert, die es Ihnen ermöglicht, detaillierte Einstellungen für das ausgewählte Dateiformat vorzunehmen.

Sie können eines der folgenden Formate für das gescannte Bild auswählen.

● PDF-Format

● TIFF-Format

● PNG-Format

● JPEG-Format

● BMP-Format

● PPTX-Format (Dateiformat für Microsoft PowerPoint 2007 und höher)

Je nach Ausgabeeinstellung können verschiedene Dateiformate ausgewählt werden.

Wenn Sie das gescannte Bild über das Plug-in ausgeben, wird das Bild in dem Dateiformat ausgegeben, das in der Plug-in-Anwendung festgelegt wurde. Aus diesem Grund kann dieses Dateiformat von dem im Bereich [Dokument auswählen] ausgewählten Format abweichen.

Bildschirm "PDF-Einstellung"

Geben Sie unter [Multi-PDF-Einstellung] an, ob die gescannten Bilder in einer einzigen Datei ([Alle Seiten als eine Datei speichern]) oder als Dateien für jede einzelne Seite ([Erstellen Sie eine Datei für jede gegebene Seitenanzahl]) gespeichert werden sollen.

Geben Sie unter [Komprimierungsmodus] den Komprimierungsmodus für die PDF-Datei an ([Standard] oder [Hohe Komprimierung]).

Geben Sie unter [Komprimierungsmodus] den Komprimierungsmodus für die PDF-Datei an ([Standard] oder [Hohe Komprimierung]).

Wenn Sie auf [Komprimierungsrate] klicken, können Sie im daraufhin angezeigten Dialogfeld die Komprimierungsrate angeben.

Bildschirm "TIFF-Einstellung"

Geben Sie unter [Multi-TIFF-Einstellung] an, ob die gescannten Bilder in einer einzigen Datei ([Alle Seiten als eine Datei speichern]) oder als Dateien für jede einzelne Seite ([Erstellen Sie eine Datei für jede gegebene Seitenanzahl]) gespeichert werden sollen.

Wenn Sie für [Bild komprimieren] die Option [EIN] auswählen und auf [Einstellungen] klicken, können Sie im daraufhin angezeigten Dialogfeld die Komprimierungsrate angeben.

Bildschirm "JPEG-Einstellung"

Sie haben die Möglichkeit, die Komprimierungsrate für JPEG-Bilder anzugeben.

Bildschirm "PPTX-Einstellungen"

Sie können festlegen, ob gescannte Bilder OCR-Informationen enthalten sollen.


Betriebseinstellungen

Öffnen Sie zum Konfigurieren der Betriebseinstellungen von CaptureOnTouch das Dialogfeld [Betriebseinstellungen].

Klicken Sie in der Taskleiste auf [image] (CaptureOnTouch-Symbol), und wählen Sie im Menü die Option [Betriebseinstellungen] aus.

Im Folgenden sind die Einstellungselemente der einzelnen Registerkarten beschrieben, die im Dialogfeld [Betriebseinstellungen] angezeigt werden.

Registerkarte [Grundlegende Einstellungen]

Über die Registerkarte [Grundlegende Einstellungen] können folgende Einstellungen vorgenommen werden.

Einstellung Startmethode

CaptureOnTouch wird beim Starten des Computers standardmäßig in das System geladen. Deaktivieren Sie das Kontrollkästchen [Machen Sie CaptureOnTouch speicherresident], wenn CaptureOnTouch nicht systemresident werden soll.

Einstellung anzeigen, wenn der Scanner angeschlossen ist

Aktivieren Sie das Kontrollkästchen [CaptureOnTouch starten, wenn Scanner angeschlossen wird], um den Hauptbildschirm von CaptureOnTouch automatisch zu öffnen, wenn der Scanner an den Computer angeschlossen wird. Diese Einstellung ist nur verfügbar, wenn CaptureOnTouch ausgeführt wird (oder systemresident ist).

Datensicherung / Wiederherst.

Über die Schaltflächen [Datensicherung] und [Wiederherstellung] können Sie die Konfigurationsdatei (Einstellungen, registrierte Aufträge usw.) von CaptureOnTouch sichern bzw. Einstellungen mithilfe von gesicherten Daten wiederherstellen.

Schaltfläche [Datensicherung]

Sichern Sie die Einstellungen von CaptureOnTouch in einer Sicherungsdatei (*.plist). Sie können die Anfangseinstellungen von CaptureOnTouch speichern, indem Sie eine Sicherungskopie erstellen, bevor Sie CaptureOnTouch zum ersten Mal verwenden.

Schaltfläche [Wiederherstellung]

Stellen Sie die Einstellungen über die Sicherungsdatei wieder her.

Wenn Sie mehrere Computer verwenden, können Sie die Betriebseinstellungen eines Computers sichern und dann auf den anderen Computern wiederherstellen, so dass alle Computer dieselben Einstellungen verwenden.

Registerkarte [Plugin]

Auf der Registerkarte [Plugin] können Sie die Plugins prüfen, die CaptureOnTouch hinzugefügt wurden.

[Einstellung] taste

Zeigt detaillierte Informationen zu den ausgewählten Plugins an.

Diese Schaltfläche wird für einige Plugins möglicherweise nicht angezeigt.

[Aktivieren] [Deaktivieren] taste

Mit dieser Schaltfläche kann in der Plugin-Liste für das jeweils ausgewählte Plugin zwischen "Aktiviert" und "Deaktiviert" umgeschaltet werden.
Wenn Sie auf die Schaltfläche [Deaktivieren] klicken, wird das folgende Dialogfeld angezeigt.

Registerkarte [Wartung]

Auf der Registerkarte [Wartung] können Sie die Protokolleinstellungen für die Wartung von CaptureOnTouch konfigurieren und die Einstellungen initialisieren.

Protokolleinstellungen

The Log file settings screen opens when you click the [Settings] button.
Wählen Sie den Typ der Protokolldatei aus.

Wenn Sie auf die Schaltfläche [Ausführen] klicken, wird das Dialogfeld [Datei speichern] angezeigt.

[Initialisieren]

Ein Bestätigungsdialogfeld wird angezeigt, wenn Sie auf [Initialisieren] klicken.

Alle CaptureOnTouch-Daten werden gelöscht und die Standardeinstellungen werden wiederhergestellt.

Klicken Sie im Menü [CaptureOnTouch DR-C225] auf [Einstellungen], während der Hauptbildschirm von CaptureOnTouch angezeigt wird.

Im Folgenden sind die Einstellungselemente der einzelnen Registerkarten beschrieben, die im Dialogfeld [Betriebseinstellungen] angezeigt werden.

Registerkarte [Grundlegende Einstellungen]

Über die Registerkarte [Grundlegende Einstellungen] können folgende Einstellungen vorgenommen werden.

Einstellung Startmethode

CaptureOnTouch wird beim Starten des Computers standardmäßig in das System geladen. Deaktivieren Sie das Kontrollkästchen [Machen Sie CaptureOnTouch speicherresident], wenn CaptureOnTouch nicht systemresident werden soll.

Einstellung anzeigen, wenn der Scanner angeschlossen ist

Aktivieren Sie das Kontrollkästchen [CaptureOnTouch starten, wenn Scanner angeschlossen wird], um den Hauptbildschirm von CaptureOnTouch automatisch zu öffnen, wenn der Scanner an den Computer angeschlossen wird. Diese Einstellung ist nur verfügbar, wenn CaptureOnTouch ausgeführt wird (oder systemresident ist).

Datensicherung / Wiederherst.

Über die Schaltflächen [Datensicherung] und [Wiederherstellung] können Sie die Konfigurationsdatei (Einstellungen, registrierte Aufträge usw.) von CaptureOnTouch sichern bzw. Einstellungen mithilfe von gesicherten Daten wiederherstellen.

Schaltfläche [Datensicherung]

Sichern Sie die Einstellungen von CaptureOnTouch in einer Sicherungsdatei (*.plist). Sie können die Anfangseinstellungen von CaptureOnTouch speichern, indem Sie eine Sicherungskopie erstellen, bevor Sie CaptureOnTouch zum ersten Mal verwenden.

Schaltfläche [Wiederherstellung]

Stellen Sie die Einstellungen über die Sicherungsdatei wieder her.

Wenn Sie mehrere Computer verwenden, können Sie die Betriebseinstellungen eines Computers sichern und dann auf den anderen Computern wiederherstellen, so dass alle Computer dieselben Einstellungen verwenden.

Registerkarte [Plugin]

Auf der Registerkarte [Plugin] können Sie die Plugins prüfen, die CaptureOnTouch hinzugefügt wurden.

Löschen von Plugins

Klicken Sie auf die Schaltfläche [Löschen] zum Löschen eines in der Liste ausgewählten Plugins.

Registerkarte [Wartung]

Über die Registerkarte [Wartung] können folgende Einstellungen vorgenommen werden.

[Initialisieren]

Damit werden alle Einstellungen auf die Standardwerte zurückgesetzt.


Kapitel 7 Einstellen des Scannertreibers

Öffnen Sie beim Scannen eines Dokuments über eine ISIS- oder TWAIN-konforme Anwendung (CaptureOnTouch usw.) den Scannertreiber, und legen Sie die Scanbedingungen und andere Einstellungen fest.

In diesem Abschnitt werden die Konfiguration und die Funktionen des Scannertreibers behandelt.

"Konfiguration und Funktionen des Scannertreibers"

"Festlegen grundlegender Scaneinstellungen"

"Funktionsbeschränkungen in Abhängigkeit von der Moduseinstellung"


Konfiguration und Funktionen des Scannertreibers

Für den Scannertreiber sind die folgenden Registerkarten verfügbar.

Nähere Informationen zum Einstellungsbildschirm erhalten Sie in der Hilfe zum Scannertreiber. Klicken Sie auf die Schaltfläche [Hilfe] des Treibers, um Informationen zur jeweiligen Registerkarte bzw. zum Dialogfeld aufzurufen.

Registerkarte [Grundlage]

Legen Sie die grundlegenden Scaneinstellungen fest, wie Scanmodus, Seitengröße, Auflösung und die zu scannende Seite.

Wenn Sie auf die Schaltfläche [Bereich] klicken, können Sie dort zudem den Scanbereich festlegen.

Je nach der ISIS-konformen Anwendung verfügt die Anwendung möglicherweise über einen eigenen Bildschirm zum Einstellen der Scanbedingungen. Wenn der Scannertreiber über eine solche Anwendung geöffnet wird, werden Einstellungen für Funktionen, die über den Scannertreiber erfolgen (außer den Scanbedingungen), auf der Registerkarte [Grundlage] angezeigt.

Registerkarte [Helligkeit]

Dient zum Anpassen der Helligkeit und des Kontrasts der gescannten Bilder.

Wenn Sie auf [Gamma] klicken, können Sie für die gescannten Bilder zudem den Wert für die Gammakorrektur festlegen.

● Die Gammakorrektur wird festgelegt, wenn der Farbton des gescannten Bilds sich von dem Bild unterscheidet, das auf dem Bildschirm angezeigt wird.

● Informationen zum Gammawert Ihres Bildschirms finden Sie in dem im Lieferumfang des Bildschirms enthaltenen Handbuch.

Registerkarte [Bildbearbeitung]

Damit legen Sie die Verarbeitungsmethode für gescannte Bilder fest.

Registerkarte [Zufuhr]

Hier legen Sie Scanner-Einstellungen in Bezug auf die Dokumentzufuhr fest.

Registerkarte [Sonstige]

Konfigurieren Sie die Einstellungen für spezielle Scanvorgänge und Bildverarbeitung.

Wenn der Scannertreiber in CaptureOnTouch geöffnet wird, wird der folgende Einstellungsbildschirm des Scannertreibers eingeblendet:

Wenn Sie den Einstellungsbildschirm des Scannertreibers über eine TWAIN-kompatible Anwendung öffnen, können Sie zwischen dem Bildschirm "Einfacher Modus" und "Erweiterter Modus" (siehe unten) wechseln.

Einfacher Modus | Erweiterter Modus


Festlegen grundlegender Scaneinstellungen

Dieser Abschnitt bietet einen Überblick über die grundlegenden Einstellungen, die beim Konfigurieren des Scanners festgelegt werden müssen.

Überprüfen der grundlegenden Einstellungen für das Scannen

Wenn Sie ein Dokument scannen, müssen Sie die Einstellungen unter [Farbmodus], [Seitengröße], [Punkte pro Zoll (DPI)] und [Zu scannende Seite] im Dialogfeld "Grundlegende Einstellungen" prüfen.

Farbmodus

Wählen Sie den Scanmodus aus.

● Mithilfe von [Erweiterte Textverbesserung] und [Erweiterte Textverbesserung II] können Sie die Hintergrundfarbe bzw. den Hintergrund von Text entfernen oder so bearbeiten lassen, dass der Text besser lesbar wird. Wenn die Option [Erweiterte Textverbesserung II] ausgewählt wird, können Sie den Kontrast auf der Registerkarte [Helligkeit] ändern, damit der Text in gescannten Bildern besser lesbar ist.

● Durch die Funktion [Automatisch erkennen] wird erkannt, ob farbige, Graustufen- oder Schwarzweiß-Dokumente vorliegen. Sie können erweiterte Einstellungen bezüglich der Erkennungsmethode konfigurieren, indem Sie auf [Einstellungen] klicken. Einzelheiten siehe Hilfe.

Seitengröße

Wählen Sie die Seitengröße aus, die dem zu scannenden Dokument entspricht.

Wenn [An Originalgröße anpassen] gewählt ist, werden die Ränder des Dokuments erkannt und Bilder von der Größe des Dokuments gespeichert.

Punkte pro Zoll (DPI)

Wählen Sie die Scanauflösung aus.

Bei höheren Auflösungen sind die Bilder zwar klarer, aber die Dateien sind größer und das Scannen dauert länger.

Wenn [Automatische erkennen] festgelegt ist, wird die Auflösung anhand des Inhalts im Dokument automatisch erkannt.

Zu scannende Seite

Hier legen Sie fest, welche Seiten des Dokuments gescannt werden sollen.

Wenn für die Einstellung der zu scannenden Seite [Leere Seite auslassen] gewählt ist, werden die Bilder der leeren Seiten beim Speichern weggelassen.

Überprüfen der grundlegenden Einstellungen für das Scannen

Wenn Sie ein Dokument scannen, müssen Sie die Einstellungen unter [Farbmodus], [Seitengröße], [Punkte pro Zoll (DPI)] und [Zu scannende Seite] im Einstellungsbildschirm des Scannertreibers prüfen.

Farbmodus

Wählen Sie den Scanmodus aus.

● Mit Hilfe von [Erweiterte Textverbesserung II] können Sie die Hintergrundfarbe bzw. den Hintergrund von Text entfernen oder so bearbeiten lassen, dass der Text besser lesbar wird.

● Mit [Automatisch erkennen] wird anhand des Inhalts erkannt, ob ein Dokument farbig, grau oder schwarzweiß ist. Wenn dies ausgewählt ist, können Sie detaillierte Einstellungen für die Erkennungsmethode konfigurieren. Weitere Informationen finden Sie in der Hilfe.

Punkte pro Zoll (DPI)

Wählen Sie die Scanauflösung aus.

● Bei höheren Auflösungen sind die Bilder zwar klarer, aber die Dateien sind größer und das Scannen dauert länger.

● Wenn [Automatisch erkennen] festgelegt ist, wird die Auflösung anhand des Inhalts im Dokument automatisch erkannt.

Seitengröße

Wählen Sie die Seitengröße aus, die dem zu scannenden Dokument entspricht.

Wenn [Automatisch erkennen] ausgewählt ist, werden die Ränder des Dokuments erkannt und Bilder von der Größe des Dokuments gespeichert.

Zu scannende Seite

Hier legen Sie fest, welche Seiten des Dokuments gescannt werden sollen.

Falls für die Einstellung der zu scannenden Seite [Leere Seite auslassen] gewählt ist, werden die Bilder der leeren Seiten beim Speichern weggelassen.


Funktionsbeschränkungen in Abhängigkeit von der Moduseinstellung

Einige Einstellungselemente auf den Treiber-Registerkarten sind je nach der Einstellung für [Farbmodus] auf der Registerkarte [Grundlage] wie folgt deaktiviert:

Registerkarte [Helligkeit]

Wert | Kontrast
Automatisch erkennen | O
Schwarzweiß | O
Fehlerdiffusion | O
Erweiterte Textverbesserung | -
Erweiterte Textverbesserung II | O
256-Stufen-Grau | O
24-Bit-Farbe | O

O: für Einstellung verfügbar -: nicht für Einstellung verfügbar

Registerkarte [Sonstige]

Wert | Vorabscannen
Automatisch erkennen | -
Schwarzweiß | O
Fehlerdiffusion | O
Erweiterte Textverbesserung | O
Erweiterte Textverbesserung II | O
256-Stufen-Grau | O
24-Bit-Farbe | O

O: für Einstellung verfügbar -: nicht für Einstellung verfügbar

Registerkarte [Bildbearbeitung]

Wert | Randbetonung | Farb- verlauf | Hintergrund glätten
Automatisch erkennen | O | - | O
Schwarzweiß | O | O | -
Fehlerdiffusion | O | O | -
Erweiterte Textverbesserung | O | O | -
Erweiterte Textverbesserung II | - | O | -
256-Stufen-Grau | O | O | O
24-Bit-Farbe | O | - | O

Wert | Versatz verhindern / Hintergrund beseitigen | Zeichenbetonung
Automatisch erkennen | O*1 | O*2
Schwarzweiß | O | O
Fehlerdiffusion | O | O
Erweiterte Textverbesserung | - | O
Erweiterte Textverbesserung II | - | O
256-Stufen-Grau | O | -
24-Bit-Farbe | O | -

O: für Einstellung verfügbar -: nicht für Einstellung verfügbar

*1 Nicht für Einstellung verfügbar, wenn alle folgenden Bedingungen im Dialogfeld [Einst. für autom. Bildtyperkennung] erfüllt sind.

· [Erkennungsmodus] ist nicht auf [Farbig oder grau] gesetzt

· [Modus im Fall eines Binärbildes] auf der Registerkarte [Schwarz-Weiß-Einstellungen] ist auf [Erweiterte Textverbesserung] oder [Erweiterte Textverbesserung II] eingestellt

*2 Nicht für Einstellung verfügbar, wenn im Dialogfeld [Einst. für autom. Bildtyperkennung] die Option [Erkennungsmodus] auf [Farbig oder grau] eingestellt ist.

Einige Einstellungselemente sind je nach der Einstellung für [Farbmodus] im Einstellungsbildschirm des Scannertreibers wie folgt deaktiviert:

Einfacher Modus

Wert | Das Bild der ersten Seite prüfen
Automatisch erkennen | -
Schwarzweiß | O
Fehlerdiffusion | O
Erweiterte Textverbesserung II | O
256-Stufen-Grau | O
24-Bit-Farbe | O

O: für Einstellung verfügbar -: nicht für Einstellung verfügbar

Erweiterter Modus

Wert | Rückseitenhelligkeit verwendet | Rückseitenkontrast verwendet
Automatisch erkennen | O | O
Schwarzweiß | O | O
Fehlerdiffusion | O | O
Erweiterte Textverbesserung II | - | -
256-Stufen-Grau | O | O
24-Bit-Farbe | O | O

O: für Einstellung verfügbar -: nicht für Einstellung verfügbar

Dialogfeld [Bildbearbeitung]

Wert | Randbetonung | Hintergrund glätten | Versatz verhindern / Hintergrund beseitigen
Automatisch erkennen | O | O* | -
Schwarzweiß | O | - | O
Fehlerdiffusion | O | - | O
Erweiterte Textverbesserung II | - | - | -
256-Stufen-Grau | O | O | O
24-Bit-Farbe | O | O | O

Wert | Farbverlauf | Zeichenbetonung
Automatisch erkennen | - | -
Schwarzweiß | O | O
Fehlerdiffusion | O | O
Erweiterte Textverbesserung II | O | O
256-Stufen-Grau | O | -
24-Bit-Farbe | - | -

O: für Einstellung verfügbar -: nicht für Einstellung verfügbar

* Nur wenn [Erkennungsmodus] in dem Einstellungsbildschirm, der nach Auswählen von [Automatisch erkennen] eingeblendet wird, auf [Farbig oder grau] gesetzt ist.


Kapitel 8 Besondere Scanfunktionen

In diesem Abschnitt werden Beispiele für Scaneinstellungen für unterschiedliche Zwecke vorgestellt. Informationen zu Einstellungsoptionen finden Sie unter "Kapitel 7 Einstellen des Scannertreibers"

Praxisbeispiele

"Zum Scannen von Dokumenten mit nicht registrierter Größe"

"Angeben des Sanbereichs"

"Wenn Sie die Bilder von leeren Seiten in doppelseitigen Dokumenten löschen wollen"

"Wenn Sie keine farbigen Linien und Textzeichen scannen möchten"

"Wenn Sie die Farbe Rot verstärken möchten"

"Wenn Sie Konturen in Bildern verstärken möchten"

"Wenn Sie Linien oder Zeichen in den gescannten Bildern dicker machen möchten"

"Wenn Sie die Lesbarkeit von Text verbessern möchten, der beispielsweise durch die Art des Hintergrunds des gescannten Dokuments schwer zu lesen ist"

"Wenn erkannt werden soll, wenn mehrere Seiten gleichzeitig eingezogen werden"

"Wenn Sie ein umgekehrt eingelegtes Dokument scannen möchten"

"Wenn Sie die unterschiedliche Textausrichtung verschiedener Seiten vereinheitlichen möchten"

"Wenn Sie Bilder eines im Querformat eingelegten Dokuments zur Korrektur der Ausrichtung drehen möchten"

"Wenn die Einstellungen für den Scanner automatisch festgelegt werden sollen"

"Wenn Sie Stapeltrennung zum Scannen verwenden möchten"

"Wenn Sie MultiStream-Einstellungen zum Scannen verwenden möchten"

"Wenn Sie eine Scannertreiber-Einstellung speichern möchten"

"Scanner-Bedienfeld"


Zum Scannen von Dokumenten mit nicht registrierter Größe

Um Dokumente einer nicht registrierten Seitengröße zu scannen, nehmen Sie die folgenden Einstellungen vor.

Sie können eine nicht standardisierte, nicht registrierte Seitengröße registrieren, indem Sie sie als benutzerdefinierte Seitengröße im Dialogfeld [Benutzerdefinierte Seitengröße] benennen und eintragen. Klicken Sie hierzu auf der Registerkarte [Grundlage] auf die Schaltfläche [Speichern].

Um Dokumente einer nicht registrierten Seitengröße zu scannen, nehmen Sie die folgenden Einstellungen vor.

Wählen Sie beim Scannen eines Dokuments mit einem nicht-standardmäßigen Seitenformat [Hinzufügen/Entfernen] für [Seitengröße] zum Anzeigen des Dialogfelds [Hinzufügen/Entfernen Seitengröße] aus. Benennen und registrieren Sie die nicht registrierte Seitengröße unter [Seitengröße].


Angeben des Sanbereichs

Geben Sie im Dialogfeld [Scanbereich] den Bereich des Dokuments an, den Sie scannen möchten. Sie können das Dialogfeld öffnen, indem Sie auf der Registerkarte [Grundlage] auf die Schaltfläche [Bereich] klicken.

Aktivieren Sie das Kontrollkästchen [Scanbereich einstellen] und geben Sie dann den zu scannenden Bereich des Dokuments an.

Wenn beim Scannen des Dokuments das Kontrollkästchen [Das Bild der ersten Seite prüfen] aktiviert ist, wird nur eine Seite des Dokuments gescannt, und das entsprechende gescannte Bild wird im Vorschaufenster angezeigt.


Wenn Sie die Bilder von leeren Seiten in doppelseitigen Dokumenten löschen wollen

Wählen Sie auf der Registerkarte [Grundlage] für die Einstellung der zu scannenden Seite die Option [Leere Seite auslassen], um Bilder von leeren Dokumentseiten zu löschen.

Wenn in den Einstellungen für die zu scannende Seite [Leere Seite auslassen] gewählt ist, wird die Schaltfläche [Einstellungen] aktiviert, so dass Sie mit deren Hilfe die Empfindlichkeit der Leerseitenerkennung festlegen können.

Wählen Sie für die Einstellung der zu scannenden Seite die Option [Leere Seite auslassen] aus, um Bilder von leeren Dokumentseiten zu löschen.

Wenn [Leere Seite auslassen] ausgewählt wird, können Sie die Empfindlichkeit der Leerseitenerkennung festlegen.


Wenn Sie keine farbigen Linien und Textzeichen scannen möchten

Geben Sie auf der Registerkarte [Bildbearbeitung] unter den Farbverlauf-Einstellungen die zu ignorierende Farbe (Rot, Blau oder Grün) an. Diese Farbe wird beim Scannen nicht berücksichtigt.

Klicken Sie auf [Bildbearbeitung] und geben Sie im eingeblendeten Dialogfeld die zu ignorierende Farbe (Rot, Blau oder Grün) an. Diese Farbe wird beim Scannen nicht berücksichtigt.


Wenn Sie die Farbe Rot verstärken möchten

Wählen Sie auf der Registerkarte [Bildbearbeitung] [Rotverbesserung] für [Farbverlauf] aus, um die rote Farbe im Dokument zu verstärken.

Klicken Sie auf [Bildbearbeitung] und wählen Sie im eingeblendeten Dialogfeld [Rotverbesserung] für [Farbverlauf] aus, um die rote Farbe im Dokument zu verstärken.


Wenn Sie Konturen in Bildern verstärken möchten

Passen Sie auf der Registerkarte [Bildbearbeitung] die Randbetonung an.

Klicken Sie auf [Bildbearbeitung] und passen Sie die Randbetonungseinstellungen im eingeblendeten Dialogfeld an.


Wenn Sie Linien oder Zeichen in den gescannten Bildern dicker machen möchten

Ziehen Sie auf der Registerkarte [Bildbearbeitung] den Schieber für [Zeichenbetonung], um die Linien und Zeichen im gescannten Bild dicker zu machen.

Klicken Sie auf [Bildbearbeitung] und stellen Sie im eingeblendeten Dialogfeld die Buchstaben- und Linienstärke ein.


Wenn Sie die Lesbarkeit von Text verbessern möchten, der beispielsweise durch die Art des Hintergrunds des gescannten Dokuments schwer zu lesen ist

Wählen Sie auf der Registerkarte [Grundlage] als Farbmodus die Einstellung [Erweiterte Textverbesserung] oder [Erweiterte Textverbesserung II] aus. Der Hintergrund des Texts wird entfernt oder so bearbeitet, dass der Text zur besseren Lesbarkeit verstärkt wird.

● Erweiterte Textverbesserung eignet sich für ein Dokument mit einer hellen Hintergrundfarbe oder ein Dokument mit einem ungleichmäßigen Hintergrund (z. B. ein Muster). Wenn der Hintergrund einheitlich ist, wird er in der Umgebung des Textes entfernt. Wenn der Hintergrund aber uneinheitlich ist, wird er zur besseren Lesbarkeit des Textes verarbeitet.

● Erweiterte Textverbesserung II ist zum Scannen von Dokumenten mit gleichmäßigen Hintergrundfarben oder hellem Text vor hellem Hintergrund geeignet. Wenn der Hintergrund uneinheitlich ist wie bei Mustern, kann der Hintergrund möglicherweise nicht vollständig entfernt werden, was zu schlechter Lesbarkeit des Textes führen kann. Nötigenfalls können Sie den Kontrast auf der Registerkarte [Helligkeit] ändern, damit der Text in gescannten Bildern besser lesbar ist.

Wählen Sie unter [Farbmodus] die Option [Erweiterte Textverbesserung II] aus. Der Hintergrund des Texts wird entfernt oder so bearbeitet, dass der Text zur besseren Lesbarkeit verstärkt wird.


Wenn erkannt werden soll, wenn mehrere Seiten gleichzeitig eingezogen werden

Aktivieren Sie auf der Registerkarte [Zufuhr] das Kontrollkästchen [Erkennung doppelter Zufuhr]. Sie können [Mit Ultraschall erkennen] und/oder [Nach Länge erkennen] aktivieren.

Aktivieren Sie das Kontrollkästchen [Erkennung doppelter Zufuhr], und wählen Sie dann eine der Optionen [Mit Ultraschall erkennen], [Nach Länge erkennen] oder [Erkennung mit Ultraschall und Länge] aus.

Selbst wenn [Mit Ultraschall erkennen] oder [Erkennung mit Ultraschall und Länge] ausgewählt wird, wird ein Doppeleinzug eventuell nicht erkannt, wenn das Dokument klein ist.


Wenn Sie ein umgekehrt eingelegtes Dokument scannen möchten

Aktivieren Sie das Kontrollkästchen [Umgekehrter Einzug] auf der Registerkarte [Zufuhr], wenn Sie Dokumente umgekehrt in den Scanner einlegen möchten (d. h., der obere Rand des Dokuments zeigt nach unten).

Aktivieren Sie das Kontrollkästchen [Umgekehrter Einzug] in dem Dialogfeld, das beim Klicken auf [Mehr] eingeblendet wird, wenn Sie Dokumente umgekehrt in den Scanner einlegen möchten (d. h., der obere Rand des Dokuments zeigt nach unten).


Wenn Sie die unterschiedliche Textausrichtung verschiedener Seiten vereinheitlichen möchten

Wählen Sie auf der Registerkarte [Sonstige] die Einstellung [Erkennung der Textausrichtung] unter [Dokument-Ausrichtung] aus. Die Textausrichtung auf jeder Seite wird erkannt, und das gescannte Bild wird in 90-Grad-Schritten zur Korrektur der Ausrichtung gedreht.

Aktivieren Sie das Kontrollkästchen [Erkennung der Textausrichtung]. Die Textausrichtung auf jeder Seite wird erkannt, und das gescannte Bild wird in 90-Grad-Schritten zur Korrektur der Ausrichtung gedreht.

Wenn das Kontrollkästchen [Erkennung der Textausrichtung] ausgewählt ist, ist [Dokument-Ausrichtung] nicht verfügbar.


Wenn Sie Bilder eines im Querformat eingelegten Dokuments zur Korrektur der Ausrichtung drehen möchten

Geben Sie auf der Registerkarte [Sonstige] unter [Dokument-Ausrichtung] den Drehwinkel an.

Klicken Sie auf [Bildbearbeitung] und geben Sie den Drehwinkel im eingeblendeten Dialogfeld unter [Dokument-Ausrichtung] an.


Wenn die Einstellungen für den Scanner automatisch festgelegt werden sollen

Wählen Sie [Vollautomatischer Modus] unter [Benutzer-Voreinstellung] aus zum Scannen mit Scan-Einstellungen, die dem Dokument entsprechen.

Wählen Sie [Vollautomatischer Modus] unter [Bevorzugte Einstellungen] aus zum Scannen mit Scan-Einstellungen, die dem Dokument entsprechen.

Wenn [Vollautomatischer Modus] ausgewählt ist, werden [Farbmodus], [Seitengröße] und [Punkte pro Zoll (DPI)] automatisch erkannt. Außerdem wird die Einstellung [Zu scannende Seite] zu [Leere Seite auslassen] und [Dokument-Ausrichtung] zu [Erkennung der Textausrichtung].


Wenn Sie Stapeltrennung zum Scannen verwenden möchten

Wenn Sie ein Dokument teilen und scannen möchten, können Sie einen Stapel trennen, wenn das nächste Dokument eingelegt und gescannt wird. Stellen Sie in diesem Fall den Scannertreiber wie folgt ein.

● Stellen Sie [Einzugsoption] auf der Registerkarte [Zufuhr] auf [Bedienfeld-Einzug] oder [Automatischer Einzug].

● Stellen Sie [Stapeltrennung] auf der Registerkarte [Sonstige] auf [Auto] oder [Bedienfeld].

Wenn [Stapeltrennung] auf [Auto] gesetzt ist, wird der Stapel getrennt, nachdem das nächste Dokument eingelegt und der Scanvorgang fortgesetzt wurde. Wenn [Bedienfeld] festgelegt ist, wird der Stapel getrennt, nachdem das Kontrollkästchen [Stapeltrennung] von "Scanner-Bedienfeld" aktiviert und der Scanvorgang fortgesetzt wurde.

Diese Funktion ist nur für Anwendungen aktiviert, die Stapeltrennung unterstützen.


Wenn Sie MultiStream-Einstellungen zum Scannen verwenden möchten

Mit den MultiStream-Einstellungen können Sie mehrere unterschiedlich gescannte Bilder mit einem einzelnen Scanvorgang ausgeben und gescannte Bilder mit verschiedenen Scan-Einstellungen für die Vorder- und Rückseiten ausgeben.

● Die MultiStream-Einstellungen können nur in Windows verwendet werden.

● Je nach dem Anwendungsprogramm werden diese Einstellungen möglicherweise nicht angezeigt.

Wenn Sie die MultiStream-Einstellungen zum Scannen verwenden möchten, aktivieren Sie das Kontrollkästchen [MultiStream verwenden] auf der Registerkarte [Sonstige] zum Anzeigen der Einstellungselemente in Bezug auf MultiStream, und legen Sie dann die Einstellungselemente in der folgenden Reihenfolge fest.

(1) Wenn Sie verschiedene Scan-Einstellungen für die Vorder- und Rückseiten eines Dokuments festlegen möchten, wählen Sie auf der Registerkarte [Grundlage] die Option [Leere Seite auslassen] oder [Beides] für [Zu scannende Seite] im Voraus aus.

(2) Legen Sie die Anzahl der anzuwendenden Scan-Einstellungen unter [Datenstromanzahl vorn] fest. Es können bis zu drei festgelegt werden.

(3) Wählen Sie [Vorn als 1.] aus, öffnen Sie dann die anderen Registerkarten und legen Sie die Scan-Einstellungen fest. Legen Sie je nach dem für [Datenstromanzahl vorn] festgelegten Wert die restlichen Optionen [Vorn als 2.] und [Vorn als 3.] auf dieselbe Weise fest.

(4) Wenn Sie die Scan-Einstellungen der Rückseite festlegen, konfigurieren Sie die Einstellungen auf dieselbe Weise wie in (1) bis (3) beschrieben. Legen Sie in diesem Fall [Datenstromanzahl hinten] fest und konfigurieren Sie dann die Scan-Einstellungen für [Rückseite als 1.] bis [Rückseite als 3.].

Im Folgenden sind die Optionen aufgeführt, die in den MultiStream-Einstellungen festgelegt werden können.

Registerkarte | Festlegbare Optionen
Registerkarte [Grundlage] | [Farbmodus] und [Punkte pro Zoll] (ausgenommen [Automatisch erkennen] für beide)
Registerkarte [Helligkeit] | [Helligkeit] und [Kontrast]
Registerkarte [Bildbearbeitung] | [Randbetonung], [Farbverlauf] und [Zeichenbetonung]
Registerkarte [Zufuhr] | Kein (alle deaktiviert)
Registerkarte [Sonstige] | Kein (nur [MultiStream verwenden] ist verfügbar)


Wenn Sie eine Scannertreiber-Einstellung speichern möchten

Klicken Sie nach dem Konfigurieren einer Einstellung unter [Benutzer-Voreinstellung] auf die Schaltfläche [Speichern] zum Speichern der Einstellung.

Die gespeicherte Einstellung wird in der Liste eingetragen. Sie können eine Einstellung in der Liste mit der Schaltfläche [Löschen] löschen und eine Konfigurationsdatei mit der Schaltfläche [Datensicherung] oder [Wiederherstellung] speichern bzw. laden.

Die vorregistrierte Funktion [Vollautomatischer Modus] kann unter [Benutzer-Voreinstellung] nicht gelöscht werden.

Wählen Sie nach dem Konfigurieren einer Einstellung unter [Bevorzugte Einstellungen] die Option [Hinzufügen/Entfernen] zum Speichern der Einstellung aus.

Durch Klicken auf die Schaltfläche [Hinzufügen] wird die aktuelle Einstellung unter [Bevorzugte Einstellungen Liste] gespeichert. Verwenden Sie die Schaltfläche [Entfernen] zum Löschen einer Einstellung in der Liste.

Die vorregistrierte Einstellung [Vollautomatischer Modus] kann unter [Bevorzugte Einstellungen Liste] nicht gelöscht werden.


Scanner-Bedienfeld

Beim Scanner-Bedienfeld handelt es sich um Software zum Steuern von Bedienvorgängen wie dem Einführen von Dokumenten und dem Anhalten des Scanvorgangs, wenn mehrere Dokumente nacheinander gescannt werden.

Das Scanner-Bedienfeld wird ausgeführt, wenn im Einstellungsdialogfeld des Scanners für [Einzugsoption] die Option [Bedienfeld-Einzug] oder [Automatischer Einzug] gewählt ist. In diesem Fall wird das Scanner-Bedienfeld angezeigt, wenn Sie nicht scannen, und der Scanner wechselt in den Wartezustand.

Wenn Sie das nächste Dokument einlegen und im Scanner-Bedienfeld auf die Schaltfläche [START] klicken, wird das eingelegte Dokument gescannt.

Sie können den Scanvorgang auch mittendrin anhalten, indem Sie im Scanner-Bedienfeld auf [STOPP] klicken.

Wenn [Stapeltrennung] auf der Registerkarte [Sonstige] auf [Bedienfeld] gesetzt ist, können Sie den Stapel trennen, indem Sie [Stapeltrennung] in [Scanner-Bedienfeld] auswählen und dann auf [START] klicken.

Wenn Sie im Einstellungsbildschirm des Scannertreibers auf [Mehr] klicken und dann im eingeblendeten Dialogfeld das Element [Einzugsoption] auf [Bedienfeld-Einzug] oder [Automatischer Einzug] setzen, wird Scanner-Bedienfeld beim Starten des Scanners eingeblendet.

Nach dem Scannen des ersten Dokuments wird Scanner-Bedienfeld eingeblendet und der Scanner wechselt in den Wartezustand. Wenn Sie das nächste Dokument einlegen und auf [Scan fortsetzen] klicken, wird das eingelegte Dokument gescannt.

Sie können den Scanvorgang auch mittendrin anhalten, indem Sie auf [Fertig stellen] klicken.


Kapitel 9 Regelmäßige Wartung

Reinigen Sie den Scanner, und führen Sie die Wartung regelmäßig wie nachfolgend beschrieben durch, um die optimale Scanqualität aufrechtzuerhalten.

"Reinigung des Scanners"

"Reinigung des Scannerglases und der Rollen"

"Anpassung des Verkleinerungsverhältnisses"

■ Schalten Sie beim Reinigen des Scanners von außen oder von innen den Netzschalter aus, und ziehen Sie den Netzstecker.

■ Verwenden Sie keine Reinigungssprays für die Reinigung des Scanners. Präzisionskomponenten, wie z. B. die Lichtquelle, können durch Nässe beschädigt werden.

■ Verwenden Sie niemals Farbverdünner, Alkohol oder andere organische Lösungsmittel zur Reinigung des Scanners. Derartige Lösungsmittel können das Äußere des Scanners beschädigen oder verfärben und Brand- und Stromschlaggefahr verursachen.


Reinigung des Scanners

Um das Äußere des Scanners zu reinigen, befeuchten Sie ein Tuch mit Wasser oder einem milden Reinigungsmittel, wringen das Tuch gründlich aus und wischen dann den Schmutz ab. Wischen Sie das Gerät anschließend mit einem trockenen, weichen Tuch ab.

Reinigen des Scanners von innen

Staub oder Papierpartikel im Inneren des Scanners können zu Streifen oder Schlieren auf den gescannten Bildern führen. Entfernen Sie Staub- und Papierpartikel regelmäßig mit reinem Druckluftspray aus der Dokumenteinzugsöffnung und dem Inneren des Scanners. Wenn Sie einen umfangreichen Scanvorgang beenden, schalten Sie den Scanner aus, und entfernen Sie sämtliche Papierpartikel, die sich im Inneren des Scanners befinden.


Reinigung des Scannerglases und der Rollen

Wenn die gescannten Bilder Streifen aufweisen oder die gescannten Dokumente verschmutzt sind, können das Scannerglas oder die Rollen im Scanner verschmutzt sein. Reinigen Sie sie regelmäßig.

1 Öffnen Sie das Dokumenteinzugsfach. Drücken Sie die Taste OPEN und ziehen Sie die vordere Abdeckung zu sich hin, um sie zu öffnen.

2 Entfernen Sie Staub- und Papierpartikel mit einem Druckluftspray aus dem Inneren des Scanners.

3 Reinigen Sie das Scannerglas.

Wischen Sie das Scannerglas mit einem feuchten, gut ausgewrungenen Tuch ab. Reiben Sie mit einem trockenen, weichen Tuch nach, um Restfeuchtigkeit zu entfernen.

Sprühen Sie kein Wasser oder Neutralreinigungsmittel direkt auf den Scanner. Präzisionskomponenten, wie z. B. die Lichtquelle, können durch Nässe beschädigt werden.

Kratzer auf dem Scannerglas können Fehler auf den Bildern und Probleme mit dem Papiereinzug verursachen. Wenn das Scannerglas verkratzt ist, setzen Sie sich mit Ihrem örtlichen autorisierten Canon-Händler oder Kundendienstvertreter in Verbindung.

4 Reinigen Sie die Rollen.

Wischen Sie die Rollen mit einem feuchten, gut ausgewrungenen Tuch ab. Reiben Sie mit einem trockenen, weichen Tuch nach, um Restfeuchtigkeit zu entfernen.

5 Entfernen Sie die Verzögerungsrolle und die Einzugsrolle. (Siehe "Austauschen der Einzugsrolle", "Austauschen der Verzögerungsrolle")

Entfernen Sie die Verzögerungsrolle und die Einzugsrolle zum Reinigen aus dem Scanner. Bringen Sie sie nach dem Reinigen wieder am Scanner an.

6 Wischen Sie die ausgebauten Rollen mit einem mit Wasser befeuchteten, gut ausgewrungenen Tuch ab.

7 Bringen Sie die Verzögerungsrolle und die Einzugsrolle wieder an. (Siehe "Austauschen der Einzugsrolle", "Austauschen der Verzögerungsrolle")

8 Schließen Sie die vordere Abdeckung, indem Sie sie auf beiden Seiten vorsichtig nach oben drücken, bis sie einrastet. Stellen Sie sicher, dass die vordere Abdeckung vollständig geschlossen ist, indem Sie drücken, bis die Abdeckung hörbar einrastet.

9 Schließen Sie das Dokumenteinzugsfach.

10 Öffnen Sie das Dokumentausgabefach.

11 Reinigen Sie die Rollen im Innern des Dokumentausgabefachs.

Wischen Sie die Rollen mit einem feuchten, gut ausgewrungenen Tuch ab. Reiben Sie mit einem trockenen, weichen Tuch nach, um Restfeuchtigkeit zu entfernen.

12 Schließen Sie das Dokumentausgabefach.


Anpassung des Verkleinerungsverhältnisses

Wenn die Rollen im Scanner abgenutzt sind, werden die gescannten Bilder unter Umständen in vertikaler Richtung gestreckt. In diesem Fall können Sie die Streckung durch Einstellen des Verkleinerungsverhältnisses verringern.

1 Starten Sie Windows, und melden Sie sich als Benutzer mit Administratorrechten an.

2 Klicken Sie auf die Schaltfläche Start, dann auf [Alle Programme], [Canon DR-C225] und [Canon imageFORMULA Dienstprogramm].

imageFORMULA Dienstprogramm wird gestartet.

3 Klicken Sie auf [CANON DR-C225 USB] und dann auf [Eigenschaften].

Die Scannereigenschaften werden angezeigt.

4 Klicken Sie auf die Registerkarte [Wartung] und ändern Sie dann den Wert von [Anpassung des Verkleinerungsverhältnisses].

Der Wert kann innerhalb des Bereichs von -3,0 % bis 3,0 % eingestellt werden.

5 Klicken Sie auf [OK], um das Fenster mit Scannereigenschaften zu schließen.

1 Damit wird der Dialog "Erweiterte Einstellungen" des Scanners geöffnet. -> "[Dokument auswählen]-Einstellungen".

Damit wird das Dialogfeld für erweiterte Einstellungen für den Scanner geöffnet.

2 Klicken Sie auf [image] , um das Dialogfeld [Scanner-Informationen] anzuzeigen.

3 Klicken Sie auf [Wartung], um das Dialogfeld [Wartung] einzublenden.

4 Ändern Sie den Wert von [Anpassung des Verkleinerungsverhältnisses].

Der Wert kann innerhalb des Bereichs von -3,0 % bis 3,0 % eingestellt werden.

5 Klicken Sie auf [image] , um das Dialogfeld [Wartung] zu schließen.


Kapitel 10 Austauschen von Verbrauchsmaterialien

Gehen Sie beim Austauschen des Trennpolsters wie folgt vor, um es zu entfernen und am Gerät wieder anzubringen.

"Wenn die Verschleißteile zu ersetzen sind"

"Öffnen und Schließen des Vorderteils"

"Austauschen der Einzugsrolle"

"Austauschen der Verzögerungsrolle"

"Zurücksetzen der Zähler"

"Einstelling der automatischen Ein- und Ausschaltfunktion"


Wenn die Verschleißteile zu ersetzen sind

Die zwei Rollen (Einzugsrolle und Verzögerungsrolle) im Scanner sind Verschleißteile. Die Einzugsrolle und die Verzögerungsrolle nutzen sich beim Scannen ab. Wenn die Einzugsrolle und die Verzögerungsrolle abgenutzt sind, kann es zu Problemen beim Dokumenteinzug, zu Papierstaus und zu Doppeleinzügen kommen.

Wenn mehr als 100.000 Seiten eingezogen wurden (Gesamtzahl der vom Scanner eingezogenen Seiten), wird beim Starten des Computers eine Meldung mit der Aufforderung angezeigt, die Rollen zu ersetzen.

Wenn diese Mitteilung beim Starten angezeigt wird, müssen Sie einen Rollenaustauschsatz kaufen und die abgenutzten Teile durch die Verbrauchsmaterialien im Austauschsatz (Einzugsrolle und Verzögerungsrolle) ersetzen. Weitere Informationen zum Ersatzrollensatz siehe "Ersatzrollensatz (Produktcode: 5484B001)".

Darüber hinaus muss der im Scanner befindliche Zähler, der die Anzahl der eingezogenen Seiten zählt, zurückgesetzt werden, wenn Sie die Rollen ersetzen. ("Zurücksetzen der Zähler")


Öffnen und Schließen des Vorderteils

1 Öffnen Sie das Dokumenteinzugsfach. Drücken Sie die Taste OPEN und ziehen Sie die vordere Abdeckung zu sich hin, um sie zu öffnen.

Die Position der Verschleißteile ist unten abgebildet.

2 Stellen Sie beim Schließen der vorderen Abdeckung sicher, dass diese vollständig geschlossen ist, indem Sie links und rechts vorsichtig drücken, bis die Abdeckung hörbar einrastet.

3 Schließen Sie das Dokumenteinzugsfach.


Austauschen der Einzugsrolle

1 Öffnen Sie die Rollenabdeckung.

2 Schieben Sie die Einzugsrolle nach links und entfernen Sie sie.

3 Setzen Sie die neue Einzugsrolle ein. Richten Sie beim Einsetzen der Einzugsrolle die Aussparung an der Rolle an der Welle des Vorderteils aus.

4 Schieben Sie die Rolle nach rechts, um sie zu befestigen.

5 Schließen Sie die Rollenabdeckung. Stellen Sie sicher, dass die Abdeckung vollständig geschlossen ist, indem Sie drücken, bis die Abdeckung hörbar einrastet.


Austauschen der Verzögerungsrolle

1 Öffnen Sie die Rollenabdeckung.

2 Nehmen Sie die Verzögerungsrolle heraus, und setzen Sie die neue ein. Richten Sie beim Einsetzen der Verzögerungsrolle die Aussparung an der Rolle an der Welle der Haupteinheit aus.

3 Schließen Sie die Rollenabdeckung. Stellen Sie sicher, dass die Abdeckung vollständig geschlossen ist, indem Sie drücken, bis die Abdeckung hörbar einrastet.


Zurücksetzen der Zähler

1 Starten Sie Windows, und melden Sie sich als Benutzer mit Administratorrechten an.

2 Klicken Sie auf die Schaltfläche [Start], dann auf [Alle Programme], [Canon DR-C225] und [Canon imageFORMULA Dienstprogramm].

imageFORMULA Dienstprogramm wird gestartet.

3 Klicken Sie auf [CANON DR-C225 USB] und dann auf [Eigenschaften].

Die Eigenschaften des Scanners werden angezeigt.

4 Klicken Sie auf die Registerkarte [Wartung] und dann auf [Zurückstellen].

Der Zähler für [Aktuelle Rollen] wird zurückgesetzt.

5 Klicken Sie auf [OK], um das Fenster mit Scannereigenschaften zu schließen.

1 Damit wird der Dialog "Erweiterte Einstellungen" des Scanners geöffnet. -> "[Dokument auswählen]-Einstellungen"

Damit wird das Dialogfeld für erweiterte Einstellungen für den Scanner geöffnet.

2 Klicken Sie auf [image] , um das Dialogfeld [Scanner-Informationen] anzuzeigen.

3 Klicken Sie auf [Wartung], um das Dialogfeld [Wartung] einzublenden.

4 Klicken Sie auf [Zurückstellen].

5 Klicken Sie auf [image] , um das Dialogfeld [Wartung] zu schließen.


Einstelling der automatischen Ein- und Ausschaltfunktion

Der Scanner schaltet sich automatisch aus, wenn über 4 Stunden nicht gescannt wird oder andere Bedienschritte ausgeführt werden.

Zum Deaktivieren dieser Funktion gehen Sie wie nachstehend erklärt vor.

Die Einstellung "Abschaltautomatik" ist nur unter Windows verfügbar.

1 Starten Sie Windows, und melden Sie sich als Benutzer mit Administratorrechten an.

2 Klicken Sie auf die Schaltfläche [Start], dann auf [Alle Programme], [Canon DR-C225] und [Canon imageFORMULA Dienstprogramm].

imageFORMULA Dienstprogramm wird gestartet.

3 Klicken Sie auf [CANON DR-C225 USB] und dann auf [Eigenschaften].

Die Scannereigenschaften werden angezeigt.

4 Klicken Sie auf die Registerkarte [Wartung], und deaktivieren Sie dann das Kontrollkästchen [Die Stromversorgung schaltet sich automatisch nach 4 Std. aus].

5 Klicken Sie auf [OK], um das Fenster mit Scannereigenschaften zu schließen.


Kapitel 11 Deinstallation der Software

Wenn der Scannertreiber oder CaptureOnTouch nicht ordnungsgemäß arbeitet, gehen Sie wie folgt vor, um diese Komponenten zu deinstallieren. Installieren Sie dann die Software erneut von der Installations-CD.-> "Installationsverfahren"

"Deinstallation"


Deinstallation

Melden Sie sich bei Windows als Administrator an.

1 Klicken Sie in der Windows-Taskleiste auf [Start] und dann auf [Systemsteuerung].

2 Klicken Sie auf [Programm deinstallieren] (unter Windows XP: [Software]).

Das Dialogfeld [Programm deinstallieren oder ändern] wird angezeigt.

3 Wählen Sie in der Programmliste die Software, die Sie entfernen möchten, und klicken Sie dann auf [Deinstallieren].

Es wird eine Bestätigungsabfrage für den Löschvorgang angezeigt.

4 Klicken Sie auf [Ja].

Die Deinstallation der Software ist abgeschlossen.

Für die Treiber unter OS X gibt es keine Deinstallationsroutine. Zur Deinstallation suchen Sie nach den folgenden Dateien und löschen diese.

/Library/Image Capture/TWAIN Data Sources/DR-C225.ds

/Anwendungen/CaptureOnTouch DR-C225.app


Kapitel 12 Fehlerbehebung

"Beseitigen eines Papierstaus"

"Allgemeine Probleme und deren Beseitigung"

"Software-Fehlerbehebung"

"Nützliche Tipps"


Beseitigen eines Papierstaus

Wenn ein Papierstau beim Scannen auftritt, beseitigen Sie ihn folgendermaßen.

Gehen Sie beim Beseitigen eines Papierstaus vorsichtig vor. Die Kanten von Papierblättern können Schnittverletzungen verursachen.

1 Nehmen Sie alle Dokumente aus dem Einzugsfach.

2 Wenn sich das Dokument, das den Papierstau verursacht hat, auf der Seite der Dokumentausgabe befindet, öffnen Sie das Dokumentausgabefach.

3 Entfernen Sie das gestaute Papier.

4 Bringen Sie das Dokumentausgabefach wieder in seine ursprüngliche Position. Stellen Sie sicher, dass es vollständig geschlossen ist, indem Sie drücken, bis es hörbar einrastet.

5 Drücken Sie die Taste OPEN und ziehen Sie die vordere Abdeckung zu sich hin, um sie zu öffnen.

6 Entfernen Sie das gestaute Papier.

Achten Sie darauf, dass Sie das Dokument vorsichtig und ohne zu große Gewalteinwirkung herausziehen. Falls gestautes Papier beim Entfernen reißt, achten Sie darauf, dass Sie alle verbleibenden Papierstücke aus dem Scannerinneren entfernen.

7 Schließen Sie die vordere Abdeckung, indem Sie sie auf beiden Seiten vorsichtig nach oben drücken, bis sie einrastet. Stellen Sie sicher, dass die vordere Abdeckung vollständig geschlossen ist, indem Sie drücken, bis die Abdeckung hörbar einrastet.

Überprüfen Sie nach dem Entfernen des gestauten Papiers, ob die letzte Seite ordnungsgemäß gescannt wurde, und fahren Sie dann mit dem Scannen fort.

Wenn ein Papierstau oder ein anderes Problem auftritt, während das Kontrollkästchen [Schnell-Wiederherstellungs-Modus] im Bildschirm für die Scannertreibereinstellungen aktiviert ist, wird das Bild des letzten Dokuments, das korrekt gescannt wurde, gespeichert, bevor der Scanvorgang beendet wird. Deshalb können Sie schnell wieder scannen, nachdem die Ursache für die Unterbrechung gefunden wurde. Da das Bild des Dokuments, das zum Zeitpunkt der Unterbrechung eingezogen wurde, in solchen Fällen möglicherweise nicht gespeichert wird, müssen Sie das letzte gescannte Bild prüfen, bevor Sie fortfahren.


Allgemeine Probleme und deren Beseitigung

Dieser Abschnitt enthält die bei allgemeinen Problemen empfohlenen Lösungen.

Wenn ein Problem auftritt, das sich nicht durch die folgenden Lösungsvorschläge beheben lässt, wenden Sie sich an Ihren örtlichen autorisierten Canon-Händler.

Q1

Der Scanner lässt sich nicht einschalten.

A1

Überprüfen Sie, ob das Netzteil korrekt in die Steckdose eingesteckt ist.

Q2

Der Scanner wird nicht erkannt.

A2

1 Stellen Sie sicher, dass der Scanner korrekt über ein USB-Kabel an den Computer angeschlossen ist.

2 Stellen Sie sicher, dass der Scanner eingeschaltet ist. Falls sich der Scanner nicht einschalten lässt: siehe 1. Problem.

3 Der Scanner wird möglicherweise nicht von der USB-Schnittstelle des Computers unterstützt. Es kann nicht garantiert werden, dass der Scanner von allen USB-Schnittstellen unterstützt wird.

4 Stellen Sie sicher, dass der Scanner über das mitgelieferte USB-Kabel mit dem Computer verbunden ist. Es kann nicht garantiert werden, dass der Scanner mit allen USB-Kabeln funktioniert.

5 Wenn der Scanner über einen USB-Hub an den Computer angeschlossen ist, entfernen Sie den Hub, und schließen Sie den Scanner direkt an den Computer an.

6 Achten Sie beim DR-C225W darauf, dass der WLAN-Schalter auf der Rückseite des Scanners ausgeschaltet ist.

Q3

Dokumente werden schief eingezogen (die gescannten Bilder sind schief).

A3

1 Richten Sie die Dokumentführungen so eng wie möglich am Dokument aus, und legen Sie die Dokumente so ein, dass sie gerade eingezogen werden.

2 Aktivieren Sie [Automatische Korrektur von Schräglagen] (oder [Geraderichten]) in den Scannertreiber-Einstellungen.

3 Wenn seit der letzten Rollenreinigung bereits zahlreiche Seiten gescannt wurden, reinigen Sie die Rollen. Wenn die Dokumente immer noch schief eingezogen werden, müssen möglicherweise die Rollen ausgetauscht oder andere Wartungsarbeiten durchgeführt werden. Informationen zum Austauschen der Rollen siehe "Wartung" ("Kapitel 9 Regelmäßige Wartung").

Q4

Die gescannten Bilder weisen weiße Linien oder Streifen auf.

A4

Reinigen Sie beide Seiten des Scannerglases und die Rollen. Wenn Sie auf klebrige Substanzen wie Klebstoff oder Korrekturflüssigkeit stoßen, wischen Sie diese mit gerade so viel Druck ab, wie erforderlich ist. Wenn das Problem durch Reinigen nicht behoben werden kann, ist möglicherweise das interne Glas verkratzt. Wenden Sie sich an Ihren örtlichen autorisierten Canon-Händler.

Q5

Es werden nicht alle Seiten gescannt.

A5

Wenn die Option [Zu scannende Seite] im Scannertreiber auf [Leere Seite auslassen] eingestellt ist, werden Dokumente mit wenig Schwarzanteil möglicherweise versehentlich übersprungen. Verringern Sie den Wert für [Einstellung zum Überspr. leerer Seiten] ("Wenn Sie die Bilder von leeren Seiten in doppelseitigen Dokumenten löschen wollen"), oder wählen Sie eine andere Scanmoduseinstellung wie [Simplex] oder [Duplex] aus. Falls durch Doppeleinzug des Dokuments Seiten übersprungen werden: siehe "7. Problem, Die Dokumente stauen sich (oder werden doppelt eingezogen)".

Q6

Die Dokumente stauen sich (oder werden doppelt eingezogen).

A6

1 Wenn die Rolle korrekt eingesetzt wurde, reinigen Sie sie nötigenfalls.

2 Wenn Dokumentseiten aufgrund von statischer Aufladung zusammenhaften, können sie möglicherweise nicht richtig gescannt werden. Fächern Sie die Dokumentseiten vor dem Einlegen auf.

3 Stellen Sie den Einzugswahlhebel auf die Stellung für Umgehung, und legen Sie die Dokumentseiten manuell einzeln ein.

Q7

Es ist nicht möglich, mehrere Seiten mit gescannten Bildern in einer einzelnen Datei zu speichern.

A7

Je nach dem Dateiformat können mehrere gescannte Bildseiten mit CaptureOnTouch Lite oder CaptureOnTouch nicht in einer einzelnen Datei gespeichert werden.

· BMP, PNG, JPEG: Speichern Sie immer eine Seite pro Datei.

· PPTX: Stets mehrere Seiten pro Datei gespeichert.

· TIFF, PDF: Sie können durch Klicken auf und Auswählen von im angezeigten Dialogfeld mehrere Seiten in einer einzelnen Datei speichern.

Zur Festlegung der Einstellungen siehe "Über Dateiformate".

Q8

Es wurden zwar alle eingelegten Dokumente gescannt, das gescannte Bild wird aber nicht in der Anwendung angezeigt.

A8

Wenn im Einstellungsbildschirm des Scannertreibers [Bedienfeld-Einzug] oder [Automatischer Einzug] als Einzugsmethode ausgewählt wurde, beginnt der Scanvorgang nach dem Einziehen aller Dokumente nicht automatisch, weil der Scanner den Einzug weiterer Dokumente erwartet. Sie können den Vorgang beenden und die gescannten Bilder zur Anwendung senden, indem Sie im Scanner-Bedienfeld auf die Schaltfläche [STOPP] klicken.

Q9

Es ist kein Arbeitsspeicher mehr verfügbar und der Scanner arbeitet nicht mehr.

A9

Wenn Sie Scan-Einstellungen festlegen, die einen großen Teil des Computerspeichers verwenden, wird der Scanvorgang möglicherweise unterbrochen, weil nicht genug Arbeitsspeicher verfügbar ist. Ob ein Fehler wegen unzureichendem Arbeitsspeicher auftritt, hängt nicht allein von der Größe des Arbeitsspeichers ab. Die Wahrscheinlichkeit hierfür steigt, wenn mehrere der folgenden Scan-Bedingungen gleichzeitig zutreffen.

· [Farbmodus] ist auf [24-Bit-Farbe] eingestellt

· Für [Seitengröße] ist ein großes Format (z. B. Legal) angegeben. Oder: Die Seitengröße ist auf [Scanner-Maximum] eingestellt.

· Für [Punkte pro Zoll (DPI)] ist eine hohe Auflösung (600 dpi usw.) angegeben.

Wenn beim Scannen eine Fehlermeldung wegen nicht ausreichendem Arbeitsspeicher eingeblendet wird, schließen Sie die Anwendung, ändern Sie die Scaneinstellungen (z. B. Auflösung und Seitengröße) und versuchen Sie, erneut zu scannen. Weiterhin lässt sich der benötigte Arbeitsspeicher begrenzen, wenn die Optionen [Reduzierung des Moire] und [Versatz verhindern / Hintergrund entfernen] deaktiviert werden.

Q10

Die gescannten Bilder sind umgedreht.

A10

Prüfen Sie die Scannertreiber-Einstellungen.

Stellen Sie unter Windows sicher, dass das Kontrollkästchen [Umgekehrter Einzug] auf der Registerkarte [Zufuhr] deaktiviert ist.

Stellen Sie unter OS X sicher, dass das Kontrollkästchen [Umgekehrter Einzug] im Dialogfeld [Mehr] deaktiviert ist.


Software-Fehlerbehebung

In diesem Abschnitt werden Probleme und die dazu gehörigen Lösungsvorschläge für die mitgelieferte Software (CaptureOnTouch) beschrieben.

Der Scanvorgang ist zu langsam

1 Schließen Sie ggf. andere Programme, die gerade ausgeführt werden.

2 Der Scanprozess kann langsam sein, wenn aufgrund von speicherresidenten Anwendungen wie Virenschutzprogrammen nicht genügend Speicher zur Verfügung steht. Schließen Sie nötigenfalls solche Programme, um mehr Speicher freizugeben.

3 Wenn der Festplattenspeicher nicht ausreicht, können vom Scanner möglicherweise die erforderlichen temporären Dateien nicht erstellt werden. Löschen Sie nicht benötigte Daten auf der Festplatte, um Speicher freizugeben.

4 Die Scangeschwindigkeit kann gering ausfallen, wenn die USB-Schnittstelle des Computers kein Hi-Speed USB 2.0 unterstützt.

5 Wenn Sie ein herkömmliches USB-Kabel verwenden, das nicht mit Hi-Speed USB 2.0 kompatibel ist, ersetzen Sie es durch das kompatible Kabel aus dem Lieferumfang.

6 Wenn der Scanner über einen nicht mit Hi-Speed USB 2.0 kompatiblen USB-Hub an den Computer angeschlossen ist, entfernen Sie den Hub, und schließen Sie den Scanner direkt an den Computer an.

Die gescannten Bilddateien lassen sich nicht über eine Anwendung öffnen.

1 Gescannte Bilder, die als mehrseitige TIFF-Dateien gespeichert wurden, können nur in Programmen geöffnet werden, die dieses Dateiformat unterstützen.

2 Gescannte Bilder, die als komprimierte TIFF-Dateien (mit einzelnen Seiten oder mehreren Seiten) gespeichert wurden, können nur in Programmen geöffnet werden, die das komprimierte Dateiformat unterstützen. Ein solcher Fehler kann bei Programmen auftreten, die nicht mit CaptureOnTouch kompatibel sind. Wählen Sie in solchen Fällen vor dem Scannen als Dateikomprimierungsformat die Option "Kein".


Nützliche Tipps

Beim Scannen von Dokumenten können die folgenden Tipps nützlich sein:

Wo werden gescannte Bilder gespeichert? Kann der Speicherort geändert werden?

Bilddateien werden entsprechend den Programmeinstellungen an folgenden Orten gespeichert. Es können jedoch andere Ordner als Speicherorte festgelegt werden.

● CaptureOnTouch

Sowohl beim Scan in 3 Schritten als auch beim Favoritenscan wird die Ausgabe am Speicherort gespeichert, der im Bedienfeld [Ausgabe auswählen] festgelegt wurde.

Wie können Scaneinstellungen vorgenommen werden?

● CaptureOnTouch

Durch Klicken auf die Schaltfläche zum Bearbeiten ([ [image] ]) im Bedienfeld [Dokument auswählen] können Sie die Scaneinstellungen bearbeiten, sobald der Bearbeitungsbildschirm [Dokument auswählen] geöffnet wurde.

Wie lassen sich mehrere Seiten in einer Datei bzw. eine Seite pro Datei speichern?

Wenn gescannte Bilder im BMP-, PNG- oder JPEG-Format gespeichert werden, wird stets jedes einzelne Bild als separate Datei gespeichert.

Wenn gescannte Bilder im PDF- oder TIFF-Format gespeichert werden, können Sie angeben, ob diese in einzelnen Dateien oder als mehrere Seiten in einer Datei gespeichert werden sollen. Siehe auch Q7 in "Allgemeine Probleme und deren Beseitigung"

Können Scanner-Einstellungen kopiert oder gesichert werden?

● CaptureOnTouch

Die Einstellungskonfigurationen können mittels [Datensicherung/Wiederherstellung] auf der Registerkarte [Grundlegende Einstellungen] im Dialogfeld [Betriebseinstellungen] gesichert und wiederhergestellt werden.

Nach welchen Regeln werden die Dateinamen für gescannte Bilder vergeben?

● CaptureOnTouch

Sowohl beim Scan in 3 Schritten als auch beim Favoritenscan werden die Dateinamen gescannter Bilder basierend auf den Einstellungen im Bedienfeld [Speicherort] festgelegt. Dieser Bildschirm wird geöffnet, wenn Sie im Bedienfeld [Dokument auswählen] auf die Schaltfläche zum Bearbeiten ([ [image] ]) klicken.

Klicken Sie auf diesem Bildschirm auf die Schaltfläche [Detail-Einstellungen]. Sie können die Dateinamen gescannter Bilder festlegen, indem Sie alle oder einige der drei unten angezeigten Elemente festlegen.

Einstellung | Beschreibung
Dateinamen mit Zeichenfolge beginnen | Eine beliebige Zeichenkette, die im Dateinamen enthalten sein soll.
Datum und Uhrzeit hinzufügen | Fügt Dateinamen das Datum und die Uhrzeit hinzu. Wählen Sie das Datumsformat über das Listenfeld aus. YYYY (JJJJ) = Jahr, MM = Monat und DD (TT) = Tag. Die Uhrzeit folgt im Anschluss an das Datum.
Zähler zum Dateinamen hinzufügen | Fügt dem Dateinamen der gescannten Bilder eine fortlaufende Seriennummer hinzu. Geben Sie die Anzahl der Ziffern und die Ausgangszahl an.

Im Dialogfeld [Dateinameneinst.] wird unter [Dateiname] ein Beispiel für einen Dateinamen angezeigt.

Wie werden halb gefaltete Dokumente (Folio) gescannt?

Wählen Sie die Einzugsmethode "Umgehungs-Einzug", und legen Sie das Dokument mit der gefalteten Seite nach rechts in den Scanner ein (wenn in den Scannertreiber-Einstellungen die Option "Umgekehrter Einzug" aktiviert ist, legen Sie das Dokument mit der gefalteten Seite nach links in den Scanner ein). Geben Sie in den Scannereinstellungen die halbe Größe des Dokuments (Größe nach Faltung) an, und wählen Sie für [Zu scannende Seite] die Option [Folio]. Einzelheiten siehe "Einlegen gefalteter Dokumente".

Wie können Leerseiten übersprungen und nur Seiten mit Inhalt gescannt werden?

Wählen Sie im Bildschirm mit den Treibereinstellungen die Option [Leere Seite auslassen] aus, und starten Sie dann den Scanvorgang.

Wie kann ich Karten scannen?

Wählen Sie die Ausgabemethode "Gerader Papierweg", und legen Sie die Karte im Querformat in den Scanner ein. Geben Sie die Größe der Karte an (oder [An Originalgröße anpassen] (Windows) oder [Automatisch erkennen] (OS X)) und scannen Sie dann. Einzelheiten siehe "Einlegen von Karten".

Wie lade und scanne ich Dokumente mit unterschiedlichen Größen?

Stellen Sie im Einstellungsbildschirm des Scannertreibers die Option [Seitengröße] auf [An Originalgröße anpassen] (Windows) (oder [Automatisch erkennen] (OS X)) ein. Einzelheiten siehe "Zum Scannen von Dokumenten mit nicht registrierter Größe".

Wie lassen sich Visitenkarten oder Fotos am besten scannen?

Stellen Sie im Einstellungsbildschirm des Scannertreibers die Option [Seitengröße] auf [An Originalgröße anpassen] (Windows) (oder [Automatisch erkennen] (OS X)) ein. Sie können auch die Größe der zu scannenden Karten oder Fotos speichern. Einzelheiten siehe "Zum Scannen von Dokumenten mit nicht registrierter Größe".

Wie kann ich gescannte Daten drucken?

● CaptureOnTouch

· Wählen Sie für den Scan in 3 Schritten und für den Favoritenscan im Bedienfeld [Speicherort] die Option [Drucken] aus.

· Sie müssen ein Plugin installieren, um diese Funktion nutzen zu können.

· Das Plug-in kann durch Aktivieren seines Kontrollkästchens beim Installieren von CaptureOnTouch installiert werden.

Wie kann ich gescannte Daten in einem freigegebenen Ordner speichern?

● CaptureOnTouch

· In CaptureOnTouch werden andere Speicherorte als [In Ordner speichern] als Plug-in bereitgestellt.

· Durch Installieren des Plug-ins kann das gescannte Bild gedruckt, an eine E-Mail angehängt und mithilfe verschiedener Cloud-Services freigegeben werden.

· Das Plug-in kann durch Aktivieren seines Kontrollkästchens beim Installieren von CaptureOnTouch installiert werden.

· Die verfügbaren Ausgabespeicherorte variieren je nach installiertem Plug-in.

Wie kann ich gescannte Daten an eine E-Mail anhängen (oder als E-Mail versenden)?

● CaptureOnTouch

· Wählen Sie für den Scan in 3 Schritten und für den Favoritenscan im Bedienfeld [Speicherort] die Option [An E-Mail anhängen] aus.

· Sie müssen ein Plugin installieren, um diese Funktion nutzen zu können.

· Das Plug-in kann durch Aktivieren seines Kontrollkästchens beim Installieren von CaptureOnTouch installiert werden.

Wie verwende ich die Funktion zur automatischen Erkennung von Farbvorlagen?

Der Scannertreiber für diesen Scanner umfasst eine Funktion zur automatischen Wahl des Farbmodus in Abhängigkeit vom Inhalt des Dokuments.

Die von dieser Funktion automatisch wählbaren Farbmodi hängen wie nachfolgend dargestellt von der von Ihnen verwendeten Anwendung und den Scannertreibereinstellungen ab.

Anforderung | Modi, die automatisch gewählt werden können
Wenn in den CaptureOnTouch-Scannereinstellungen für [Farbmodus] die Einstellung [Automatisch erkennen] gewählt ist | [Farbe oder Grau]
Wenn im Scannertreiber [Vollautomatischer Modus] gewählt ist
Wenn in CapturePerfect oder im Scannertreiber für [Farbmodus] die Einstellung [Automatisch erkennen] gewählt ist und erweiterte Einstellungen für die automatische Erkennung festgelegt sind | Einer der folgenden kann ausgewählt werden: · [Farbe oder Grau] · [Farbe oder Binär] · [Farbe, Grau oder Binär]


Kapitel 13 Anhang

"Technische Daten"

"Ersatzteile"

"Option"

"Informationen zu Flatbed Scanner Unit 101/201 (Flachbettscannereinheit 101/201)"

"Außenabmessungen"


Technische Daten

Haupteinheit

Typ | Desktop-Einzugsscanner
Scandokumentgröße
Normalpapier | Breite | 50,8 mm bis 216 mm (2" bis 8,5")
 | Länge | 53,9 mm bis 356 mm (2,12" bis 14") (Sie können Dokumente mit einer Länge von bis zu 3000 mm (118,1") scannen, indem Sie den Scanner auf den Modus für lange Dokumente einstellen.)
 | Stärke | 180°-Papierweg: 52 bis 128 g/m2 (14 bis 34 lb bond) 0,06 bis 0,15 mm (0,0024" bis 0,0059") Gerader Papierweg: 40 bis 209 g/m2 (11 bis 58 lb bond) 0,05 bis 0,25 mm (0,002" bis 0,0098")
Visitenkarten | Größe: | 50,8 mm x 53,9 mm (2" x 2,12") oder größer
 | Papiergewicht: | 300 g/m2 (80 lb bond) 0,35 mm (0,0138") oder weniger
 | Ausrichtung: | nur Einzug im Hochformat
Karten | Größe: | 53,9 mm x 85,5 mm (2,12" x 3,37") (ISO-Standard)
 | Stärke: | max. 0,76 mm (0,03"), max. 1,4 mm (0,055") für die Prägung
 | Ausrichtung: | nur Einzug im Querformat
 | Einzugs-Papierweg: | Nur gerader Papierweg
 | Geprägte Karten sind scannbar.
Dokumenteinzugsmethode |  | Automatisch
Scansensor |  | Kontaktbildsensor
Lichtquelle |  | LED
Zu scannende Seite |  | Simplex/Duplex
Scanmodi |  | Schwarzweiß, Fehlerdiffusion, 256-Stufen-Grau, Erweiterte Textverbesserung, Erweiterte Textverbesserung II, 24-Bit-Farbe
Scanauflösung |  | 150 x 150 dpi/200 x 200 dpi/300 x 300 dpi/ 400 x 400 dpi/600 x 600 dpi
Scangeschwindigkeit (Voraussetzungen: CPU Core i7 mit 2,8 GHz, 4 GB Hauptspeicher, Dokumentgröße A4, während der Verbindung ein Computer mit Windows)
Bei Verbindung mit USB-Kabel
Schwarzweiß | Simplex | 200 dpi 25 Seiten/Min. 300 dpi 25 Seiten/Min.
 | Duplex | 200 dpi 50 Bilder/Min. 300 dpi 50 Bilder/Min.
Graustufen | Simplex | 200 dpi 25 Seiten/Min. 300 dpi 25 Seiten/Min.
 | Duplex | 200 dpi 50 Bilder/Min. 300 dpi 50 Bilder/Min.
24-Bit-Farbe | Simplex | 200 dpi 25 Seiten/Min. 300 dpi 15 Seiten/Min.
 | Duplex | 200 dpi 50 Bilder/Min. 300 dpi 30 Bilder/Min.
Wi-Fi-Anschluss (Die tatsächlichen Scangeschwindigkeiten können je nach verbundenem Gerät und Kommunikationsstatus von den unten aufgeführten abweichen.)
Schwarzweiß | Simplex | 200 dpi 25 Seiten/Min. 300 dpi 25 Seiten/Min.
 | Duplex | 200 dpi 50 Bilder/Min. 300 dpi 35 Bilder/Min.
Graustufen | Simplex | 200 dpi 25 Seiten/Min. 300 dpi 25 Seiten/Min.
 | Duplex | 200 dpi 50 Bilder/Min. 300 dpi 35 Bilder/Min.
24-Bit-Farbe | Simplex | 200 dpi 25 Seiten/Min. 300 dpi 15 Seiten/Min.
 | Duplex | 200 dpi 50 Bilder/Min. 300 dpi 27 Bilder/Min.
Schnittstelle |  | Hi-Speed USB 2.0
Sonstige Funktionen |  | Folio-Scannen
Außenabmessungen
 |  | 300 mm x 220 mm x 156 mm (11,81" x 8,66" x 6,14") (B x H x T) (bei geschlossenem Einzugsfach).
 |  | 300 mm x 339 mm x 235 mm (11,81" x 13,3" x 9,25") (B x H x T) (bei geöffnetem Einzugsfach)
Gewicht (ohne Netzteil)
 | DR-C225 | ca. 2,7 kg (5,95 lb)
 | DR-C225W | ca. 2,8 kg (6,17 lb)
Stromversorgung (bei Verwendung des Netzteils) |  | 16 V Gleichspannung, 0,7 A
Leistungsaufnahme
DR-C225 | 100 V | Scannen: | maximal 12,7 W
 |  | im Energiesparmodus: | maximal 1,7 W
 |  | bei ausgeschaltetem Netzschalter: | maximal 0,5 W
 | 120 V | Scannen: | maximal 12,7 W
 |  | im Energiesparmodus: | maximal 1,7 W
 |  | bei ausgeschaltetem Netzschalter: | maximal 0,5 W
 | 200 - 240 V | Scannen: | maximal 12,8 W
 |  | im Energiesparmodus: | maximal 1,8 W
 |  | bei ausgeschaltetem Netzschalter: | maximal 0,5 W
DR-C225W | 100 V | Scannen: | maximal 15,6 W
 |  | im Energiesparmodus: | maximal 4,4 W
 |  | bei ausgeschaltetem Netzschalter: | maximal 0,5 W
 | 120 V | Scannen: | maximal 15,6 W
 |  | im Energiesparmodus: | maximal 4,3 W
 |  | bei ausgeschaltetem Netzschalter: | maximal 0,5 W
 | 200 - 240 V | Scannen: | maximal 15,6 W
 |  | im Energiesparmodus: | maximal 4,4 W
 |  | bei ausgeschaltetem Netzschalter: | maximal 0,5 W
Betriebsgeräusch |  | max. 56 dB
Betriebsumgebung | Temperatur: | 10 °C bis 32,5 °C (50°F to 90,5°F)
 | Relative Luftfeuchtigkeit: | 20 % bis 80 %

Netzteil (Typ 100 V bis 240 V)

Modellnummer | MG1-4578
Eingang | 100 V - 240 V Wechselspannung, 50/60 Hz, 0,3 A - 0,53 A
Ausgang | 16 V Gleichspannung, 1,8 A
Gewicht | ca. 0,2 kg (0,44 lb) (ohne Netzkabel)


Ersatzteile

Ersatzrollensatz (Produktcode: 5484B001)

Satz zum Ersetzen der Rollen (Einzugsrolle und Verzögerungsrolle) sowie der Dokumentenführung.

Informationen zum Austauschen siehe "Wenn die Verschleißteile zu ersetzen sind".

Weitere Informationen zu Ersatzteilen erhalten Sie bei Ihrem örtlichen autorisierten Canon-Händler oder der Kundendienstvertretung.

Die Produktspezifikationen können ohne vorherige Ankündigung geändert werden.


Option

Flachbettscannereinheit 101 (Produktcode: 4101B001)

Flachbettscannereinheit, die mit einem DR-Scanner verbunden und genutzt werden kann. Wenn das Gerät an diesen Scanner angeschlossen wird, kann dieser Scanner als Flachbettscanner mit einem automatischen Dokumenteinzug verwendet werden.

Flachbettscannereinheit 201 (Produktcode: 6240B001)

Diese Flachbetteinheit wird am DR-Scanner angebracht, um Dokumente der Größe A3 scannen zu können.

Die technischen Daten können jederzeit aufgrund von Produktverbesserungen ohne Vorankündigung geändert werden.


Informationen zu Flatbed Scanner Unit 101/201 (Flachbettscannereinheit 101/201)

Die optionale Flatbed Scanner Unit 101/201 (Flachbettscannereinheit 101/201) kann mit diesem Scanner verbunden und genutzt werden.

Systemanforderungen

Der Computer muss die Systemanforderungen für die Flatbed Scanner Unit 101/201 (Flachbettscannereinheit 101/201) erfüllen.

Der Scannertreiber der Flatbed Scanner Unit 101/201 (Flachbettscannereinheit 101/201) muss installiert sein, um das Gerät verwenden zu können.

● Das Gerät kann nicht unter OS X verwendet werden.

● CaptureOnTouch kann nicht mit der Flachbettscannereinheit 201 verwendet werden.


Startseite > "Kapitel 13 Anhang" > Außenabmessungen

Außenabmessungen

■ Frontansicht

■ Seitenansicht


Contents

Kapitel 1 Einführung

Kapitel 2 Wi-Fi-Anschluss

Kapitel 3 Ändern von Scannereinstellungen

Kapitel 4 Verwendung von Wi-Fi-fähigen Scannern

Kapitel 5 Anhang

CE-IM-0949-G1.10


Kapitel 1 Einführung

In der Anleitung zur Wi-Fi-Verbindung wird die Einrichtung des Canon-Scanners imageFORMULA DR-C225W (im Folgenden als "dieser Scanner" bezeichnet) für die Wi-Fi-Funktionen beschrieben.

"Informationen über dieses Produkt"

"Informationen zu Wi-Fi-Verbindungen"

"Marken"

"Informationen zu Open-Source-Lizenzen"

Vorgänge und Beispielbildschirme

In der Anleitung zur Wi-Fi-Verbindung werden Vorgänge beispielhaft unter Windows 7 und OS X 10.7 (Lion) beschrieben. Bei Vorgängen, die unter Windows und OS X identisch sind, werden in diesem Handbuch Bilder von Windows als Beispiel verwendet.


Informationen über dieses Produkt

Die Wi-Fi-Funktion in diesem Scanner (IEEE 802.11b/g/n-kompatibel, 2,4 GHz) unterstützt Scanvorgänge über eine kabellose Verbindung mit einem Computer.

Wenn dieser Scanner mit einem Zugriffspunkt in einer Netzwerkumgebung verbunden wird, kann er von einem beliebigen Computer im selben Netzwerk verwendet werden. Der Scanner lässt sich sehr einfach verbinden, wenn der Zugriffspunkt WPS (geschützte Wi-Fi-Einrichtung) unterstützt.

Bezeichnung der Teile

Nur die Wi-Fi-bezogenen Funktionen werden hier behandelt. Informationen zu anderen Funktionen finden Sie im Benutzerhandbuch.

(1) AP-Schalter

Damit wechseln Sie zwischen dem AP- und Stations-Modus.

Die AP-Lampe leuchtet, wenn dieser Schalter gedrückt wird.

(2) WIRELESS-Schalter

Aktiviert die Wi-Fi-Funktionen des Scanners. Wenn sie aktiviert sind, sind die USB-Funktionen des Scanners deaktiviert, auch wenn das Kabel angeschlossen ist.

Die WIRELESS-Lampe leuchtet, wenn dieser Schalter gedrückt wird.

Der Scanner muss ausgeschaltet sein, wenn Sie den WLAN-Schalter zum Aktivieren der Wi-Fi-Funktion drücken.

(3) WPS/RESET-Taste

Drücken Sie diese Taste, um eine Verbindung mit einem WPS-kompatiblen Zugriffspunkt herzustellen oder um die Wi-Fi-Einstellungen des Scanners zu initialisieren.

Wenn Sie diese Taste beim Einschalten des Scanners gedrückt halten, werden die Werksvorgaben wiederhergestellt.

(4) Lampe

Die folgenden Lampen zeigen den Scannerstatus an.

Lampe | Bedeutung
CONNECTION | Leuchtet (grün) | AP-Modus*: WLAN ist aktiviert Stationsmodus*: Verbindung mit Zugriffspunkt wird hergestellt
 | Blinkt grün | WPS wird ausgeführt
 | Blinkt rot | WPS-Fehler
 | Blinkt orange | (nur Stationsmodus) Nach einem Zugriffspunkt wird gesucht
AP | Leuchtet (grün) | AP-Modus ist aktiviert
 | Leuchtet nicht | Stationsmodus ist aktiviert
STATUS | Blinkt grün | Daten werden übertragen
WIRELESS | Leuchtet (grün) | Wi-Fi deaktiviert (USB aktiviert)
 | Leuchtet nicht | Wi-Fi aktiviert (USB deaktiviert)

* Einer von zwei Netzwerkmodi des Scanners. Ändern Sie den Modus je nach dem Gerät, das über Wi-Fi angeschlossen wird. Einzelheiten siehe "Netzwerkmodi".


Informationen zu Wi-Fi-Verbindungen

Verbinden Sie den Scanner entsprechend der Netzwerkumgebung mit einem Zugriffspunkt oder direkt mit einem Computer.

Netzwerkmodi

Je nach dem Gerät, das über Wi-Fi mit dem Scanner verbunden wird, können Sie den Netzwerkmodus des Scanners wie folgt ändern:

Netzwerkmodus | Beschreibung
Stationsmodus | Der Scanner wird als Drahtlosgerät betrieben. In diesem Modus wird ein weiteres drahtloses Zugriffspunktgerät benötigt, um den Scanner mit dem Computer zu verbinden.
AP-Modus | Der Scanner wird ohne einen weiteren drahtlosen Zugriffspunkt betrieben. Eine 1:1-Verbindung kann zwischen dem Scanner und dem Computer hergestellt werden.

Verbindung über einen drahtlosen Zugriffspunkt (Verbindung im Stationsmodus)
Falls der drahtlose Zugriffspunkt WPS-kompatibel ist, können Verbindungen zum Scanner unter Verwendung der WPS-Funktion hergestellt werden. | Wenn der Zugriffspunkt die WPS-Funktion nicht unterstützt, legen Sie die Einstellungen des Zugriffspunkts zum Herstellen von Verbindungen manuell fest.
Siehe "Anschließen unter Verwendung der WPS-Funktion". | Siehe "Verbinden mit einem bestimmten Zugriffspunkt".

1:1-Verbindung (Verbindung im AP-Modus)
Suchen Sie nach dem Scanner, und stellen Sie eine Verbindung zu diesem mithilfe der WLAN-Funktionen Ihres Computers her. | Suchen Sie von einem Smartgerät (Smartphone oder Tablet-PC) aus nach dem Scanner und stellen Sie eine Verbindung damit her.
Siehe "Anschließen unter Verwendung des AP-Modus". | Siehe "Anschließen von Smartgeräten".

● Der Scanner kann über den Zugriffspunkt von mehreren Computern im selben Netzwerk verwendet werden, aber nicht gleichzeitig.

● Die Wi-Fi- und USB-Verbindungen des Scanners können nicht gleichzeitig verwendet werden. Wenn der Scanner über Wi-Fi verbunden ist, kann er nicht durch einen Computer verwendet werden, der über ein USB-Kabel angeschlossen ist.

● Ein Scanvorgang läuft bei Verwendung einer Wi-Fi-Verbindung langsamer ab als mit einer USB-Verbindung.

● Installieren Sie Network Monitor auf dem Computer, von dem aus Sie den Scanner verwenden.


Marken

● Canon und das Canon-Logo sind eingetragene Marken von Canon Inc. in den USA und können auch in anderen Ländern Marken bzw. eingetragene Marken sein.

● imageFORMULA ist eine Marke von CANON ELECTRONICS INC.

● Microsoft, Windows und Windows Vista sind eingetragene Marken der Microsoft Corporation in den USA und anderen Ländern.

● OS X ist eine eingetragene Marke von Apple Inc. in den USA und anderen Ländern.

● Wi-Fi, Wi-Fi Alliance, das Logo "Wi-Fi CERTIFIED" und das Logo "Wi-Fi Protected Setup" sind eingetragene Marken der Wi-Fi Alliance.

● Wi-Fi CERTIFIED, WPA, WPA2 und Wi-Fi Protected Setup sind Marken der Wi-Fi Alliance.

● "WPS" in den Einstellungen, Bildschirmanzeigen und im vorliegenden Handbuch ist eine Abkürzung für "Wi-Fi Protected Setup" (geschützte Wi-Fi-Einrichtung).

● Andere in diesem Dokument aufgeführte Produkt- und Firmennamen können Marken ihrer jeweiligen Eigentümer sein.

Copyright © CANON ELECTRONICS INC. 2014 ALLE RECHTE VORBEHALTEN


Informationen zu Open-Source-Lizenzen

Dieses Produkt enthält Open-Source-Software.

Ausführliche Informationen zu den Lizenzbedingungen für jede Open-Source-Software finden Sie in der Datei "OpenSource.txt", die sich auf der Softwareinstallations-DVD im Ordner LICENSE befindet.


Kapitel 2 Wi-Fi-Anschluss

Im Folgenden wird beschrieben, wie Sie mit dem Tool zum Einrichten von Drahtlosverbindungen im Stationsmodus eine Verbindung mit einem Zugriffspunkt herstellen.

"Anschließen unter Verwendung der WPS-Funktion"

"Verbinden mit einem bestimmten Zugriffspunkt"

"Informationen zur WLAN-Funktion des Computers"

"Anschließen unter Verwendung des AP-Modus"

"Anschließen von Smartgeräten"

Hier werden die einzelnen Schritte mithilfe der Anweisungen auf dem Bildschirm der einfachen Einrichtung des Tools zum Einrichten von Drahtlosverbindungen beschrieben.

Mit der benutzerdefinierten Einrichtung können Sie die Netzwerkkonfiguration für den Scanner frei wählen. Ausführliche Informationen finden Sie in "Kapitel 3 Ändern von Scannereinstellungen".


Anschließen unter Verwendung der WPS-Funktion

Um den Computer über einen Zugriffspunkt zu verbinden, der WPS unterstützt, verwenden Sie die Methode "Einfache Einrichtung" des Tools zum Einrichten von Drahtlosverbindungen.

■ Auch bei einem WPS-fähigen Zugriffspunkt kann die WPS-Funktion deaktiviert sein. Stellen Sie sicher, dass WPS aktiviert ist.

■ Wenn für den Zugriffspunkt Sicherheitseinstellungen (wie MAC-Adressfilter) verwendet werden, ändern Sie die Einstellungen so, dass eine Verbindung mit diesem Scanner erlaubt ist.

■ Um eine gute Wi-Fi-Datenübertragung sicherzustellen, führen Sie diese Schritte aus, während der Scanner sich in der Nähe des Zugriffspunkts befindet.

1 Wenn der Scanner eingeschaltet ist, schalten Sie ihn aus.

Drücken Sie die Ein/Aus-Taste und halten Sie sie gedrückt, bis die Anzeige erlischt.

2 Aktivieren Sie die WLAN-Funktion des Computers.

Dieser Schritt ist nicht erforderlich, wenn die WLAN-Funktion bereits aktiviert ist.

Ausführliche Informationen zur Einstellung der WLAN-Funktion finden Sie unter "Informationen zur WLAN-Funktion des Computers".

3 Starten Sie das Tool zum Einrichten von Drahtlosverbindungen.

Wenn das Tool zum Einrichten von Drahtlosverbindungen auf dem Computer noch nicht installiert ist, installieren Sie es gemäß dem Installationshandbuch.

Klicken Sie auf [Start] - [Alle Programme] - [Canon DR-C225] - [Network Setup Tool].

In Windows 8.1/8 wird es wie folgt angezeigt:

Doppelklicken Sie im Finder auf [Anwendung] - [Tool zum Einrichten von Drahtlosverbindungen].

4 Klicken Sie auf [Einfache Einrichtung].

5 Klicken Sie auf [Weiter].

6 Führen Sie die Schritte 1 bis 3 wie in der Abbildung auf dem Bildschirm gezeigt aus.

(1) Schalten Sie den WIRELESS-Schalter auf der Rückseite des Scanners aus.

(2) Schließen Sie den Scanner über das USB-Kabel an einen Computer an.

(3) Schalten Sie den Scanner ein.

7 Klicken Sie auf [Weiter].

8 Wählen Sie [Der Wireless Access Point oder Wireless Router verfügt über eine Taste mit dem WPS-Logo] aus, und klicken Sie auf [Weiter].

9 Führen Sie die Schritte 1 bis 3 wie in der Abbildung auf dem Bildschirm gezeigt aus.

(1) Schalten Sie den Scanner aus.

Drücken Sie die Ein/Aus-Taste und halten Sie sie gedrückt, bis die Anzeige erlischt.

(2) Entfernen Sie das USB-Kabel.

(3) Schalten Sie den AP-Schalter auf der Rückseite des Scanners aus.

10 Klicken Sie auf [Weiter].

11 Führen Sie die Schritte 4 und 5 wie in der Abbildung auf dem Bildschirm gezeigt aus.

(4) Schalten Sie den WIRELESS-Schalter auf der Rückseite des Scanners ein.

(5) Schalten Sie den Scanner ein.

12 Klicken Sie auf [Weiter].

13 Führen Sie die Schritte 6 und 7 wie in der Abbildung auf dem Bildschirm gezeigt aus.

(6) Drücken Sie die WPS-Taste beim Zugriffspunkt zum Aktivieren des Status "Verbindung-Warten".

Siehe die Bedienungsanleitung zum Zugriffspunkt.

Dieser Scanner kann nicht verbunden werden, wenn der Status "Verbindung-Warten" bei mehreren Zugriffspunkten gleichzeitig aktiviert wird.

(7) Halten Sie die WPS/RESET-Taste dieses Scanners gedrückt, bis die CONNECTION-Lampe grün blinkt (etwa 3 bis 10 Sekunden).

Dieser Scanner kommuniziert mit dem auf eine Verbindung wartenden Zugriffspunkt, um die erforderlichen Wi-Fi-Einstellungen automatisch zu konfigurieren. Wenn die Einstellung konfiguriert ist, leuchtet die CONNECTION-Lampe ständig (grün).

14 Klicken Sie auf [Weiter].

Die Verbindung wird geprüft.

"Die Drahtlosverbindung zum Scanner wurde hergestellt." wird angezeigt, wenn die Verbindung verifiziert wurde. Die Einrichtung ist abgeschlossen.

Wenn keine Verbindung hergestellt werden kann, wird ein Bildschirm zum Bestätigen eines neuen Versuchs eingeblendet.

Klicken Sie auf [Ja] zum Zurücksetzen, und führen Sie noch einmal ab Schritt 3 die einzelnen Schritte aus.


Verbinden mit einem bestimmten Zugriffspunkt

Um den Scanner mit einem Computer über einen Zugriffspunkt zu verbinden, der WPS nicht unterstützt, wählen Sie den Zugriffspunkt für die kabellose Verbindung in einer Liste aus.

■ Wenn für den Zugriffspunkt Sicherheitseinstellungen (wie MAC-Adressfilter) verwendet werden, ändern Sie die Einstellungen so, dass eine Verbindung mit diesem Scanner erlaubt ist.

■ Um eine gute Wi-Fi-Datenübertragung sicherzustellen, führen Sie diese Schritte aus, während der Scanner sich in der Nähe des Zugriffspunkts befindet.

■ Computer mit Windows XP (64-Bit-Version) können nicht auf die nachfolgend beschriebene Vorgehensweise mit dem Scanner verbunden werden. Konfigurieren Sie unter [Benutzerdefinierte Einrichtung] die zur Verbindung mit dem Scanner erforderlichen Einstellungen. Einzelheiten siehe "Kapitel 3, Ändern von Scannereinstellungen".

1 Wenn der Scanner eingeschaltet ist, schalten Sie ihn aus.

Drücken Sie die Ein/Aus-Taste und halten Sie sie gedrückt, bis die Anzeige erlischt.

2 Aktivieren Sie die WLAN-Funktion des Computers.

Dieser Schritt ist nicht erforderlich, wenn die WLAN-Funktion bereits aktiviert ist.

Ausführliche Informationen zur Einstellung der WLAN-Funktion finden Sie unter "Informationen zur WLAN-Funktion des Computers".

3 Starten Sie das Tool zum Einrichten von Drahtlosverbindungen.

Wenn das Tool zum Einrichten von Drahtlosverbindungen auf dem Computer noch nicht installiert ist, installieren Sie es gemäß dem Installationshandbuch.

Klicken Sie auf [Start] - [Alle Programme] - [Canon DR-C225] - [Network Setup Tool].

In Windows 8.1/8 wird es wie folgt angezeigt:

Doppelklicken Sie im Finder auf [Anwendung] - [Tool zum Einrichten von Drahtlosverbindungen].

4 Klicken Sie auf [Einfache Einrichtung].

5 Klicken Sie auf [Weiter].

6 Führen Sie die Schritte 1 bis 3 wie in der Abbildung auf dem Bildschirm gezeigt aus.

(1) Schalten Sie den WIRELESS-Schalter auf der Rückseite des Scanners aus.

(2) Schließen Sie den Scanner über das USB-Kabel an einen Computer an.

(3) Schalten Sie den Scanner ein.

7 Klicken Sie auf [Weiter].

8 Wählen Sie [Der Wireless Access Point oder Wireless-Router verfügt nicht über eine Taste mit dem WPS-Logo] aus, und klicken Sie auf [Weiter].

Eine Liste von durch den Computer erkannten Zugriffspunkten wird angezeigt.

9 Wählen Sie die SSID des WLAN-Zugriffspunkts oder WLAN-Routers in der Liste aus, und klicken Sie auf [Weiter].

10 Geben Sie den Sicherheitsschlüssel des WLAN-Zugriffspunkts oder WLAN-Routers ein, und klicken Sie auf [Weiter].

11 Führen Sie die Schritte 1 bis 3 wie in der Abbildung auf dem Bildschirm gezeigt aus.

(1) Schalten Sie den Scanner aus.

Drücken Sie die Ein/Aus-Taste und halten Sie sie gedrückt, bis die Anzeige erlischt.

(2) Entfernen Sie das USB-Kabel.

(3) Schalten Sie den AP-Schalter auf der Rückseite des Scanners aus.

12 Klicken Sie auf [Weiter].

13 Führen Sie die Schritte 4 und 5 wie in der Abbildung auf dem Bildschirm gezeigt aus.

(4) Schalten Sie den WIRELESS-Schalter auf der Rückseite des Scanners ein.

(5) Schalten Sie den Scanner ein.

14 Die Verbindung wird geprüft.

Die Verbindung wird geprüft.

"Die Drahtlosverbindung zum Scanner wurde hergestellt." wird angezeigt, wenn die Verbindung verifiziert wurde. Die Einrichtung ist jetzt abgeschlossen.

Wenn keine Verbindung hergestellt werden kann, wird ein Bildschirm zum Bestätigen eines neuen Versuchs eingeblendet.

Klicken Sie auf [Ja] zum Zurücksetzen, und führen Sie noch einmal ab Schritt 3 die einzelnen Schritte aus.


Informationen zur WLAN-Funktion des Computers

Wenn die WLAN-Funktion des Computers deaktiviert ist, aktivieren Sie sie wie folgt:

1 Schaltfläche [Start] - [Systemsteuerung] - [Netzwerkstatus und -aufgaben anzeigen].

2 Klicken Sie auf [Adaptereinstellungen ändern].

3 Falls [Deaktiviert] für das Symbol [Drahtlosnetzwerkverbindung] angezeigt wird, doppelklicken Sie auf das Symbol.

4 Klicken Sie auf [image] , um das Einstellungsfenster zu schließen.

1 Klick Sie auf das Apple-Menü - [Systemeinstellungen] - [Netzwerk].

2 Klicken Sie auf [WLAN], dann auf die Schaltfläche [WLAN aktivieren].

3 Klicken Sie auf [image] , um das Einstellungsfenster zu schließen.


Anschließen unter Verwendung des AP-Modus

Um den Scanner direkt mit einem WLAN-fähigen Computer zu verbinden, setzen Sie ihn in den AP-Modus.

1 Wenn der Scanner eingeschaltet ist, schalten Sie ihn aus.

Drücken Sie die Ein/Aus-Taste und halten Sie sie gedrückt, bis die Anzeige erlischt.

2 Schalten Sie den AP-Schalter und den WLAN-Schalter auf der Rückseite des Scanners ein.

3 Schalten Sie diesen Scanner ein.

4 Aktivieren Sie die WLAN-Funktion des Computers.

Dieser Schritt ist nicht erforderlich, wenn die WLAN-Funktion bereits aktiviert ist.

Ausführliche Informationen zur Einstellung der WLAN-Funktion finden Sie unter "Informationen zur WLAN-Funktion des Computers".

(1) Klicken Sie in der Taskleiste auf das Symbol [image] zum Anzeigen der Liste der verfügbaren drahtlosen Netzwerke.

(2) Wählen Sie in der Liste die SSID aus Schritt 2, und klicken Sie dann auf [Verbinden].

(3) Geben Sie den Sicherheitsschlüssel von Schritt 2 im angezeigten Fenster ein, und klicken Sie dann auf [OK].

(1) Klicken Sie auf das Symbol [image] , und wählen Sie dann in der Liste die SSID aus Schritt 2.

(2) Geben Sie das Kennwort von Schritt 2 ein, und klicken Sie auf [Verbinden].

Sie können Network Monitor zum Prüfen der Verbindung des Computers und Scanners verwenden.


Anschließen von Smartgeräten

Um ein Smartgerät wie zum Beispiel ein Smartphone oder einen Tablet-PC anzuschließen, setzen Sie den Scanner-Netzwerkmodus auf den AP-Modus (wie beim direkten Verbinden mit einem WLAN-fähigen Computer).

1 Wenn der Scanner eingeschaltet ist, schalten Sie ihn aus.

Drücken Sie die Ein/Aus-Taste und halten Sie sie gedrückt, bis die Anzeige erlischt.

2 Schalten Sie den AP-Schalter und den WLAN-Schalter auf der Rückseite des Scanners ein.

3 Schalten Sie diesen Scanner ein.

4 Tippen Sie auf dem Smartgerät auf [Einstellungen] und [Wi-Fi], um zu prüfen, ob es aktiviert ist.

5 Wählen Sie unter den Netzwerken die SSID aus Schritt 2 aus.

6 Geben Sie für [Kennwort] den Sicherheitsschlüssel von Schritt 2 ein, und tippen Sie auf [Verbinden].


Kapitel 3 Ändern von Scannereinstellungen

Hier wird die benutzerdefinierte Einrichtung im Tool zum Einrichten von Drahtlosverbindungen beschrieben.

Benutzerdefinierte Einrichtung ermöglicht detaillierte Einstellungen und Änderungen an Einstellungen.

"Starten der benutzerdefinierten Einrichtung"

"Konfiguration des Netzwerks"

"Konfiguration des Zugriffspunkts"

"Stationskonfiguration"

"Einstellen der Initialisierung"


Starten der benutzerdefinierten Einrichtung

Starten Sie das Tool zum Einrichten von Drahtlosverbindungen zum Anzeigen der benutzerdefinierten Einrichtung.

1 Starten Sie das Tool zum Einrichten von Drahtlosverbindungen.

Wenn das Tool zum Einrichten von Drahtlosverbindungen auf dem Computer noch nicht installiert ist, installieren Sie es gemäß dem Installationshandbuch.

Klicken Sie auf [Start] - [Alle Programme] - [Canon DR-C225] - [Network Setup Tool].

In Windows 8.1/8 wird es wie folgt angezeigt:

Doppelklicken Sie im Finder auf [Anwendung] - [Tool zum Einrichten von Drahtlosverbindungen].

2 Klicken Sie auf [Benutzerdefinierte Einrichtung].

Der Bildschirm zur Konfigurationsauswahl wird angezeigt.


Konfiguration des Netzwerks

Klicken Sie auf [Netzwerkkonfiguration] im Konfigurationsauswahlbildschirm zum Anzeigen des folgenden Bildschirms.

Geben Sie die IP-Adresse des Scanners in diesem Bildschirm ein.

Name

Details

Voreinstellung

DHCP

Aktivieren/deaktivieren Sie das DHCP-Protokoll.

Um eine IP-Adresse mittels DHCP zuweisen zu können, muss sich der DHCP-Server in Ihrem Subnetz befinden.

ENABLE

IP-Adresse

Legen Sie die IP-Adresse des Geräts fest.

Falls DHCP aktiviert ist, wird die darüber bezogene IP-Adresse verwendet.

Der Wert muss aus vier durch Punkte getrennten Dezimalzahlen bestehen und dem Format [xxx.xxx.xxx.xxx] entsprechen.

192.168.0.10

Subnetzmaske

Legen Sie die Subnetzmaske des Geräts fest.

Falls DHCP aktiviert ist, wird die darüber bezogene Subnetzmaske verwendet.

Der Wert muss aus vier durch Punkte getrennten Dezimalzahlen bestehen und dem Format [xxx.xxx.xxx.xxx] entsprechen.

Wenn "0.0.0.0" festgelegt wird, wird automatisch eine für die IP-Adresse geeignete Subnetzmaske verwendet.

255.255.255.0

Standardgateway

Legen Sie die IP-Adresse des Gateway fest.

Falls DHCP aktiviert ist, wird das darüber bezogene Standard-Gateway verwendet.

Der Wert muss aus vier durch Punkte getrennten Dezimalzahlen bestehen und dem Format [xxx.xxx.xxx.xxx] entsprechen. Das Gateway muss sich außerdem im selben Subnetz wie dieses Gerät befinden. Wenn "0.0.0.0" festgelegt wird, wird diese Einstellung deaktiviert.

0.0.0.0


Konfiguration des Zugriffspunkts

Klicken Sie auf [Access-Point(AP)-Konfiguration] im Konfigurationsauswahlbildschirm zum Anzeigen des folgenden Bildschirms.

Konfigurieren Sie auf diesem Bildschirm den Scanner als Zugriffspunkt für eine Verbindung im AP-Modus, und nehmen Sie die für Ihr Netzwerk erforderlichen DHCP-Servereinstellungen vor.

WLAN Konfiguration

Grundlegende Konfiguration

Name

Details

Voreinstellung

SSID

Legen Sie die SSID des Geräts fest.

Die SSID ist eine Kennung, die ein WLAN-Netzwerk von anderen unterscheidet. Damit WLAN-Geräte im selben WLAN miteinander kommunizieren können, müssen sie die gleiche SSID verwenden.

Hierfür können bis zu 32 Zeichen (einschließlich Bindestrichen (-) und Unterstrichen (_)) verwendet werden.

DRC225Wxxxxxx (xxxxxx ist eine sechsstellige Zahl, die für jedes Modell individuell ist)

Kanal

Legen Sie den vom WLAN verwendeten Kanal fest.

Ein Kanal entspricht einem Teil der Bandbreite.

In einem WLAN wird die Bandbreite aufgeteilt, so dass mehr Geräte gleichzeitig kommunizieren können.

Falls Ihr Netzwerk aufgrund von Störungen durch andere WLAN-Geräte instabil wird, können Sie durch einen Kanalwechsel Abhilfe schaffen.

1

Sendeleistung

Legen Sie die Sendeleistung zum Verbinden mit einem WLAN fest.

Hoch

Authentifizierungsmethode

Wählen Sie den Netzwerkauthentifizierungsmodus aus, der für die Verbindung zur WLAN-Basisstation (Zugriffspunkt) verwendet werden soll. Um die Netzwerksicherheit zu gewährleisten, wird WPA/WPA2 empfohlen. Bei IEEE 802.11n kann nur AES verwendet werden.

· Open (Offenes System)
Jegliche Zugriffe werden ohne Authentifizierung zugelassen. Als Verschlüsselungsmodus kann WEP verwendet werden.

· WPA2
Verwendet PSK für die Netzwerkauthentifizierung. Als Verschlüsselungsmodus kann TKIP/AES ausgewählt werden. Der Verschlüsselungsschlüssel wird durch Kommunikation mit Ihrem Zugriffspunkt unter Verwendung eines vorher vereinbarten Schlüssels erzeugt. Für diesen Modus wird die WEP-Schlüsseleinstellung nicht verwendet.

· WPA MIX
Verwendet WPA1 oder WPA2 für die Netzwerkauthentifizierung. WPA1 wird für die Authentifizierung eines Geräts verwendet, das WPA2 nicht unterstützt. Das hochsichere Verfahren WPA2 wird für die Authentifizierung eines Geräts verwendet, das WPA2 unterstützt.

WPA2

WPA/WPA2-Konfiguration

Diese Einstellungen werden nicht angezeigt, wenn für [Authentifizie-rungsmethode] die Einstellung [Open] gewählt ist.

Name

Details

Voreinstellung

Verschlüsselungsmodus

Wählen Sie den für die WPA/WPA2-Authentifizierung zu verwendenden Verschlüsselungsmodus aus.

Diese Einstellung muss dieselbe wie bei den anderen Geräten sein (Zugriffspunkt usw.), mit denen eine Verbindung aufgebaut werden soll. Wählen Sie eine der folgenden Möglichkeiten:

· AES

· Auto

Wenn [AUTO] ausgewählt ist, wird AES oder TKIP entsprechend der Netzwerkumgebung automatisch festgelegt.

AES

Sicherheitsschlüssel

Legen Sie den vorher vereinbarten Schlüssel fest. Diese Einstellung ist erforderlich, wenn als Verschlüsselungsmodus TKIP/AES verwendet wird. Der vorher vereinbarte Schlüssel ist ein Schlüsselwort, mit dem der Verschlüsselungsschlüssel erzeugt wird. Es wird auch als [Netzwerkschlüssel] oder [Kennwort] bezeichnet.

Es werden alphanumerische Zeichen verwendet (8 bis 63 Zeichen).

Diese Einstellung muss dieselbe wie bei den anderen Geräten sein (Zugriffspunkt usw.), mit denen eine Verbindung aufgebaut werden soll.

(Diese 8-stellige Nummer ist bei den einzelnen Modellen unterschiedlich.)

DHCP-Server-Konfiguration

Name | Details | Voreinstellung
DHCP-Server-Funktion | Aktivieren/deaktivieren Sie die DHCP-Serverfunktion. | ENABLE
Start-IP-Adresse | Legen Sie die Start-IP-Adresse fest. | 192.168.0.11
End-IP-Adresse | Legen Sie die End-IP-Adresse fest. | 192.168.0.254
Subnetzmaske | Legen Sie die Subnetzmaske fest. | 255.255.255.0
Standardgateway | Legen Sie die IP-Adresse des Standard-Gateway fest. | 192.168.0.10
Leasedauer | Legen Sie das Ablaufintervall für die über die DHCP-Serverfunktion bezogenen Netzwerkeinstellungen fest. | 0 Tage, 0 Stunden, 0 Minuten


Stationskonfiguration

Klicken Sie auf [Stations(ST)-Konfiguration] im Konfigurationsauswahlbildschirm zum Anzeigen des folgenden Bildschirms.

Geben Sie in diesem Bildschirm den Netzwerknamen ein und wählen Sie die Authentifizierungsmethode für eine Verbindung im Stationsmodus aus.

Grundlegende Konfiguration

Name

Details

Voreinstellung

SSID

Geben Sie die SSID des WLANs an, was mit diesem Gerät verbunden werden soll.

Die SSID ist eine Kennung, die ein WLAN-Netzwerk von anderen unterscheidet. Damit WLAN-Geräte im selben WLAN miteinander kommunizieren können, müssen sie die gleiche SSID verwenden.

Hierfür können bis zu 32 Zeichen (einschließlich Bindestrichen (-) und Unterstrichen (_)) verwendet werden.

DRC225Wxxxxxx (xxxxxx ist eine sechsstellige Zahl, die für jedes Modell individuell ist)

Sendeleistung

Legen Sie die Sendeleistung zum Verbinden mit einem WLAN fest.

Hoch

Authentifizierungsmethode

Wählen Sie den Netzwerkauthentifizierungsmodus aus, der für die Verbindung zur WLAN-Basisstation (Zugriffspunkt) verwendet werden soll. Die höchste Sicherheitsstufe wird mit WPA/WPA2 erreicht. Bei IEEE 802.11n kann nur AES verwendet werden.

· Open (Offenes System)
Jegliche Zugriffe werden ohne Authentifizierung zugelassen. Als Verschlüsselungsmodus kann WEP verwendet werden.

· Shared (Pre-Shared Key)
Verwendet den WEP-Schlüssel zur Verschlüsselung und lässt nur Zugriff von Geräten aus mit dem gleichen WEP-Schlüssel zu. Als Verschlüsselungsmodus kann WEP verwendet werden.

· WPA
Verwendet PSK für die Netzwerkauthentifizierung. Als Verschlüsselungsmodus kann TKIP/AES ausgewählt werden. Der Verschlüsselungsschlüssel wird durch Kommunikation mit Ihrem Zugriffspunkt unter Verwendung eines vorher vereinbarten Schlüssels erzeugt. Für diesen Modus wird die WEP-Schlüsseleinstellung nicht verwendet.

· WPA2
Verwendet PSK für die Netzwerkauthentifizierung. Als Verschlüsselungsmodus kann TKIP/AES ausgewählt werden. Der Verschlüsselungsschlüssel wird durch Kommunikation mit Ihrem Zugriffspunkt unter Verwendung eines vorher vereinbarten Schlüssels erzeugt. Für diesen Modus wird die WEP-Schlüsseleinstellung nicht verwendet.

Open

WEP-Konfiguration

Dies wird angezeigt, wenn für [Authentifizie-rungsmethode] die Einstellung [Open] oder [Shared] gewählt ist.

Name

Details

Voreinstellung

WEP

Aktivieren/deaktivieren Sie die WEP-Verschlüsselung (ON/OFF).

Bei WEP-Verschlüsselung wird die drahtlose Übertragung mit den Einstellungen für "WEP-Schlüssel 1-4" und "Schlüsselindex" verschlüsselt.

Falls die Verschlüsselung nicht aktiviert ist, werden die Daten unverschlüsselt gesendet. Um höhere Sicherheit zu gewährleisten, wird beim Aufbau eines WLAN-Netzwerks empfohlen, die Verschlüsselung zu aktivieren.

Diese Einstellung wird nicht angezeigt, wenn für [Authentifizie-rungsmethode] die Einstellung [Shared] gewählt ist.

DISABLE

Schlüsselindex

Legen Sie bei Verwendung von WEP-Verschlüsselung die Nummer des zu verwendenden WEP-Schlüssels (1-4) fest.

Diese Einstellung muss dieselbe wie bei den anderen Geräten sein (Zugriffspunkt usw.), mit denen eine Verbindung aufgebaut werden soll.

1

WEP-Schlüssel

1 - 4

Leben Sie den für die WEP-Verschlüsselung zu verwendenden Verschlüsselungsschlüssel (WEP-Schlüssel) fest.

Es können bis zu 4 WEP-Schlüssel festgelegt werden. Diese Einstellung muss dieselbe wie bei den anderen Geräten sein (Zugriffspunkt usw.), mit denen eine Verbindung aufgebaut werden soll. Ein WEP-Schlüssel muss in Form von Hexadezimalzahlen oder alphanumerischen Zeichen eingegeben werden. In den meisten Fällen werden alphanumerische Zeichen verwendet.

Falls die Schlüssellänge 64 Bit beträgt, geben Sie 5 Zeichen ein. Falls die Schlüssellänge 128 Bit beträgt, geben Sie 13 Zeichen ein.

Als Hexadezimalzahl wird ein Wert aus Ziffern (0-9) und Buchstaben (A-F) verwendet. Falls die Schlüssellänge 64 Bit beträgt, geben Sie eine 10-stellige Zahl ein. Falls die Schlüssellänge 128 Bit beträgt, geben Sie eine 26-stellige Zahl ein.

WEP-Schlüssellänge

Keine

WEP-Schlüssellänge

64 Bit

128 Bit

Hexadezimal

10 Zeichen (Ziffern)

26 Zeichen (Ziffern)

Alphanumerisch

5 Zeichen

13 Zeichen

WPA/WPA2-Konfiguration

Dies wird angezeigt, wenn für [Authentifizie-rungsmethode] die Einstellung [WPA] oder [WPA MIX] gewählt ist.

Ausführliche Informationen zur Einstellung finden Sie unter "WPA/WPA2-Konfiguration" unter "Konfiguration des Zugriffspunkts".


Einstellen der Initialisierung

Damit werden die Werksvorgaben des Scanners wiederhergestellt.

1 Klicken Sie auf der ersten Seite des Tools zum Einrichten von Drahtlosverbindungen auf [Initialisieren].

Es wird ein Bestätigungsbildschirm angezeigt.

2 Klicken Sie auf die Schaltfläche [Ja].

Die Werksvorgaben werden wiederhergestellt.

3 Starten Sie den Scanner neu.


Kapitel 4 Verwendung von Wi-Fi-fähigen Scannern

Um einen Wi-Fi-fähigen Scanner verwenden zu können, müssen Sie mit dem mitgelieferten Programm "Network Monitor" eine Verbindung herstellen. In diesem Kapitel werden die grundlegenden Funktionen von Network Monitor beschrieben.

"Informationen zu Network Monitor"

"Verwendung"


Informationen zu Network Monitor

Network Monitor ist ein Dienstprogramm zum Verwalten von Verbindungen mit Wi-Fi-fähigen Scannern.

Es kann verfügbare Mobilfunk-Scanner erkennen, eine Verbindung mit ihnen herstellen und die Verbindung mit dem Scanner wieder aufheben.


Verwendung

1 Starten Sie Network Monitor.

Klicken Sie auf das im Benachrichtigungsbereich der Taskleiste angezeigte CaptureOnTouch-Symbol ( [image] oder [image] ) und dann im angezeigten Menü auf [Drahtlosverbindungseinstellungen].

Oder klicken Sie auf [Start] - [Alle Programme] - [Canon DR-C225] - [Network Monitor].

Oder doppelklicken Sie auf [Network Monitor] unter [Programme] im Finder.

2 Klicken Sie auf einen Scanner in der Liste und dann auf [Verbinden].

Scanner, deren Verbindung aufgehoben wurde, werden in der Liste durch den Status "Es ist betriebsbereit" angezeigt.

Wenn ein Scanner nicht aufgeführt wird, prüfen Sie, ob die Wi-Fi-Verbindung zwischen Scanner und Computer richtig konfiguriert ist, und klicken Sie auf [Aktualisieren], wenn die Verbindung hergestellt wurde.

Wenn die Verbindung hergestellt wurde, wird "Es ist aktiv" als Scanner-Status angezeigt. Der Scanner kann jetzt über den Computer verwendet werden.

Die Scanner-Funktionen sind bei einer Verbindung über Network Monitor dieselben wie bei einer USB-Verbindung.

Wenn kein Scanner verwendet wird

Wenn der Scanner nicht verwendet wird, klicken Sie auf diesen in der Liste und dann auf die Schaltfläche [Trennen]. Für den Scanner, dessen Verbindung aufgehoben wurde, wird der Status "Es ist betriebsbereit" angezeigt.

Bevor Sie die folgenden Vorgänge unter OS X durchführen, achten Sie darauf, die Network Monitor-Verbindung des Scanners zu trennen.

● Herunterfahren oder abmelden

● Wechseln zu einem anderen Netzwerk

Wenn Sie diese Vorgänge durchführen, ohne den Scanner zu trennen, können sich andere Benutzer nicht mit dem Scanner verbinden, da dessen Verbindungsstatus aufrechterhalten wird. (In diesen Fällen können sich andere Benutzer verbinden, sobald der Scanner neu gestartet wurde.)

Automatisch verbinden / Verbindung automatisch aufheben

Wi-Fi-fähige Scanner können zwar von verschiedenen Computern (oder Smartgeräten wie Smartphones oder Tablet-PCs) verwendet werden, aber es kann jeweils nur ein Gerät mit dem Scanner verbunden werden. Wenn ein Scanner durch einen Computer (zum Scannen) verwendet wurde, muss die Verbindung mit diesem Computer aufgehoben werden, bevor der Scanner durch einen anderen Computer verwendet werden kann.

Standardmäßig ist die Funktion von Network Monitor zum automatischen Verbinden des Scanners bzw. Aufheben der Verbindung aktiviert. Wenn dann ein Computer eine Verbindung mit einem Scanner anfordert, der mit einem anderen Computer verbunden ist, kann die Verbindung des Scanners mit dem anderen Computer automatisch aufgehoben und der Scanner automatisch mit dem anfordernden Computer verbunden werden. Wenn eine Verbindung mit einem Scanner hergestellt wurde, brauchen Sie sich nicht mehr darum kümmern, wenn andere Computer oder Smartgeräte die Verbindung aufheben möchten.

Wenn die Scanner-Funktion zum automatischen Aufheben der Verbindung deaktiviert ist und eine Verbindung von einem anderen Computer oder Smartgerät angefordert wird, wird eine Meldung zum Bestätigen der Aufhebung der Scannerverbindung angezeigt. In diesem Fall ist der Scanner erst dann für einen anderen Computer oder ein Smartgerät verfügbar, wenn die Aufhebung der Verbindung in der Meldung bestätigt wurde.

Sonstige Verwendung

In der Online-Hilfe finden Sie ausführliche Informationen zu Network Monitor. Klicken Sie auf [?] zum Anzeigen der Hilfe.


Kapitel 5 Anhang

"Fehlerbehebung"

"Regionale Verfügbarkeit und Einschränkungen"


Fehlerbehebung

Siehe auch die Anleitung für den verwendeten Zugriffspunkt.

Q1

Wenn die WLAN-Verbindung beim Scannen unterbrochen wird, ist ein erneuter Scan-Versuch erfolglos.

A1

Wenn die WLAN-Verbindung beim Übertragen eines gescannten Bildes vom Scanner zum Computer unterbrochen wird, können beschädigte Scanbilddaten im Computer verbleiben. Löschen Sie die teilweise gescannten Daten mit der Scananwendung, und scannen Sie die Dokumente neu.

Q2

Es kann keine Verbindung mit einem Zugriffspunkt hergestellt werden

A2

· Prüfen Sie, ob der Zugriffspunkt ordnungsgemäß arbeitet.

· Schalten Sie diesen Scanner und den Zugriffspunkt aus und wieder ein, und versuchen Sie noch einmal, eine WLAN-Verbindung herzustellen.

· Schnurlose Telefone, Mikrowellenöfen und Funksignale von anderen Geräten können WLAN-Signale stören. Halten Sie WLAN-Geräte von solchen Geräten fern.

· Wenn die Stealth-Funktion eines Zugriffspunkts aktiviert ist, kann dieser bei der WLAN-Einrichtung nicht erkannt werden. Deaktivieren Sie die Stealth-Funktion oder verwenden Sie die manuelle Einrichtung zum Eingeben der korrekten SSID des Zugriffspunkts.

· Wenn die MAC-Filterfunktion des Zugriffspunkts aktiviert ist, muss die MAC-Adresse dieses Scanners registriert werden.

Q3 | Der Scanner wird automatisch ausgeschaltet, sodass die WLAN-Verbindung nicht mehr verfügbar ist.
A3 | Wenn die Funktion zum automatischen Ausschalten des Scanners aktiviert ist, wird dieser nach einem bestimmten Zeitraum der Inaktivität unabhängig von der WLAN-Verbindung automatisch ausgeschaltet. Schalten Sie den Scanner wieder ein, und deaktivieren Sie erforderlichenfalls die Funktion zum automatischen Ausschalten gemäß der Beschreibung im Scannerhandbuch.
Q4 | Ich möchte die Werksvorgaben wiederherstellen.
A4 | Halten Sie die WPS-Taste beim Einschalten des Scanners gedrückt, um die Initialisierung zu starten. Bei der Initialisierung leuchtet die CONNECTION-Lampe rot. Wenn die AP-Lampe ausgeht, ist die Initialisierung beendet.


Regionale Verfügbarkeit und Einschränkungen

Die folgenden Versionen dieses Produkts werden in Übereinstimmung mit den verschiedenen internationalen Mobilfunkgesetzen zur Verfügung gestellt. Beachten Sie, dass die jeweiligen Versionen nur in ihren entsprechenden Regionen bzw. im entsprechenden Land verwendet werden dürfen. Wenden Sie sich hinsichtlich nicht aufgeführter Regionen an den Kundendienst.

Versionsname | Produktcode | Land/Region | WLAN-Norm | Entsprechende Kanäle
DR-C225W 100V | 9707B001 | Japan | IEEE 802.11b/g/n | Kanäle 1 bis 13 (2,412 bis 2,472 GHz)
DR-C225W 120V | 9707B002 | Vereinigte Staaten, Kanada |  | Kanäle 1 bis 11 (2,412 bis 2,462 GHz)
DR-C225W 220V-240V | 9707B003 | Österreich, Belgien, Bulgarien, Zypern, Tschechien, Dänemark, Estland, Finnland, Frankreich, Deutschland, Griechenland, Ungarn, Irland, Italien*, Lettland, Litauen, Luxemburg, Malta, Niederlande, Polen, Portugal, Rumänien, Slowakei, Slowenien, Spanien, Schweden, Großbritannien, Island, Liechtenstein, Norwegen, Schweiz, Türkei |  | Kanäle 1 bis 13 (2,412 bis 2,472 GHz)
DR-C225W CA | 9707B004 | Australien, Neuseeland
DR-C225W KR | 9707B005 | Korea
DR-C225W INDIA | 9707B006 | Indien

* Die Verwendung im Freien ist in Italien verboten.